June 20, 2019, 10:39:44 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - KRob

Pages: 1 2 [3] 4 5 ... 9
31
General discussion on the mediaSERVER / Studio Updates?
« on: August 15, 2014, 07:25:46 AM »
I saw the free cloud customers received new updates... When can the server customers expect to receive those updates as well?

32
Yes, there have been many, many MANY people complaining about this, to no avail.... I don't blame you for being upset.

33
We are server customers.

When I was refreshing/resetting my stations, I had a SWF that would play instead of the generic "signage presentation will resume momentarily".... then I recently realized, my branding SWF was removed and it's back to that generic sign again.

What's that about?  Anyone else notice this?

34
SignageStudio / Re: Clock Component
« on: April 06, 2014, 05:57:59 PM »
Well, there's something wrong somewhere.  The media box's clock in Windows is correct.

Can someone please help?

35
SignageStudio / Re: Clock Component
« on: April 04, 2014, 12:47:44 PM »
We're server customers, so we don't have access to shared resources. 

Exactly what I did:

Created a new scene under scene editor
-added multiple weather items, adjusted their sizes/types/etc
-added text items, adjusted their sizes/fonts/placement
-added clock component (Dragged and dropped from "components" menu) for the date
-added a second clock component (Dragged and dropped from "components" menu) to show the time

Everything works fine, but when I do a snapshot to check in on the players, the clocks are almost all wrong... some of them are WAY off...  but oddly enough, there are a few that are correct.   I should note that our media boxes are located throughout the US, so they will be showing various times/time zones.

Am I right in that it should be calling the time from the time setting on the media box?  Or does it use another way?

36
SignageStudio / Clock Component
« on: April 04, 2014, 12:06:30 PM »
I just started using the clock component in a weather scene....  But most of my stations display the wrong time.  I thought it was maybe due to the time zone settings being wrong on the media box, but when I went to go check, they are listed as the correct time, date and time zone.

Soo... Why is the clock component showing a different time than the computer(media box) it's on?  Is there a step I'm missing?

37
New features and suggestions / Re: Event Updates via Google Calendar
« on: April 03, 2014, 06:58:19 AM »
I agree, this would be fantastic.

38
General discussion on the mediaSERVER / Traffic and other RSS Feeds
« on: March 07, 2014, 09:23:32 AM »
I posted this last week, my post appears to have been deleted. Why?

I'd like input from other users regarding RSS feeds... I've built a weather scene that I like, and I used to use traffic.com for live traffic information.  Traffic.com has since taken their RSS feeds away.

Do you provide traffic information?  Where do you get it from?    I'm also interested in live news feed information.

I know there are options advertised for screenfeed, but at this time, it looks far too costly to use for the amount of boxes we run.  Looking for more affordable alternatives, if they exist. 

Any and all suggestions are helpful.  Thank you!

39
New features and suggestions / Re: Enhanced Scheduling
« on: February 20, 2014, 10:23:14 AM »
^ Agreed. We've been with this company for a couple years... and am considering going elsewhere at this point because the scheduling system makes scheduling much more difficult than it needs to be.

Anyone in this field knows right away that one of the key components to successful digital signage is WHEN you play certain material....

Reading through this thread proves my point - many people have flat out begged for this to be improved.. instead, we must wait for silly extra features that really don't help us in the end. 

Let's address the main issues first, then throw in those little extras down the road. 

40
I also have this problem.  Seeing as there are multiple people experiencing problems, would be nice to have a fix soon.

41
General discussion on the mediaSERVER / Collection Component
« on: December 04, 2013, 07:55:33 AM »
I see people keep talking about the Collection Component... but I don't see that anywhere in my studio.  We're server customers.  Do we not have that component or am I overlooking something?

42
I have requested this multiple times as well.  I utilize multi-channel output as well.. but to share timelines or channels with multiple campaigns would make my life a LOT easier!

43
Report bugs and errors / Re: recomended encoding for HD video
« on: October 16, 2013, 06:59:00 AM »
I use a Mac, and to encode my videos for signage I use a free program called Handbrake. 

44
^^ Completely agreed, theodolus. I also find it extremely odd that whenever this subject is brought up, the answer as to why it can't happen is different.  Real odd.

45
Wow.  You're right, that is a huge cop-out.  That's a new excuse.  In the past they said they were 'working on it'... that it was 'on the roadmap.'

Apparently, they've plain given up on it.  Can't say I'm surprised.  I am, however, extremely disappointed.   I fail to understand why customers that PAY ABSOLUTELY NOTHING have features that those of us who've invested thousands do not have.

Pages: 1 2 [3] 4 5 ... 9
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines