May 19, 2019, 04:44:04 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - rknight

Pages: 1 2 [3] 4 5
31
SignagePlayer / Android Player Update
« on: November 10, 2012, 07:14:35 AM »
Its been about a month since the last Android Player update. When is version 4.0.97 of the Android Player being released? It would be nice to have the XML fix with the Android Player.

Also, Is there ever going to be a reseller version of the Android Player? Something without the digital signage logo or name.

RK

32
Report bugs and errors / Re: XML-component not updated
« on: November 06, 2012, 07:48:06 PM »
Ok, Ive tested the beta player(4.0.97) with the fixed xml update.

It works! After 60 secs, the xml does update.

But, there might be a slight problem with how I'm using it.

What happens is, if I use an xml file to load a SWF resource that plays longer than 60 secs. The SWF will stop playing at the 60 sec mark and then loop when the xml refreshes.

The solution for this might be to have an option to disabled the 60 sec refresh, and have the user restart the player to update the xml. would that be possible to add that feature?

RK


33
Report bugs and errors / Re: XML-component not updated
« on: November 06, 2012, 03:28:51 PM »
So if the path is changed to a resource(swf file) in an XML file. Then after 60 sec., that resource will change automatically. Is that right?

34
Report bugs and errors / Re: XML-component not updated
« on: November 06, 2012, 08:54:05 AM »
Hey Admin,

When we test the beta player.

How should the XML updating work? How often does it update?

RK

35
Report bugs and errors / Re: XML-component not updated
« on: November 06, 2012, 06:41:16 AM »
So the problem only affected the player and not the studio?


36
Report bugs and errors / Re: XML-component not updated
« on: November 05, 2012, 07:31:58 PM »
If its fixed then release IT!!

37
Report bugs and errors / Re: XML-component not updated
« on: November 05, 2012, 08:20:05 AM »
Time to check how much more the XML Fixed will be....Well Admin?

38
very soon could mean "today" or "next year".  Today would be good.

39
Report bugs and errors / Re: Android APP BUGS!
« on: October 25, 2012, 05:01:06 AM »
So why do you have a choice for test or real? If its not needed then remove it

RK

40
Report bugs and errors / Re: Android APP BUGS!
« on: October 24, 2012, 09:48:25 AM »
Hey Admin.

After check the bugs that I listed with the latest version 4.0.93

#4 & #5 seemed to be corrected.

But I still have issues with #1 & #2, and as for #3 The screen capture doesnt work at all in Test or Real Mode.

Hope to see a new update soon.
RK

41
Report bugs and errors / Re: Android APP BUGS!
« on: October 23, 2012, 07:20:39 AM »
Hey Admin have you seen these?...Are these bugs?

42
Report bugs and errors / Re: XML-component not updated
« on: October 23, 2012, 07:19:46 AM »
If its FIXed then release it.

43
Report bugs and errors / Re: XML-component not updated
« on: October 22, 2012, 06:31:19 AM »
Any update on the XML BUG?

RK

44
Report bugs and errors / Android APP BUGS!
« on: October 18, 2012, 08:43:43 AM »
Android Player version: 4.0.88 (1.1.23)
Air Version: 3.5.0.290
Android Device: Droid 3 Phone
Android OS: 2.3.4

Here's a list of a few bugs when using the Android app that I think I found:

1) From the Signage Studio\Stations, the "STOP" button works, but when you click on "PLAY" it doesnt play.

2) The SWF files from your shared library seems to work ok, but If i create my own SWF files from Flash CS6, they dont show up and they lock up the player to where my only option is to force close the App. So is their a special way that we have to create the SWF files for the Android player?

There seems to be different results when choosing either "Test Station Mode" or "Real Station Mode" (I dont know why there is even a choice)

3) You can only do screen captures when in "Real Station Mode"

4) The autostart feature when the App is launched only works in "Test Station Mode"

5) When in "Real Station Mode" after you have quit the App and re-launch the App, The "PLAY" button does not work.

Well thats the few that I came across.

Hope this info helps
RK



45
Hey Admin,

What was the change for the branding?

RK

Pages: 1 2 [3] 4 5
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines