May 19, 2019, 05:31:03 PM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Zdennda

Pages: [1]
1
In new SignageStudio (ver. 4.11.27) it  is not possible to mark more than one station (station row).
In old SignageStudio (ver. 3.xxx) this possibility was. I used this possibility for changes to multiple stations at once.
Is it bug or feature ?

Thanks in advance for any response.

2
In new SignageStudio (ver. 4.11.27) in the "Stations" section the option "Start" with checked "Update station/s with changes" does not work.
In the old version (3.xxx) it worked properly - it restarted the SignagePlayer.
Is it failure or feature ...?

Thanks in advance for any response.

3
Report bugs and errors / Players upgrading problem
« on: June 11, 2013, 02:04:03 AM »
After upgrading the privat SignageServer to ver. 4.11 I am not able to install/upgrade SignagePlayers - neither via SignegeStudio nor directly on Player stations.
These player-stations have not internet access. The connection to the SignageServer is OK.
Upgrading via SignageStudio – it displays „Download error: Version mismatch“ in „Last Status“ column.
Upgrading directly on the player-station – it seems that the installation runs well but the application SignagePlayer does not start. Only the process SignagePlayer is running but no response …
It does not help even the complete uninstall of the SignagePlayer and deleting the SignagePlayer cache.
AirVersion is 3.7.0.1860, OS is W7 .
The old version of the SignagePlayer (3.0.1087) is running. (I had to re-install this old version to be able to display campaigns.)

Thanks in advance for any advice.

4
Possible answer here (??):
h**p://blogs.adobe.com/simplicity/2009/09/why_air_fetches_a_thawte_crl_n.html

...... because I caught several packets (UDP to port 53) asking about  xxxx.thawte.com   

Some commentary on it .......?

Thanks.

** = tt

5
After upgrading the SignageServer to ver. 4.11 I am not able to upgrade/install the new SignagePlayer (ver.4.11....) on stations without access to the internet. The installation starts but runs very slowly. After the installation the application "SignagePlayer" does not start. Only the process "SignagePlayer" is running.
Is it necessary to have internet access on this station?
The access (of this station) to the SignageServer is okay.

Thanks in advance for any suggestion.

6
After upgrading of mediaServer (mediaStudio, mediaPlayer) to ver. 4.11 appears this fault in Player preview (in IE v.10):
"StyleError: Unable to load style (Error #2036) h*tp://business.jipocar.cz/Styles/4.6/Fonts/Font_ComicSansMS.swf'"
Before upgrading to ver. 4.11 this fault didn´t appear.

(* = t)

Thanks in advance for any advice.

7
HTML component used in campaign doesn´t get the actual content of the HTML pages automatically generated by SQL Server Reporting Services. It doesn´t help either repeated including of HTML components in a row. Only the restart of mediaPlayer provides getting of the actual contents. This problem does not occur with standard HTML pages (provided by IIS).

Thanks in advance for any suggestions how to provide getting of the actual content.

8
A retail company wants to play some advertising video on the screen and wants to have  a barcode scanner connected to the Player. A shopper comes, takes the goods and reads with this barcode scanner the bar code of this goods. Then it should appear an instructing video for this goods on this screen.
Is it possible to do it in your system ...?

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines