October 27, 2020, 05:00:10 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Show Posts

Messages | * Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - criley

Pages: 1 [2] 3
16
Report bugs and errors / SignageStudio and Animation for scenes
« on: October 09, 2012, 09:31:38 AM »
I have a minor, but very frustrating bug. When adjusting the Common Appearance of the entire scene...I am select Dynamic and make my settings. Sometimes I cannot get back to point #2. The only way to get back to it is to select Static and then Dynamic again. Also sometimes adjusting the Alpha in Point #2 als adjusts it in Point #1.

Working with Position and Size on each element in the scene, If I adjust the x/y coordinates for Point #1, It will automatically add 10 to both the X and the Y in Point #2, so now I have to readjust Point #2 back to the original coordinates I wanted.

4.0.80 Studio

17
Enterprise edition, branding and reselling / Player License Number limit
« on: September 30, 2012, 05:40:59 PM »
Is there a way for us to limit the number of licenses in the enterprise edition? If I want to charge a client $X.XX per player license, How would I do that? Sure, I could see how many they have running, but I would have to constantly monitor their account to make sure they don't slip one by me. How do you guys do it? I see a place under stations in the Privileges area. Is this where I can do it and what setting should I use?

18
SignagePlayer / Best Tablet Devices
« on: September 24, 2012, 10:37:22 AM »
I was wondering if anyone has any experience with tablet devices using MediaSignge? I have been scouring the forums to find any updated information, but I can't seem to find anything. What I am looking for are tablets that are approximately 10 inches or so. A 7" screen is really too small for my needs. I don't care what OS it is running. I did try iOS and have had some issues with the 4.0 stuff. I am guessing that a new Air version needs to be released for this and probably now that iOS 6 is out, this will change things. There is a 10.1 Samsung Galaxy tablet at Costco for a great price, but from previous reviews it seemed the 7" may have better performance, at least with 3.0 version. Even if it is an off brand or "Digital Picture Frame" that will work, but i would not mind if the "Picture frame has sound as well. Would be a +. Thanks.


19
Report bugs and errors / Cursor changing applications
« on: September 19, 2012, 12:20:03 PM »
I have just noticed something strange.

When in the studio, as I hover the mouse over an area that is supposed to change a dimension or move something, that cursor disappears. When it is supposed to be double arrows (<->), the double arrows show up on the Enterprise dashboard. So if I launch the Studio from the Enterprise area, and I have both windows side by side, I will see the cursor jump from the Studio to the Enterprise dashboard if I hover over a handle or something that is supposed to be adjusted. i used to think it would just disappear.

This only happens if you launch from the Enterprise dashboard, not logging into the Studio directly.

20
I see we are making progress on the 4.0 platform as I am on the latest 4.0.70. The major problem though is with any Mac players I have. They are trying to update now to the latest 4.0 build automatically. The intall.sh file bundled with the 4.0 player file is in the wrong format still and so it will not install doing the normal install method with the Macs. I had to remotely log in and uninstall the 4.0 players and reinstall the 3.0 ones. Can you please either turn off automatic updating of the players or fix the install.sh script for the Macs. I can't keep going into the players every night or when there is a power failure just to uninstall and reinstall.

Thanks.

If there is a different method for installing 4.0 than it was for 3.0, please let me know.

21
Report bugs and errors / HTML Player always on top????
« on: September 07, 2012, 11:51:26 AM »
I am using an HTML player component as my background. I also have several channels and screen divisions that SHOULD be on top of this HTML Component background. No matter how I layer it in the screen template, The HTML component always hides the other screen divisions.

I am using the latest release of all.

22
New features and suggestions / Preview from 00:00:00 in the timeline.
« on: August 27, 2012, 09:02:14 AM »
I did not see this mentioned unless it is buried somewhere.

Can you please add the basic functionality of being able to preview from a certain spot on a timeline. If my timeline is 10 to 15 min. long and I need to make a correction and test it, and the issues is the last 30 seconds of the timeline, I have to preview all 14 minutes and 30 seconds just to see it. If I have to make the correction several times until it is fixed, the fix that should take less than 5 min is now taking over an hour. If there cannot be a real time scrub on the timeline, then please at least add the ability to tell the system to preview from a certain spot or element on the timeline.

Thanks

23
Report bugs and errors / ESC not working for SWF only on player
« on: August 24, 2012, 10:32:33 AM »
Just noticed that if I have a scene with a 3rd party SWF or I am using a 3rd Party SWF directly on the timeline, the player does not recognize the esc button. I have to wait until a different resource is on the screen for esc to work. I don't think this was the case a few versions back. I am using 4.0.50.

24
Report bugs and errors / Release 4.0.47
« on: August 20, 2012, 07:51:49 PM »
Are you all changing the way the upgrades now take place? I went from 4.0.43 to 4.0.45 without issue. When it started up, it said there was a new release and then I told it to upgrade and it worked great. Now, on the Windows version of 4.0.45 I get the same box indicating a newer version is available (4.0.47), and when I click to upgrade, it closes the window and opens a browser to just show a link that says "Get the latest SignageStudio version 4.0 beta now". It will then download a new file to the hard drive and you will have to install it the old way rather than through the Air Application.

The above I was talking about Studio. Now I did notice that when the Windows version of the player started at reboot, it would not run until I told it to upgrade. Detecting it is fine, but to override playback is not. Imagine if the player was out at a clients. Can we get it to detect in the background, or not have it detect at all for the players unless we invoke it to in the Studio area? Thanks guys.

25
Enterprise edition, branding and reselling / Ad Engine for 4.0.45
« on: August 18, 2012, 09:07:44 AM »
I see you guys are working on the ad engine. I love the Skull icon on the bottom left.   ;D


26
Report bugs and errors / Strange issue with FlyPaper SWF
« on: July 29, 2012, 09:23:29 PM »
Running in 4.0.19 and the web version (Don't know what version that is. I was told 3.x) I have been having some strange issues. In the web version, when I uploaded a SWF to a new scene, the CSS of the whole studio completely changed. Another issue I have found is that a SWF created in FlyPaper, (I have one that is 1920x1080) continues off the page to the right to come off the stage and overlap the settings area on the right using the desktop versions. Even when I select another resource, the SWF never goes away. Also trying to delete a SWF created by FlyPaper is almost impossible when its part of a scene as you need to right click on the resource to delete, well the Flash menu appears instead of the Studio options. I have followed Sean's video by uploading the SWF, checking 3rd party and the saving.

27
mediaPLAYERS, Hardware and accessories / Mountain Lion
« on: July 26, 2012, 11:42:25 PM »
I am assuming that since this is on Adobe Air, that this will indeed work on Mountain Lion. Can anyone confirm if this has been tested as of yet and what the results are? Thanks.

28
Just a FYI...

Since there were no labels or Alternate text for the menu bar, I decided to see what each item did. Once I clicked on the Background Music item, I could not close the music window. So I then went to a side navigation item, I believe Incoming ads, and then I received an action script error for Adobe Air and of course received the form about the bug. The error is listed below.


TypeError: Error #1009: Cannot access a property or method of a null object reference.
   at MyLoader/ready()[C:\MediaSignageDepot\Solution\4.0\Services\ModuleService\core\MyLoader.as:294]
   at MyLoader/attachChild()[C:\MediaSignageDepot\Solution\4.0\Services\ModuleService\core\MyLoader.as:165]
   at ModuleService/attachChild()[C:\MediaSignageDepot\Solution\4.0\Services\ModuleService\core\ModuleService.as:299]
   at ComponentLoader/set moduleId()[C:\MediaSignageDepot\Solution\4.0\Services\ModuleService\interfaces\ComponentLoader.as:114]
   at StudioRegion/validateLoader()[C:\MediaSignageDepot\Solution\4.0\Packages\FlexStudio\Core\StudioRegion.mxml:74]
   at LayoutState/showChildren()[C:\MediaSignageDepot\Solution\4.0\Packages\FlexStudio\Core\LayoutState.mxml:106]
   at LayoutState/commitProperties()[C:\MediaSignageDepot\Solution\4.0\Packages\FlexStudio\Core\LayoutState.mxml:169]
   at mx.core::UIComponent/validateProperties()[E:\dev\4.y\frameworks\projects\framework\src\mx\core\UIComponent.as:8219]
   at mx.managers::LayoutManager/validateProperties()[E:\dev\4.y\frameworks\projects\framework\src\mx\managers\LayoutManager.as:597]
   at mx.managers::LayoutManager/doPhasedInstantiation()[E:\dev\4.y\frameworks\projects\framework\src\mx\managers\LayoutManager.as:813]
   at mx.managers::LayoutManager/doPhasedInstantiationCallback()[E:\dev\4.y\frameworks\projects\framework\src\mx\managers\LayoutManager.as:1180]

29
Report bugs and errors / Player 4.0.19 Startup screen
« on: July 26, 2012, 01:06:27 PM »
Just installed the latest from the Beta site. I am guessing it is Player 4.0.19. I installed on a Windows machine, (I know, there is my problem, hahaha) anyway The white screen come up blank with only the ability to quit. No place for me to enter credentials or anything else. Is there a place I need to go to reset cache or something like the Apples? The older version was working ok, and I uninstalled before I installed the updated version. Thanks.

30
I have successfully pulled in most of the data for my XML Component Scenes. Where I am having issues is when trying to pull an image from a web based URL. I am not quite certain as to why. If I change the type from Resource to Text, the URL will display, so I know that the XML Player sees the Element and its value.

Also my other issue is that I have 10 sets of data in 1 feed Like in the example where there were multiple sandwiches/burgers. They are all set for slideshow and I want one scene to show at a time so each set has its own page. The page never changes. How do I do this. I am sure iam doing something wrong. Is this not what the slideshow setting is for? :-\ Lost and confused.

Pages: 1 [2] 3
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines