July 22, 2019, 07:37:39 PM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - KRob

Pages: 1 2 3 [4] 5 6 ... 9
46
Regarding access to the shared resources, I completely agree with you... I've complained many times that the people with the free software having something the paid customers don't have is totally backward and wrong. 


47
I asked about this in the live chat a couple weeks ago... the answer was "no, we aren't bringing them back.  You'll have to hire someone to design SDK Scenes for you."

Not real happy about that.

48
SignageStudio / Server Studio Malfunctioning
« on: September 12, 2013, 05:53:36 AM »
The last few days, almost a week... My signage studio has been riddled with problems.  Errors, freezing, etc.  I've deleted cache, performed iisresets, even re-installed the studio software a few times.  In case it matters, I'm on a MAC.

What. the. heck. is happening?  I haven't had a single issue in many months... and now I'm ready to tear my hair out.  Absolutely nothing has changed on our end to cause this.

49
SignageStudio / Re: Customer wants Excel in presentation
« on: September 11, 2013, 07:23:48 AM »
We use excel sheets on one of our units...It displays all day, nothing else. I have the timelines as 10 minute increments, so each time it refreshes the timeline it also refreshes the spreadsheet.

50
General discussion on the mediaSERVER / Re: Weather scenes malfunctioning
« on: September 11, 2013, 07:21:13 AM »
This is happening again today for my units...  Current weather is showing, but not future forecast.  How about anyone else? Are yours down again too?

51
General discussion on the mediaSERVER / Studio keeps crashing
« on: September 06, 2013, 08:33:27 AM »
We've been (mostly) problem-free for months... then starting yesterday, we're having nothing but problems.  There have been no network changes or anything on our end to cause this.

Our studio gets stuck on "Please Wait..."  when I try to open.  I did an IISRESET and then deleted the cache, and that fixed it.  Then while I was working on editing one of my timelines, I got an error message that wouldn't go away, I had to force quit the program.

Now it's back to being stuck on "Please Wait..."  when I try to re-open the studio.

Anyone else with a private server having problems? or is it just us....

52
General discussion on the mediaSERVER / Weather scenes malfunctioning
« on: August 28, 2013, 08:09:28 AM »
Hi,

I built custom weather scenes some time in the last 6 months, and they've been working fine... until now.  They did show current conditions and current temperature, then gave a 4 day forecast.  Now, all that shows is the current conditions and temperature... the 4 day forecast area is blank.

Nothing has changed on our end.  I checked even in my studio, the weather scene won't preview. 

Anyone else having issues with their weather scenes??

53
General discussion on the mediaCLOUD / Re: MediaCLOUD or MediaSERVER
« on: August 13, 2013, 09:41:31 AM »
If your data is not of a very sensitive nature, I'd recommend sticking with the Cloud.  A lot cheaper, and a lot easier.  We started with the cloud and then switched to the server.... wish we could've stayed with the cloud, but needed a more private solution. 

54
Funny, I've complained about this, and so have others... but everytime the response is "hmm, we've never heard that before" - but they have.  Hopefully you get some assistance.

55
General discussion on the mediaCLOUD / Re: MPEG 4 vs FLV
« on: June 27, 2013, 11:29:47 AM »
I use mp4 exclusively as well.  I did not like FLVs for many reasons and was happy to be able to use mp4s.  I use a free program called HandBrake to encode all my videos to H-264 mp4's.  Highly recommend that program.

56
New features and suggestions / Re: Simple yet not there?
« on: May 30, 2013, 12:40:55 PM »
Agreed on all counts - especially 3, the scheduler. It's not very easy to use and I agree, not reliable.

57
SignageStudio / Weather player issue
« on: May 29, 2013, 05:52:14 AM »
I designed weather scene for my players.... I have 25 total, 24 in the US and one in Toronto, Canada.  The US players are working fine, but when in the studio to set up the Canada weather scene, I'm trying to find the city of Toronto and it just sits there.  Doesn't look like it's actively searching, and it won't accept their 'zip code' either.  I've selected international, as far as I can tell I'm doing everything correctly.

What's up with that? Am I doing something wrong or is there no weather info available for Canada?

58
I also use HandBrake to encode all my videos to an H264 mp4... works great. 

59
New features and suggestions / Re: Undo Button: Just wishing!
« on: May 09, 2013, 09:42:54 AM »
that's what I do too, GRAFIXMEDIA.   But that doesn't always work, especially if I've done A LOT of work without hitting save, then make a big error... if I exit out then, I have to re-do all the work.   For the most part I try to save frequently, but sometimes I forget.  An undo button would still be nice.  :)

60
SignagePlayer / Re: Player Not Automatically Updating
« on: May 09, 2013, 09:32:06 AM »
Do You mean when you make changes in the studio, you expect the change to take effect right away?  If that's what you're saying... It won't happen.  It doesn't automatically update every time you make a change in the studio, unless you restart the player or reboot the station after you've made the change(s).

Pages: 1 2 3 [4] 5 6 ... 9
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines