August 25, 2019, 04:08:41 AM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - ecolmar

Pages: 1 2 [3] 4 5 ... 7
31
Hello

Has any Enterprise user been able to get an "official" invoice from Media Signage ?

I have been struggling to get invoices (monthly, quarterly, annualy, whatever !!) for the past 12 months, without success...

Am I missing something ? Don't US companies have to issue INVOICES to there clients ?! Real invoices including their Name, Headquarter address, VAT number, etc, etc...

You know, like real companies usually do...?

If anyone has any idea how an invoice from to get Media Signage, please tell me !!

Thanks

32
SignageStudio / Scheduling Mode Campaign : to be improved ?
« on: February 14, 2013, 02:58:21 PM »
Hello,

I have noticed, using the Scheduling mode, that it could actually be improved.
You have 3 ways of "Repeat" the Timeline within your Schedule in order to creat your Pattern : Once, Daily and Weekly.

But, when you need to place a 5 minutes Timeline 4 times per hour, 10 hours a day, and the same thing with another Timeline, then it gets time consuming...(this means 80 different items in the day, that I would need to duplicate everyday).

There is one repeat mode missing : the one that would allow to create such repetitions within one day.

Do you think you could include that feature in the coming updates ?

Thanks

33
Enterprise edition, branding and reselling / White Lable Theme
« on: February 07, 2013, 06:13:32 AM »
Hello

I am using Reseller Studio.
In the White Label Settings, I can chose between "Black" or "White" Theme, and I can see no difference between both Themes..

Is it normal ?
Are you planning to release some other Themes ?

Thanks

34
SignageStudio / Re: XML PLAYER DELIVERS A BLACK SCREEN
« on: January 08, 2013, 03:35:18 PM »
Ok, thanks !

35
SignageStudio / Re: XML PLAYER DELIVERS A BLACK SCREEN
« on: January 06, 2013, 09:40:05 AM »
Hello, wish you a prosperous year 2013 !
Hope you had a nice XMas !

Any feedback on this bug ?

I have installed the new 4.10.20 version and it looks like it's been solved, but I am not sure : have to test...

Thanks for your answer

36
Enterprise edition, branding and reselling / Re: Powered By...
« on: December 22, 2012, 03:17:47 AM »
Hello

Don't be kidding Admin ! :-)

We are not really speaking about the "logo", but as a reseller, the fact that we are communicating on "Powered by DigitalSignage.com" is the same as comitting commercial suicide in most cases...

I have already had the chance to share this issue with a few people at MediaSignage, but it seems nobody really understands this issue in your company. Too bad because this schizophrenic attitude of MediaSignage will, eventually, create very delicate situations for resellers : you cannot White Label AND sell to final clients AT THE SAME TIME.

In France we would say that you want the butter and the money from selling the butter : it is just not possible ! :-)

Have a nice day

37
SignageStudio / Re: XML PLAYER DELIVERS A BLACK SCREEN
« on: December 19, 2012, 01:21:25 PM »
Ok, thanks

Any idea about when it should be fixed ?

Cheers

38
SignageStudio / Re: XML PLAYER SLIDESHOW DOES NOT WORK
« on: December 17, 2012, 12:53:26 AM »
Hello

I have downloaded the nex Studio 4.10.11, and installed CloudPlayer 4.0.100 on my Player.

The slideshow property of my xmlPlayer still does not work on the Player; But it does when I preview the Scene in the Studio...



Please help !

39
Enterprise edition, branding and reselling / Powered By...
« on: December 11, 2012, 03:18:33 AM »
Hello,

Is there a way to modify or delete the "Powered by DigitalSignage.com" when launching Studio for the first time ?



Once the client has logged in at least one time, this does not appear anymore, but for the first connection it's always there...

Thanks

40
Report bugs and errors / Re: Bugs with Fonts
« on: December 06, 2012, 03:43:18 AM »
Ok, I'll try that

41
SignageStudio / Re: XML PLAYER DELIVERS A BLACK SCREEN
« on: December 06, 2012, 03:42:27 AM »
And when will 4.10 be out...?

42
SignageStudio / Re: XML PLAYER DELIVERS A BLACK SCREEN
« on: December 05, 2012, 03:05:25 AM »
Hello

Any news on the bug resolution (0001055) ?

Thanks

43
Report bugs and errors / Bugs with Fonts
« on: December 05, 2012, 03:03:00 AM »
Hello

I am using the Rich Text component in a Scene with the Brush Script MT font.

It looks perfect when previewing in Studio, but when playing on the Player, it is plain Arial or something of the sort...

Very disapointing !

Am I missing something ?

Studio version = 4.0.100
Player version = 4.0.100

Thanks

44
General discussion on the mediaSERVER / Re: mediaServer 4.0
« on: December 04, 2012, 03:27:03 AM »
Ok, so if I want to have access to shared resources and scenes, I should wait until release of 4.0, right ?

Do you have some fresh news about this 4.0 MediaServer release date ?

Thanks

45
General discussion on the mediaSERVER / Re: mediaServer 4.0
« on: November 28, 2012, 03:12:33 AM »
Hello Admin,

I might ask a question which has already been answered...but I can't find it so I'll ask it anyways...

We are planning to buy MediaServer in December, and start using it straight away with SignagePlayers waiting for that...

Question 1 : What is the version of the Studio and the Player delivered with the MediaServer at the moment ?

Question 2 : What will happen when you upgrade MediaServer to 4.0 ? Any risks ? Are we going to miss some functionnalities ?...

Or should we wait until you update to 4.0 before buying MediaServer ? (it is not a good option for us...)

Thanks for your answer.

Best Regards

Pages: 1 2 [3] 4 5 ... 7
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines