August 15, 2020, 10:14:55 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - E_Dantes

Pages: 1 [2] 3
16
General discussion on the mediaSERVER / Re: Access to the service
« on: October 17, 2014, 12:43:03 AM »

Hi Admin,

I think you understood me wrong by the meaning "Access" i mean acess to the signage studio when having a Media Server not the cloud version.

I know for the cloud version this acess is made by the html. file which can be created by "branding". Is it the same for the media server or

there is some other way to acess the signage studio without the application. I would like to use the signage studio web version.

Thanx

17
General discussion on the mediaSERVER / Re: Access to the service
« on: October 16, 2014, 06:51:42 AM »
Any info on that topic? It is critical for me to know that since the customer don't want to access the service via application!

They would like to access the service via browser and as far as i understood the link is somewhere on the branding code to be found

(provider studio) but i don't find it. Can you please guide me trough this?

Thanx

18
The current version which works at customer side is 4.12 (mediaserver not cloud) will be compatible with signage players which are 4.20? I got the info from chatsupport that both products Media Server and signageplayer should be the same version in order to work correctly.

19
Hi,

I would like to ask if it is obligatory the version of the Media Server and the signage player to mach?

I am using the latest version of the Media Player 4.12 (as far as i remeber) but the signage players which

we plan to use are 4.20. Is this a problem and should i deinstall the 4.20 players and install the 4,12?

What is your suggestion?

Thanx

20
General discussion on the mediaSERVER / Access to the service
« on: October 14, 2014, 10:01:12 AM »
Hello guys,

I've installed a mediaserver on client side and everything works just fine for now. Currently i am connecting to the server

using the signagestudio (the application). Is there any way to access the service via browser and how can i get the right link for the

mediaserver? I prefer to give my clients the opportunity to work from any pc without the application signagestudio (just via web-browser just l

like the cloud version).

Any suggestions?

Regards

21
General discussion on the mediaCLOUD / Countdown Component
« on: October 13, 2014, 08:38:01 PM »
Hello guys,

I have a question related with the countdown component. Obvously we can customise the clock showing days, hours, minutes and seconds.

But how can i  display only the remaingin time in terms of hours.

For example instead of 2 days -48 hours and etc.

Regards

22
Hi StarVue,

Thank you for the advice!

This was very clever actually and it should work just fine!

Have a nice day and take care!

23
Hello,

I would like to ask what is your suggestion for the following situation.

Let's say we would like to disconnect a customer from the cloud-this means we would like

to suspend all accounts associated with this business account and later after he pays

to recover them. My first idea was to change the password of all accounts but with

the button "forgot password" they can recover their passwords.

Any suggestions?

Regards

24
hi,

so i should contect chap support and ask for lawrence right?

Regards?

25
Hello Guys,

I've just installed the MediaServer(last version update) at customer side. I've made everything according the tutorial and i am able to connect

the signage studio to the server. I've tested also the signageplayer and everything works properly. So far everything is ok besides the white-

labeling. Unfortunately on the mediaserver is not able to change the logo and the splash screen. There is no checkbox for "use white label".

I've tried to change the Logo and the Splash screen but unfortunatelly after i browse and replace the png file (or swf. for the splash screen)

the logo and the splash screen dissapear and then after i check the accept button "V" the same picture (swf. file for the splash screen)

appear again. Long stoty short i am not able to make a white-label of the mediaserver and currently it displays your logo and website and

etc. which is bad for our business. I would like to put my logo on both Logo and Splash screen. Please check the following links:

1.https://w w w .dropbox.com/s/11uxrzhd4v1z7kr/Enterprise_White_llabel.png?dl=0 ---------this is the screenshot from your tutorial and obviosuly there is "Use white label" button.

2. https://w w w.dropbox.com/s/9r1bu4m771r4s7y/TelenorBG_ScrnShot.jpg?dl=0----------this is a screenshot of the mediaserver which i installed and obviously there is

no buttone named "Use White label".

I don't know where the problem is but for sure there should be some way to replace those defaults PNG picture and swf. file (for the splash

screen) with our ressources. We are also enterprise user and there it works properly but on the mediaserver doesn't work. Do you have any

suggestions how can i solve this problem? I would like at least to put my logo and brand on this product. At least i would like to delete your

logo and etc, because this is the business concept of this product.

Please help me on this! The signage system should work properly next week!

Regards

26
General discussion on the mediaCLOUD / XML Component Problem
« on: July 30, 2014, 03:50:11 AM »
Hello everybody,

I have a project for which i have to take some values from external server and display them on a screen.

The deployment is at a bank. They want to display their currency fix rates.

The link from where the information has to be taken is in XML format.

Please check the link below:

online.tbibank.bg/page/default.aspx?xml_id=/bg-BG/.ccyrates

I want to display the FixRate, SWIFTCode and etc. I tried at first with the Swift Code.

I've done everything according to the video tutorial (i've even tried the burger sample and it works correctly), but unfortunatelly

for some reason nothing is displayed on the screen. Down below i am describing the steps i made.

1. Made a new scene called XML item scene. In this scene i've dragged and dropped the XML item.

2. In field name i've typed----@SWIFTCode (this is the value which i would like to display).

3. Made a new scene called XML Player. I've dragged and dropped the XML player there.

4. For url i gave the url which is written above namely:

online.tbibank.bg/page/default.aspx?xml_id=/bg-BG/.ccyrates

5. For Item Path i've chossen ISOCode because it is unique for every CCY object.

CCY.(@ISOCode=="124")

6. I've dragged and dropped the XML item scene in the in the field called: Scene.

Unfortunatelly nothing happens.

Probably i make some kind of a mistake. Would you please guide me where i am wrong?

I would like to display the elements ----SWIFTCode, FixRate, BuyCash,SellCash and etc.

Thank you in advance

   

27
Report bugs and errors / Bug White Labeling 2
« on: July 25, 2014, 05:01:51 AM »
The forgot password button lauches and automatic e-mail.

It is easy to check to whom this e-mail belongs and to find you guys.

This makes the white-labeling unusable.

Any idea when this will be fixed?

Regards

28
Report bugs and errors / Re: bug in the white-labeling
« on: July 25, 2014, 04:29:49 AM »
Hello,

Today i've tested the 4.20.20 version and the bug mentioned in this topic is still present!

Any idea when this bug will be fixed?

As i mentioned it can cause damage to our business and this is not just a cosmetic thing.

Regards

29
General discussion on the mediaSERVER / Re: Microsoft Licensing Terms
« on: July 17, 2014, 04:10:58 AM »
Hi Admin,

I know that the stations has to have licencesed Windows 7/8 Embedded.

My question was related with the Widnows Server licensing.

Do we need to buy for each device Server CAL?

Regards

30
General discussion on the mediaSERVER / Microsoft Licensing Terms
« on: July 16, 2014, 08:52:51 AM »
Hi Guys,

I would like to know more about the necessary Microsoft Licences in case we deploy the Media Server.

For sure we need a licences for the Windows 2008 or 2008 R2 (here we will probably use the embedded version because it is

on much better price).

But do we need server CALS for every station which is connected to the server? In case is necessary this sounds like a pretty

expensive licensing.

Regards

Pages: 1 [2] 3
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines