November 19, 2019, 02:20:54 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - westbourneswansea

Pages: [1]
1
SignageStudio / Re: Aver MediaCenter 3d black screen
« on: June 14, 2014, 03:26:33 AM »
We have finally got it to work by load avermedia3d as an external app in signage studio. Not ideal as you still have to manually select the source each time the time line changes but its working for now (ish)

2
We bought a mediaBOX-300 with the Avermedia Hybrid USB but are having issues getting it to work. When we load the TV into the signage player it loads the full Avermedia HD program fullscreen rather than just TV in the screen division.

Have spoken to support who basically blaming an update of AVer MEdiacenter for the problems version 1.7.9

Wondering if anyone else is having similar problems or if they have an order install file for mediacenter

Any help or suggestions in the meantime would be great

3
I did have a similar discussion - just paid $800 for the official hardware direct from digital signage (even with a nice £90 import duty added here)

Thought best way to guarantee a more stable system.

When chatting to technical support yesterday I think he just gave up getting it to work (although he did spend a while trying). Although didnt really leave me reassured that this is something they are working to fix.

In my mind either get it to work as advertised or remove the page selling the hardware while it doesn't work. I agree passing the blame is not an answer

4
SignagePlayer / mediaBOX-300 and Avermedia MediaTV No Longer Works
« on: May 15, 2014, 08:35:01 AM »
We bought a mediaBOX-300 with the Avermedia Hybrid USB but are having issues getting it to work. When we load the TV into the signage player it loads the full Avermedia HD program fullscreen rather than just TV in the screen division.

Have spoken to support who basically blaming an update of AVer MEdiacenter for the problems version 1.7.9

Wondering if anyone else is having similar problems or if they have an order install file for mediacenter

Any help or suggestions in the meantime would be great

5
SignageStudio / Re: Aver MediaCenter 3d black screen
« on: May 15, 2014, 06:50:15 AM »
Having the exact same problem.

Avermedia seem to be shipping a new software Avermedia 3D.

We have just bought a mediaBOX-300 and MS-117 mediaTV USB direct from digital signage but are having the same issue as above.

Signage player just loads the whole Avermedia 3d program which takes over the whole sceen with the menu.

Struggle to get it to fit its assigned screen division or load anything but the menu

Any ideas?

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines