November 19, 2019, 03:37:22 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - topangan

Pages: 1 2 [3] 4
31
SignagePlayer / Re: Screen Displaying Incorrect Resolution
« on: November 08, 2017, 08:09:14 AM »
are you using a droid or windows based player?

32
New features and suggestions / Media AdNet
« on: October 23, 2017, 09:07:38 AM »
Just starting working with the Media AdNet component and have a suggestion.  The maximum length of the ads are limited to 60 seconds.  I am not sure what the reasoning is behind this however, it would be great if this limitation could be expanded.  I have customers that have videos that are longer than 60 seconds (less than 3 minutes) and I believe that from a proof of play reporting standpoint, Media AdNet is the only option so lengthening the time could be beneficial on several fronts.  If there is another way to get proof of play reporting for content greater than 60 seconds, please let me know.

Thanks

33
SignagePlayer / RS232 control using eventghost or other method
« on: October 09, 2017, 09:56:24 PM »
Hello,
I am looking for someone/anyone to help me setup eventghost or any other application that can control a tv through a rs232 port.  I need to be able to turn on and off my televisions automatically when the signage player starts up and shuts down.  Just not able to do this on my own...
Thanks,
Greg

34
Admin, please check dropbox authorisation is not working. All account connected with Dropbox nor fetching the information.

This has been happening to me as well.  The problem seems intermittent as sometimes it connects and other times it doesn't. Noticed this happening about a week ago...

35
mediaPLAYERS, Hardware and accessories / Re: Media Frame
« on: August 24, 2017, 08:59:05 AM »
Does the mediaframe work with version 5 and 6 of the software or is it only for version 6?

36
Enterprise edition, branding and reselling / Adnet Feedback
« on: August 23, 2017, 09:45:50 PM »
Is anybody out there using the Adnet feature?  Just want to get some feedback on how well it works along with positives and negatives using it.  Also are there many advertisers in the database looking for screens?  Thanks!

37
General discussion on the mediaCLOUD / Geo Fencing and Beacons
« on: July 07, 2017, 08:53:02 AM »
Wanted to find out if anyone out there is using DS with beacons and or Geo Fencing.  Got a possible project coming up that a customer is looking for the ability to automatically recognize customers when they are in the facility.
Thanks!

38
Does anyone on the forum use teamviewer to manage the droid device?  I would love to have this functionality if it is possible...
Thanks,
Greg

39
Hello Martin, i tried using teamviewer with the media droid without success.  I even got on the line with teamviewer tech support and we tried several different setups and was not able to get it to work.  I would love to know how you have been able to accomplish this.  My last interaction with teamview was approximately 6 months ago...

Thanks,
Greg

40
Thanks for sharing this information...
just to make sure I understand my vulnerability, are all of the media boxes that i purchased from digital signage setup to get this update automatically?  Or do I need to set them up to get these types of updates automatically?  Or is this a one off patch scenario?

Greg

41
Report bugs and errors / Re: Google Calendar
« on: April 18, 2017, 08:03:10 AM »
Thanks for posting this...I have been struggling with this problem for a while.
Does this timezone change impact the player if I am using the scheduling functionality for playback of the general campaign or any other time-based features?

42
Just realized that there is no volume control for videos that are pulled into the application externally.  For example, you can use dropbox or google drive to pull in videos but you cannot control the volume.  Having a volume slider similar to what is available when you import a video directly into the application would be great.
Thanks!

43
SignagePlayer / Re: Weather Slow to Update
« on: March 31, 2017, 08:49:41 AM »
Thank you for updating this...Up to now, I had to use another paid weather service due to the customer complaining about the weather being stale many times.  I look forward to more improvements and bug fixes!

44
SignagePlayer / Re: Small Player window after a while!
« on: March 08, 2017, 08:56:14 AM »
I have been using teamviewer for years and have not seen that before.  what version of teamviewer are you using?  Do you have other players with the same setup with the same problem?

45
SignagePlayer / Re: SignagePlayer doesn't work offline
« on: January 05, 2017, 09:44:06 AM »
To add to this thread, my experience has been somewhat similar.  I have not had any problems with a hard wired internet connection.  If I am using wireless, that is when the issue pops up so my comments are strictly for wireless...

If there is no wireless internet connection available at all when the signage player starts up (if the campaign is already loaded), it plays to the campaign as expected.  If you are using a wireless internet connection (including any previous connections that have been saved) and the connection is poor or signal is weak or has some other trouble, the player struggles to start playing the campaign. 

As an example, yesterday I had a customer call me saying his player stopped working (MS200 player with win7 embed and latest version).  I went to the site and the screen was blank.  What I found out was they changed their router and gave the ssid and the password the same credentials as before so the signage player would not connect to the new wireless that it was connected to previously.  I would have expected the player to start playing the campaign in offline mode but the screen was blank.  I deleted the previous connection and then re-connected to the new router using the same ssid and password and wallah it started playing again.  I have experienced this type of behavior many times previously when the wireless signal or connection is poor.

Overall, I do like the application/service that Digital Signage provides and I am a satisfied user but the product is not perfect.  There is no perfect product...You just find workarounds.  However it would be great if the DS team could tackle this one as it has been happening for quite a long time (I been an enterprise user for 3 years).  Hopefully sharing this information will help towards a solution.

Pages: 1 2 [3] 4
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines