January 29, 2020, 06:31:04 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - AndrewL

Pages: 1 ... 7 8 [9]
121
Report bugs and errors / Re: Bad Installer
« on: December 27, 2010, 06:41:35 AM »
I just uninstalled the player program and reinstalled and it worked.  

I didn't delete C:\Documents and Settings\USER_NAME\Application Data\SignagePlayer.XXXXXXXXX
As a matter of fact that folder doesn't exist for me

Thanks,

Andrew

122
Report bugs and errors / Re: Bad Installer
« on: December 20, 2010, 12:51:38 PM »
Hello,

Reduced all security settings, enabled all cookies and still has the error

As an FYI as well the settings on this PC were the exact same as all of my other stations prior to me lowering the settings... not sure what's happening...

123
Report bugs and errors / Re: Bad Installer
« on: December 13, 2010, 07:20:35 AM »
Windows XP Pro 32bit Service Pack 3

124
Report bugs and errors / Bad Installer
« on: December 10, 2010, 01:03:03 PM »
Hey Guys,

I've got a station that is running version 2.1.3002 and doesn't seem to want to upgrade - It downloads the update, prepares to install then gives the error message:

sorry, an error has occurred.
This application cannot be installed because this installer has been mis-configured. Please contact the application author for assistance.

I rebooted and tried again, but failed.  I tried just installing from the website directly and failed.  I then tried updating air player from 2.0.3.13070 to 2.5.1.17730 and it failed.

I tried updating a different station from version 2.2.1054 and it updated successfully to 2.2.1.1088

So... let me know if there's anything else I can do.

On the note of Air player 2.5.1 - I noticed a drop from 40-45% CPU to 35-40% CPU usage so that is cool.  I always like to see updates to flash technology
http://www.youtube.com/watch?v=geK7geL3I40&feature=player_embedded

125
New features and suggestions / Re: Auto Expire Resources
« on: September 14, 2010, 11:35:26 AM »
Hello,

Wondering if something like this is still in the works.

Basically the scenario is that we have a timeline and multiple Channels in the timeline 1: the background, 2: rss feed, 3: 10 second to 30 second advertisement clips

What I need to do is say load a 10 second advertisement clip into the channel but tell it to expire on date x.  Then on that date, the resource deletes itself and the channel auto-snaps everything together so the channel continues on as normal.

I know the scheduler allows for expiration's... however it is meant for full timelines to expire so it doesn't work for me.  I still want to keep that playlist going.

I wondering if anything like this is in the works?

Thanks,

Andrew

126
Report bugs and errors / Exporting Data for Offline Update Error #1000
« on: August 16, 2010, 07:52:30 PM »
Hi,

My internet will be down where my sign is for the next week and I have to offline update the player. I've tried to export the data from two different pc's on two different internet connections and unfortunately it is hanging on step 4: receive styles ...

After a couple of minutes an error box pops up with Error #1000

studio build: 2.2.1054

Thanks,

Andrew

127
New features and suggestions / Re: Wish List
« on: April 06, 2010, 08:04:00 AM »
Hey Guys, You're doing a fantastic job and I love the flexiblity of your software.

Just wanted to add a couple of items of request:

We like to split our screen with a main video and then a side bar with news.
on the news side bar we like to put things like events/dates times, store hours, and plenty more information, but when the label is full of text I have to create another scene using the editor.

It can be a small pain because I cannot duplicate my already existing scene and then go and edit the text so I can rotate between side bar 1 and side bar 2 scenes.  What I'd really love to do is be able to fill a label with all the information and have an option for it to scroll up like an rss feed!

Also I mentioned I love the flexiblity of the software above because I love to tweak things... but at times I want someone else to go in and edit a label with new details but most people can't handle instructions so I would love to see this become a bit more 'dummy' proof.  For example, for them to be able to change a message it would be great if there was an option under the navigation list that I would be able to publish my 'changeable labels' there so someone just clicks that, sees the label and nothing else then edits it.  They wouldn't be able to do anything besides change the text.  That would improve my ability to trust people to make changes when I cannot.  This would also work better if I could scroll a label like an rss feed.

Keep up the great work guys!

Thanks,
Andrew

128
It doesn't seem to have an effect... however, by default the flv files seem to collect the time information much faster than the mp4 file (like in 1 or 2 clicks usually)... but if you click back and forth between the flv files, eventually they will change the time to -1... but in another click or two the time shows back up.

129
Morning,

That did not solve the delema.

Further to needing to click back in forth (some times 30 times or more), once the information populates if I accidently click on that resourse in the resources section it has a strong chance to erase the actual time and put -1 in it's place again...

Thanks,

130
Hello,

I produce the video content in after effects CS4, export them via H.264 - MP4 as recommended on the forums and video tutorials.

When I upload the video files, the properties spam -1, -1, -1 for width, height, total time.

I click between a picture file or anything that already has 0 for total time and back to the ad I've just uploaded over and over and over again until it finally registers the correct length and media size.

Is there something I can do while rendering these file types?  The same issue happens when I've rendered in an flv format...

There is a rendering option to set 'key frame distance'... which I have tried out 15, 24 and 30 (video files are 29.97fps)

Let me know what I can do... lowering my video file frame rate is not an option for me incase you were going to suggest it... :S

Thanks,

Pages: 1 ... 7 8 [9]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines