November 19, 2019, 02:09:22 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - rajsingh13

Pages: [1]
1
SignagePlayer / None of Android Players work Offline???
« on: November 14, 2017, 01:35:52 PM »
Hi,

None of my Android players work offline, if there is no internet connection it will not work. How do i get this to work in offline mode.  Im running Android 6 and the latest signage player and watchdog.

Thanks

2
SignagePlayer / Signage Player goes black when no internet.
« on: September 29, 2016, 04:02:30 AM »
Hi,

Iv got 5 menu screens in my takeaway, all running version 4.43.14 on android play 5.1.1. But when ever my internet goes down the screens won't work and just go black. i have watchdog running on all of them.

Does anyone know how to fix this problem?

3
How do i edit them?

thanks

4
Hi,

Has anyone got any menu board templates? Something with moving animations etc

Thanks

5
SignageStudio / Signage Studio showing no connection to android players
« on: January 17, 2016, 06:01:36 AM »
Hi,

iv been using 2 android players for a couple of months now both running watchdog. and they been working fine. But iv added 2 more new stations, both running on android and with watchdog. They had been working fine for couple of days and now all of a sudden they are just showing as no connection.

The old 2 stations are showing as they are connected but the new 2 stations are no longer showing they are connected even tho they have been find for 2 days previously.

anyone had same problem or have any suggestions.

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines