November 19, 2019, 03:21:06 AM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - maz

Pages: [1]
1
SignagePlayer / Android 8.1 issue with signageplayer app
« on: November 12, 2018, 10:22:00 PM »
HI,

I am having an issue with the android signage player app. When I use with android 8.1. Before playlist start, it gives you no device error. Is anyone experiences the same?

regards

2
General discussion on the mediaCLOUD / Re: mediaCLOUD 6.1 released
« on: July 06, 2018, 09:29:02 AM »
I am trying to download Andriod 6.1 version. It's not available anywhere. Where can I find this?

3
Hi,
Studio Pro 6.0.80 web version Not showing Video Preview On MAC . Could you please it become very annoying using Studio pro Web Version 6.0.80 . Please help.

4
But these dev effects are only added in web versions. These are not in Desktop Version. I don't understand if these effects are not working in web version then why these effects are added in the web version. I am using MAC ( Desktop Version 5.1.12) my web version is 6.0.80 ( which got new effects and it is not working)

5
HI,

Scencs Background & Gradient Option ( Web-Based Studio PRO) is not updating the screens. But its working fine on the desktop version. Please fix this issue ASAP.

regards
Maz

6
Admin, please check dropbox authorisation is not working. All account connected with Dropbox nor fetching the information.

7
Thanks Anoop your post always very helpful. Have you tried same specs Tv Stick ? .. what is the graphic quality I mean any lagging during transitions ? 

regards

Maz
 

8
mediaPLAYERS, Hardware and accessories / Re: Media players for Europe
« on: September 15, 2015, 07:33:15 AM »
Where you want in Europe? Do you want Android Based or windows based ? We supply players for Europe please contact me at ( info at rightit dot co dot uk)

regards

Maz

9
Report bugs and errors / Re: Google Drive Not updating properly
« on: June 25, 2015, 01:20:06 AM »
its still not updating the deleted images.

Here is what I done :

create new campaign

create new scene with google drive option and drag n drop  JSON item ( set to file)

in timeline drag n drop google drive component

past token

select folder

I am using Android player  ( using 4.34.13)

its displaying every image I add but when I delete something its still remain there.

Please help

10
Report bugs and errors / Re: Google Drive Not updating properly
« on: June 24, 2015, 07:47:12 PM »
Thank you very much I was anxiously waiting for this update. Let me check and get back to you.

11
Report bugs and errors / Re: Google Drive Not updating properly
« on: June 20, 2015, 03:22:47 AM »
any luck so far?

12
Report bugs and errors / Google Drive Not updating properly
« on: June 14, 2015, 07:55:08 AM »
I am using google drive component on mediadriod. Its works fine with images and videos. There are two things happening with my campaign.

1. It update itself when I add some image and video but it don't update when I delete something. 
2. If campaign is one minute long it shows up-to one minute then starts from beginning. I m sure I m making some mistake here. But when I increase my campaign time to 30 minute it start freezing.

The thing i want create a photo campaign in which anybody add/delete pictures and it updated it self.

Please help.

Thanks

Maz

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines