May 31, 2020, 02:58:16 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - hatemetom

Pages: [1]
1
SignagePlayer / Adding Scroll Bars to Website Scene
« on: February 24, 2015, 12:18:47 PM »
One big Issue I'm having is customers would like their websites embedded in the player.  When their website is embedded into a scene there are no scroll bars? I was told that this was not possible. Is there a technical reason why? or is there a work around for this? 

2
SignagePlayer / Youtube Logo
« on: January 26, 2015, 12:35:48 PM »
Does anyone know of a way to remove the "YouTube" logo at the bottom of videos being streamed from YouTube?

3
SignageStudio / Disable Right Click in SignageStudio
« on: December 27, 2014, 08:02:59 AM »
When you right click in the Studio you get the Adobe menu:

"Print"
-
"Settings"
"Global Settings"
"About Adobe <version>"


Is there anyway to disable this context menu? I've read online it can be disabled when the presentation is complied... could this be an upcoming feature?

The reason I ask is it's kind of a pointless menu to begin with and I've been hitting "print" by accident when working in the studio and it crashes firefox.  >:( bah

just asking  ;)

4
SignagePlayer / Video Only Plays first few seconds
« on: December 23, 2014, 08:56:26 PM »
i am trying to play a video however it is not playing beyond the first few seconds... Then it restarts again.. Basically I have downloaded the video from YouTube in .mp4 and .flv and it loads it up but just loops the first few seconds over and over... It's a 5 minute video... I've checked the settings but I am not sure if I'm missing something or this is a bug... I've extended the element to the full time of the video however this did not make a difference...

If I preview the slideshow in IE / Firefox it works perfectly but in sinage player it has these unexpected results? :(

Any ideas?

5
SignageStudio / Re: "Restart Signage Player" Feature
« on: December 17, 2014, 08:48:27 AM »
confirmed working now - thanks

6
SignageStudio / Re: "Restart Signage Player" Feature
« on: December 15, 2014, 10:09:45 AM »
I clicked this:



What function do you click?

It shuts down the player but does not start up again... I've also been noticing the player sometimes completely shutsdown (for some reason) and it does not restart.... a full reboot of the PC will get everything back to normal.. WatchdogDesktop.exe is confirmed still running with administrator rights.

7
SignageStudio / Re: "Restart Signage Player" Feature
« on: December 13, 2014, 12:13:56 PM »
This seems to be happening when clearing the cache aswell....?

8
SignageStudio / "Restart Signage Player" Feature
« on: December 13, 2014, 11:21:14 AM »
Whenever I click on this function for a Windows based player the signage app closes but does not reopen, it just exits the program and then the player shows offline... Is this a known issue?

9
Report bugs and errors / Re: HTML Bug
« on: December 13, 2014, 06:38:33 AM »
I have the element embedded in an iframe on my site

As far as changing co ordinates, that goes further then my expertise in HTML.... its very strange how this doesn't work it must be the way the HTML5 software engine is interpreting the code....  :'(

10
Report bugs and errors / HTML Bug
« on: December 12, 2014, 10:48:44 PM »
Hi,

We are trying to use a HTML component linked to: wheeldecide.com/index.php?c1=FREE+BANG+TRIM&c2=10%25+OFF&c3=50%25+OFF+ANY+WAXING+SERVICE&c5=FREE+HAIRCUT+WITH+COLOR&c6=BUY+2+GET+1+FREE&c7=50%25+OFF+1%28-OPI%29+POLISH&c8=%2425+WASH%2C+CUT+%26+DRY&c9=30%25+OFF&c10=FREE+UPPERLIP+WAX&c11=1+FREE+SESSION+LASER+LIP&c12=50%25+OFF+ANY+LASER+SERVICE&c13=20%25+OFF&c14=BUY+1+GET+1+HALF+PRICE&t=&col=winter&time=6&width=&cols=ED1898%2C87292A%2CED175F%2CF1617C&tcol=ffffff&x=67&y=38

When you spin the wheel on the kiosk it freezes the first 4 times you try and spin then on the 5th time it spins properly, however the biggest issue is it's landing on a tile but saying the wrong one is the winner.

It seems to work in IE and Firefox on my laptop without issue and works in IE on the kiosk - however when played either in the management console or live on the kiosk player  it fails as outlined above.  :o

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines