October 18, 2019, 04:22:27 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - ynndss

Pages: [1]
1
Report bugs and errors / Re: Problem with cache
« on: November 13, 2012, 10:26:24 AM »
Running latest 4.x and also having trouble with caching. Timeline has External component for SWF and image files. even though external file changes - the cache doe not check ttime, date , size of external file. Clearing station cache does not work. Must manually delete the cache folder in order to get updated files.

2
Problem is inconsistant. In one day all monitors showed white MS status box - controller running and server connected. Status of player was Ready (after time power saving was to start) video signal still being displayed. Tested anotehr unit - changed time - worked.
Not sure why all units that should had been off still had white status box being displayed when signal should had been off.

3
Version 3.x power saving worked as expected. Set time for a monitor to turn off and the video signal would stop.
Version 4.x stops the player but keeps the white status box displayed on screen - this causes burn in and does not let the screen enter its sleep mode.

4
Report bugs and errors / Re: 4.0 Catalog / Resource / Staions issues
« on: October 18, 2012, 11:19:02 AM »
In respionse to Admin.

1 - Navigation  - no.  In studio select catalog, scroll the items window (must have enough items to scroll through).
Click the scroll bar up arrow (above the srcollbar) window will not move up. Down arrow button works fine.


"4- None that we know of" - well you know it now!!! Signage player 4.x does not work with windows XP.

5
Report bugs and errors / Studio 4.x - external image lockup
« on: October 18, 2012, 11:13:13 AM »
When adding a external image component to a timelime the system will lockup if the URL contains a percent sign (%). Cannot select any other tabs. No fix must exit studio and restart.

6
Report bugs and errors / 4.0 Catalog / Resource / Staions issues
« on: October 17, 2012, 05:25:50 PM »
While in Catalog - Items window if you scroll down through the items and then click the up (scrollbar) arrow the window will not scroll or step up. Works one time and then will not work again.

Resources - Cannot delete multiple resources at one time. 3.x allowed you to select multiple resource items to delete but had annoying window asking verification for each item to delete. Version 4.x cannot select multiple resources with teh shift key and click. Have to select each item individually using CTRL key. Still have extremely annoying and tiresome acknowledge window asking verification to delete each file.

Stations - Cannot select multiple station at one time - Shift Key no longer works like on 3.x.
Stations windows jumps when you have a long list of stations and are scrolling down list. Windo keeps jumping back to top of list. Happens about every 8 - 10 seconds.

Campaigns - Need to be able to show display names in alphabetic or sorted order. This is a problem in the campaign window for scheduling, creating timelines and when assigning campaigns to media players.
All resources / campaigns and other lists shoudl automatically be displayed in a sorted order without having to sort by clicking the name header.

Anyone having trouble with version 4.x running on machines that use windows XP? I have 5 stations with XP (various configurations) not one will work with 4.x signage player.

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines