October 24, 2020, 05:07:13 AM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - aosborne

Pages: [1]
1
SignageStudio / Re: Adobe Catalyst swf
« on: November 17, 2011, 03:01:58 PM »
Ok, so now that my swf is at a normal speed I'm having the same issue as the above poster.  It was seizing up my timeline and then rebooting so I took the player out of that timeline and created one just for the swf and it wouldn't play it at all.  I only saw the background picture.

I'm still using the older version because I'm unable to download the new version.  Does it have something to do with using Flash 10?  Should I be using an older version?

Thanks!

2
SignageStudio / Re: Adobe Catalyst swf
« on: November 11, 2011, 09:17:21 AM »
Hi -

I have a flash question that I'm going to piggyback on here if that's ok...

When I add my animated swf files to my timeline it plays them super fast (like, 4x what they play in Flash).  Is there a setting to adjust this?

Also one more question, totally unrelated - I was watching a tutorial last night about editable swfs within the studio (with all the Natalie Portman pictures) and they were showing these "generic" folders with all kinds of cool swfs in there - where are these?  When I import scene I have nothing.

Thanks!!

3
Hi -

I'm getting that same error message.  Also running Windows 7 (this is only one of many issues I've had since being forced to upgrade!).   :(

Is there an option to download the update via an ftp site or something like that?  That's what I've had to do with another program.

Thanks!!

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines