August 12, 2020, 10:04:08 PM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - MichaelP

Pages: [1] 2
1
Hi, I agree with you. It would be great if the download would run in the background and switch to the new presentation after it's finished. Another problem is, that the signage player always check for new content update on startup. If there is a error on the network, it stops at the white signage player screen. So in my opinion, the player should switch after a few seconds to the old signage presentation if there is a timeout to the server. => Check in background for new updates.

best regards

Michael

2
SignageStudio / Station live snapshot
« on: November 12, 2013, 11:32:14 PM »
Hi, is there a way to get snapshots from all connected dispalys? I only get screenshots from the primary screen.

Thanks!

Michael

3
New features and suggestions / Re: Kiosk mode - html5 component
« on: October 25, 2013, 02:05:46 AM »
Hi we use firefox, but firefox is an external app so the signage player don't reset the waiting time in interrupt mode. So you only can define a fixed time and after this time for example 5 minutes the player automatically goes back to presentation mode.

The next problem is that firefox don't get reseted to the definated startig page.

Any solution?

Thanks for reply!

4
New features and suggestions / Kiosk mode - html5 component
« on: October 09, 2013, 09:05:31 AM »
We tryed to use the html5 component for the kiosk mode. It would be a great optimization that you can use scrolling up and down on websites. So we can save a lot of time for using the mobile websites of our clients for kiosk mode. Is this function on the roadmap?

5
It would be useful, to use the remotetouch instead of touchscreen systems. So it's possible to interact with websites through display windows. Sometimes there is the problem that our clients have double glazing display windows and our touch transparency film only works with normal glas.

6
New features and suggestions / Re: suggestion - scheduling
« on: October 09, 2013, 06:18:15 AM »
Hi, this function would be great. We also need it to realize a few projects by this way.

7
Hi! Is there no one who needs a scrollbar in HTML5 component? Is there a way to start the browser with any parameters to show scrollbar?

Please help!

Best regards

Michael

8
New features and suggestions / Re: Lower internet bandwidth
« on: March 25, 2013, 05:19:40 AM »
That would be great.

9
SignagePlayer / Re: Performance of the Signage Player
« on: February 28, 2013, 06:22:35 AM »
Thanks for help. I have a new clean windows installation and ony the signage player is running, so I think that we don't have any problems. The only reason for the bad performance could be that we use a 64bit  operating system.

Because normally a video by 1920x1080 should not be a problem for an intel core i5 with fresh windows installed.

Any other ideas?

Best regards.

10
SignagePlayer / Re: Performance of the Signage Player
« on: February 28, 2013, 12:43:27 AM »
Does your presentation running well? Our looks like 20fps per second. The filesize of the video is 9MB, flv h264 coded and a bitrate of 5500. Normally we use the adobe media encoder 5 for this.

Yesterday we also tried an system with an core i7 920@3300MHz, 6GB Ram, 120GB SSD, Geforece GTX570 and played the presentation on only one screen. It also run not perfect. The Operating System was Windows 8 64Bit with latest drivers and updates.

Is the bad performance of the signage player normal? If we play the flv on vlc player it runs great. We also tried a swf file and it had a better performance also not good.

Best regards!

Michael 

11
SignagePlayer / Performance of the Signage Player
« on: February 27, 2013, 02:16:34 AM »
Hi, we have problems with the performance of video files. Normally we use adobe media encoder. We also tried the freemake video converter. The files are flv .h264. The filesize is about 8MB.

The player software is 4.10.20. The campaing has a resolution of 3840x720 (three Displays). The Workstation is a HP Z220 with Core I7 3770@4 x 3,4GHz, 8GB DDR 3 Ram, 1TB HDD, Matrox M9140 LP graphiccard for up to 8 display and windows 7 64Bit. During the presentation our cpu use is from 8 to 16% and only 4 of 8 cores are needed.

We also see the problem at our normal stations. If we try to play content on two screens with a resolution of 2732x768. Working System is a Fujitsu Esprimo Q510, Intel Core I5 2x2,9GHz. 2GB DDR 3 Rm, 500GB HDD, Windows 7 64Bit and player software 4.10.20. The cpu use is from 60 to 80%.

What can we do? We tried different encoding software, changed framerate, bitrate and low quality settings.   

Please help.

Best regards!

Thank you

12
Report bugs and errors / Re: Signage Player - Presentation freeze
« on: February 20, 2013, 06:49:13 AM »
We are using adobe media encoder and the flv h264 format. We use some movies since 2 years. 10 of our stations are running linux and the player version 3.2. On this stations we don't have any problems. All new stations with windows 7 sp1 64bit and the signage player 4 (4.0.90 / 4.0.100 / 4.10.20) we have this problems.

Our pc's should be strong enough for playing only a few movies. (core i5 3th generation with 3ghz and 2gb ddr3-1600 ram)
 
I also think there is a problem with the caching. It's not a daily problem. It comes 2 times a month.

Best regards!

13
Report bugs and errors / Signage Player - Presentation freeze
« on: February 13, 2013, 04:42:07 AM »
Hi we have sometimes the problem, that signage player don't play the videos. There are two reasons. The first one is that immediately after starting the presentation the signage player shows only a black screen. The second one is, that der presentation is running one loop and than it freeze at the last picture. To solve the problem we can restart the player or clear the cache. The problem is, that this failure is comming once again.

We use Windows 7 64Bit with latest updates. The problem happens on the signage player versions (4.0.90 / 4.0.100 / 4.10.20). We never had this problem with 3.2. We also cleared the caches manually on the machines by deleting the cache directory an register the machine new to the network.

Cause of this problem we have to check our stations every day manually.

Thanks for reply!

Best regards!

Michael

14
The problem is solved. I restarted only the signage player remote on the stations. Now they are since 1 week connected. I don't know the issue of problem but its working.

15
Hi,

my stations restart ervery day by shutting down, and start in the morning. During the first disruption there were two restarts, but that didn't solve the problem. Today I did  a remote session to the stations and restarted only the signage player. All 20 stations are now connected. Tomorrow morning we will see if the problem is solved. But what could be the reason for this? All stations work for nearly an half year without troubles and at the same day the lost connection?

Thx for you support

Michael

Pages: [1] 2
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines