October 18, 2019, 01:36:01 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - rci_james

Pages: [1]
1
SignageStudio / No Connection. Please try again in a few minutes
« on: October 30, 2009, 02:26:36 PM »
Anyone else having trouble lauching sinage studio?  I was working on a sign when the program stopped responding, and now when I launch it, it just says "No Connection. Please try again in a few minutes".

I've sent a message to support, but havn't heard anything back yet.  Been stuck like this for about 30 minutes and I have to have this demo ready for monday morning.  And I'm still learning this stuff too. .lol

Thanks,
James

2
Has the private beta started on this?  Can I get in on it?

3
General discussion on the mediaCLOUD / Re: Down the wrong road
« on: October 28, 2009, 08:20:34 AM »
The Windows XPe box we sell is VERY stable. Just as stable as any Linux box.
we have been running a single XPe box for over 6 months without a single reboot.
And it start at around $299.00 after $100 credit so you save about $150.00 over a mini mac.

Can you provide a good source for bying these XPe boxes?  Can you recommend specific hardware for it?

Thanks,
James

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines