November 13, 2018, 10:04:59 PM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - topangan

Pages: [1] 2 3
1
Make sure your calendar mode setting is on "Offset" and the days before and after today are set to "0".  Not sure what version you are on but you may have to set the display mode to manual.  Also, it shouldn't be cycling through a single days events as it should be displaying everything that is listed for that day.

2
studio pro...you can watch the scheduler instructional video

3
Yes, you can use the scheduling functionality of the application which gives you the ability to play media on any schedule you can think of

4
Don't think there is a way to do what you want.  Also Adnet is limited to media that is one minute or less in length.

5
New features and suggestions / Re: random order in collection component
« on: September 25, 2018, 10:54:38 AM »
Wanted to check-in on the status of this feature...Is it still on the roadmap and if so, what is the approximate planned release date?
Thanks!

6
SignageStudio / Re: Image Quality Issues
« on: September 20, 2018, 07:15:22 PM »
okay then check your player. Not sure if it is windows or not but check to see if the screen resolution is displaying 1920 x 1080, and then check to see if scale/layout is 100%.

7
SignageStudio / Re: Image Quality Issues
« on: September 20, 2018, 08:26:46 AM »
Are you using scenes or screen templates?  My guess is one of these or both are not set to 1920 x 1080...

8
Yes, Ron in support is awesome!
I converted some of my MS Droid players to v6 and started having issues as well.  I was having issues with the players restarting periodically and going dark.  Additionally, v6 handles videos differently so you will not be able to have continuous play between videos without a fade.  It took a lot of trials, testing, and being on chat, but once you figure out how to set them up, they do work (at least they have been working for me for at least the past 3 weeks without problems). 

9
Is this issue affecting the MediaSignage droid player or the media signage application running on android computers?

10
SignagePlayer / Re: Contract to maintain signage network
« on: September 17, 2018, 10:41:48 AM »
Hello Filla,
Just sent you an email to see if we can meet your needs.
thanks,
greg

11
Report bugs and errors / Re: Transition between videos on timeline
« on: August 10, 2018, 08:49:05 AM »
Hey Paul, thanks for responding to my message...
I also put jpg's between my media when needed to make a smoother transition. We tried flv's also to stop the blanking and no luck.  However, your suggestion to revert back to v5 seems like the only logical option at this point unless the uninterrupted issue is going to be addressed in v6.  I would prefer to have all of my customers on the same version...

12
Report bugs and errors / Transition between videos on timeline
« on: August 08, 2018, 11:34:52 AM »
I am having an issue with the transition between videos on a timeline.  Specifically, when I have one or more videos that are back to back or repeat, there is a blank space between the videos.  I have tried everything to get rid of this but it keeps doing it.  This was not happening on v5...
I would like to be able to have a smooth cut between videos or when videos repeat on a timeline.  I have already been on chat twice and we have tried recoding the videos and putting ms transitions in place.  Is anyone else having this problem?  If you have figured out a solution, please post it here.

Thanks!

13
General discussion on the mediaCLOUD / Re: Introducing StudioPro 6.1.145
« on: August 07, 2018, 06:51:18 PM »
This is a welcome addition to the tools available for this application.  Keep the additions coming and keep working on the bugs...

14
The black screen issue (hard drive problem) has been happening on a variety of different windows devices, including the MS line of players (200/300).  Btw, not sure admin if you communicate with chat but i was able to duplicate this with your chat support team.  As a point of clarity, the problem with the deleting old files was happening on v5.  It has not happened on v6 yet (i just switched over recently) so it will take some time to see if this problem has been resolved.

15
I am having the same problems so if you do get a solution to these problems, please post them in this thread.  The black screen is something that i have been on chat about (no clear resolution yet) and when my hard drive fills up, I have to delete the signageplayer folder to clear out the old files.

Thanks

Pages: [1] 2 3
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines