November 21, 2019, 10:13:18 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - dstech

Pages: [1]
1
SignagePlayer / Re: Running checkupdates causes an error on both boxes
« on: October 03, 2013, 12:05:21 PM »
Support had me uninstall Adobe Air manually and reinstall 3.8 from Adobe directly.

Then I ran the player updates manually as well and both are now running Air 3.8 and the 4.12 player.

2
SignagePlayer / Running checkupdates causes an error on both boxes
« on: October 03, 2013, 07:17:13 AM »
I have two media300's and when I check for updates on both, the player stops and the Adobe AIR app comes up with the following error:

Sorry, an error has occurred.  The application requires an update to the Adobe AIR but downloading that update on your system is not allowed by your administrator.  Please contact your administrator.

I've updated these before remotely, and now it won't.  Anyone have this problem before?

3
There any way in Win7 to resolve this?  We are having the same issue, where if someone turns off the tv it's all hosed.  They can't reach up to reset the Mediabox so they have to call me and then I have to restart it remotely.

4
SignagePlayer / Re: Presentation will resume after power savings?
« on: September 11, 2013, 07:52:01 AM »
If this can't be fixed, then please add the ability to define a restart time for each day the same way that the power savings mode can be defined for each day.

That way I can set a restart to occur 1 minute after the power saving period for each day.

5
SignagePlayer / Presentation will resume after power savings?
« on: September 10, 2013, 05:44:49 AM »
We turned on the power saving for the monitor on our mediaPlayer 200 at nights.  However now when we come in, the player shows over half the screen the display of "digital signage presentation will resume momentarily".

Short of turning off power savings, there's got to be a way of working around this right?

It seems the ONLY way to get it working correctly again is to reboot the whole player??

6
SignageStudio / Re: Anyone using Highcharts with their player?
« on: September 03, 2013, 09:20:14 AM »
That kinda sucks bad... I ended up working around it by creating a second timeline and splitting the page vertically and embedding 2 HTML5 components to get 2 charts on the page, but it's a hack workaround sadly.

7
SignageStudio / Anyone using Highcharts with their player?
« on: August 29, 2013, 10:31:25 AM »
The problem we're running into is the HTML5 in the mediabox (we're using mediabox 200) isn't able to render two charts on the screen at once.  This only occurs when in the device, using any regular browser - even older IE browsers work fine, but not from the device - only one chart prints.

As a test I pointed the HTML5 component to the frontpage of highcharts.com and instead of the charts there it's simply a blank area.

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines