October 22, 2019, 07:21:01 AM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - theadtv

Pages: [1] 2
1
SignageStudio / Re: Ppt file
« on: November 05, 2011, 08:40:44 AM »
I had this same issue, If you buy "flashpoint" it will convert your powerpoint to flash which saves all your animations. BY saving it to flash its like a vector it fits on any zone without getting distorded.

This way is  way better then trying to upload ur powerpoint.

Down load Flashpoint for free and try it out to see how you like it. they mention it on the Tutorial.

This is the way to go for powerpoint

2
mediaPLAYERS, Hardware and accessories / Re: Media Players
« on: October 31, 2011, 06:40:39 AM »
I dont have any SWF files running at 1 of the locations.. I never get the email notification either.

3
mediaPLAYERS, Hardware and accessories / Re: Media Players
« on: October 28, 2011, 08:03:06 PM »
I am using 2 of your Media 100 players

4
mediaPLAYERS, Hardware and accessories / Media Players
« on: October 28, 2011, 08:40:42 AM »
Why is it that my media player freezes up like every 2 weeks. I can not restart it from the studio and have to physically go to the location and restart it. Does this happen alot to others. Also my email notification never alerts me that it is down.

5
General discussion on the mediaCLOUD / Industry templates
« on: September 27, 2011, 01:15:00 PM »
ARe we able to use the different Industry templates that you have as examples on the webiste

6
SignageStudio / Re: Ad Creation Tools
« on: September 16, 2011, 08:45:42 PM »
Are you wanting to create static ads or motion?

7
Report bugs and errors / Re: Player stuck after reboot
« on: May 24, 2011, 03:25:51 PM »
I think it is a network environment issue, i brought home the player that was acting up and played it for 5 days with no problems.

I had an issue with my stand alone player with no network environment, it got stuck on the "signage will return momentarily" and it never rebooted. The studio was saying it was offline but it was on when i got there just stuck in that loop

8
Report bugs and errors / Re: Player stuck after reboot
« on: May 05, 2011, 05:57:11 AM »
itehno, i am having similar problems. Mine works fine when i start the player manually but it seems like at night when the network is updating or something it is interferring with the media box causing it get stuck on a administrator log in screen. I have 2 other media players that are working just fine on a Non-Network environment.

The media player is not rebooting on its own which i thought would happen if it goes offline or turned off, i have to manually turn off/on and it works fine till the next morning. Sean helped me and noticed i had the monitor setting to turn on/off on the "power saving" tab. He had me turn it off cause there might be a bug with it. I will find out this morning if it works and probably test it for another couple days.

check your setting under the power saving tab and put it to none..see what happens.

theadtv

9
SignagePlayer / Re: Media pLAYER iSSUE
« on: April 20, 2011, 05:02:40 PM »
Thanks for butting in, thats what the forum is for... appreciate the advice, I will ask the net admin to isolate my machine for updates.....since you seem knowledgable is this area I have one more question for you.

The client is concerned about virus's since they have had some pretty bad ones in the past, they are concerned about the media player being able to pass virus's to their network since it is connected to the network. Any Ideas??

Thanks admin and Seadog

10
SignagePlayer / Re: Media pLAYER iSSUE
« on: April 19, 2011, 02:46:36 PM »
The network where I have my media player is effecting the media player...when the network pushes out updates to.all of their computers it is thinking the media player is one.of their computers..causing a log on.screen to.appear on my ad screen which. Causes the media player to not play the. Campaign ..what I mean by the IP is there a way to.hide the media player or mask it on their end so updates are not pushed out to the ad player

11
SignagePlayer / Re: Media pLAYER iSSUE
« on: April 19, 2011, 10:36:02 AM »
the hardware is your media player 100, its my clients network that is readng the media player as new equipment. is there a way to disable or mask the media player IP's address so that the network doesnt think the media player is part of there computers.

the signage controller works  i just have to manually restart it so that it boots up

12
SignagePlayer / Media pLAYER iSSUE
« on: April 18, 2011, 02:08:56 PM »
I connected a media player to my clients network, every night when the network is updating the locations info, it wants to update the media player causing it to not turn on and shows a login screen for the clients network. I have to manually turn off the media player and restart and it works fine. Any ideas so that the clients network doesnt read the media player and try to update it????

13
SignagePlayer / Re: weather player
« on: April 13, 2011, 11:44:33 AM »
tried it, nothing same as before no images

14
SignagePlayer / weather player
« on: April 12, 2011, 10:23:09 AM »
I loaded a weather scene to the weather player and the images are not showing up like the (clouds, wind, rain)
It says loading but it doesnt ever load????

15
General discussion on the mediaCLOUD / Digital Scene layouts
« on: April 01, 2011, 06:07:53 AM »
When can the stand alone users update to be to use the new themes that are available for the different industries, or how do we update

Pages: [1] 2
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines