August 09, 2020, 07:36:04 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Paul R

Pages: [1]
1
Okay.  :-\ Well the browser component loaded my web page correctly. No issues there. On the other hand, the HTML Component supported layering (components on top). Its like they are suppose to do the same thing, but they work differently.

2
Hi. I upgraded to the enterprise version. Is there a way to set a component e.g. clock to load on top/in front of the browser component? I noticed its loading behind the browser component.

3
I don't have the Enterprise version. I did try firefox with the external app component and it worked. However In my scenario I need at least 2 pages to load on the same Timeline simultaneously. There were some glitches when I tried that with the external app component and firefox.

4
Report bugs and errors / HTML Component on Signage Player (Windows)
« on: June 15, 2015, 11:24:28 AM »
I have a URL that I load into the HTML Component. The URL loads correctly in the Browser (firefox,chrome). However when loaded through the HTML Component on the Signage player (Windows), the page is loaded broken/incomplete. For instance the Background image is not loaded. Also other css properties are not loaded.

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines