February 23, 2020, 05:10:34 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Show Posts

Messages | * Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - dsign

Pages: [1]
1
SignageStudio / Start Time stamp under Stations module
« on: August 26, 2015, 11:08:07 AM »
Hi,

We were wondering what that "Start" time stamp refers to under "Stations" in Signage Studio. Should we be monitoring it?. It's not station start time.

2
SignageStudio / Integration with Micros POS
« on: May 28, 2015, 01:46:23 PM »
Hi,

Does any one have the experience on how to integrate Media Signage with Point of Sale (POS) system, specifically Micros POS? When the price is changed on the POS the digital menu price should also change and when the item is deleted from the POS the same item should be deleted from the menu board as well. Thanks.

3
Hi, we are working on a project for a 3x3 video wall and below is the hardware configuration of the media player we are going to use with media signage as our digital signage software, do you reckon its good enough to support a 3x3 video wall?

Mother board: micro Atx asus Rampage IV
RAM:  4 gb dimm, 2 of those
Processor: intel core i7 3.6 ghz
Hard Drive: 250gb SATA
Operating System: Windows POS ready 7 64bit
Graphics: Radeon HD 5570 - 1 GB DDR3, 3 OF THOSE

Any suggestions about the hardware and experienced feedback  with 3x3 video walls with reference to media signage would be appreciated. Thanks




4
SignageStudio / WebCam component is crashing Signage Studio
« on: January 21, 2013, 08:20:23 PM »
This seems to be a possible bug, tried multiple times and always crashing the signage studio.

- Signage Studio v4.10.20
- Add WebCam to channel
- Double click on the WebCam component, Signage Studio will crash

This has been working in the previous version of 4.1.

5
SignagePlayer / CheckUpdates is not working after studio upgrade
« on: December 14, 2012, 12:02:00 PM »
We have upgraded Signage Studio to 4.10.11 and we are upgrading one of our test player to the latest version but the player is not downloading new update.

The current player version is 4.0.100 and Air 3.5.0.600. The OS is Win 7.

We can restart, stop etc.. the player from Signage Studio but CheckUpdates is not working.

6
SignagePlayer / Video converter besides Freemake
« on: October 26, 2012, 03:04:25 PM »
We are using Freemake to convert our WMV files to FLV H.264 but the quality of FLV is not same as the original file (WMV). Any body knows any other software free or paid that can convert to high quality FLV files? Thanks


7
SignagePlayer / Schedules "custom duration" is not working
« on: October 19, 2012, 11:26:30 PM »
We are using v4.0.90 player on Windows XP machines, and we have have the below two issues:

- The Timeline is scheduled to start daily at 8:00 am and stop 22:00 pm (custom duration) but the timeline will not stop at 22:00 pm but 12:00 am midnight. Is it a bug?

- When the Timeline is stopped at 12:00 am midnight it will show the signage player status window and the status is "Playing". Is this normal behaviour? I thing the player status window should hide and the status should be "Ready".

8
SignagePlayer / Player cache on XPe Machines with EWF protection
« on: February 24, 2010, 05:17:53 PM »
We are tesing the player on Machines that has the XPe OS. These machines have the EWF functionality and the C drive is EWF protected. Which means everytime you make a change you have to commit it to make sure it sticks otherwise its gone on reboot.

Can you please explain where the player caches the content it downloads (meaning loction)? If it is under the C drive is it possible somehow disable the EWF for that specific location (meaning directory). I am assuming that if the content is cached on C drive and it will get deleted after the machine is robooted and there is no internet connection to download content. Esentially the player would end up play nothing.


9
SignagePlayer / How to change the media signage logo on the player?
« on: February 24, 2010, 05:09:28 PM »
Is it possible to change the Media Signage name and Logo that appeasr when a player starts (to our own company name and logo )? I had read somewhere that this can be personalized. Not sure how though.


10
SignageStudio / How to handle this scenario?
« on: February 23, 2010, 08:17:59 PM »
I have a specific campaign that I need help with. Here is the scenario:

Let’s say we have a timeline with a default version of a jpg image that is scheduled to play 24 hrs days and every day at all of our locations. Let’s assume we have 20 locations and 1 player at each location. However overtime for some of our locations we may need to make slight modification to the Jpg. Meaning some will run the default version, other will run a slightly modified version.
What is the best way to handle this? Meaning:

1)   Should we just have a unique campaign assigned to each location to allow for the flexibility to make changes to the jpg at each location?
2)   Should we just have the same campaign at all locations but create different output screens for each location?

I think both of the above would allow us the flexibility to change the jpg by location however it is rather cumbersome.  Is there a better way to handle this? Please keep in mind that out locations will grow over time.

11
SignagePlayer / Poor Image quality (JPG)
« on: February 22, 2010, 03:36:46 PM »
I compared the image quality of a JPG image being played by our existing player with that being played by the MediaSignage Air player and found that quality of the AirPlayer was relatively poor. Even though the source file is the same image (no changes what so ever). The image played by the AirPlayer seems more lower resolution and the edges are pixelating. 

Any clue as to why this is ? and anything that can be done to improve it?


 

12
SignagePlayer / player hosed
« on: February 22, 2010, 03:52:30 AM »
I am testing the new 1.9.117 version. I stopped the player from the studio for a few hrs. Later returned
to it and found the connection was "not connected" (red) and last status showed "playing". I VNC'd into my remote pc. and checked it out. The processes both player and controller were running in the background but no content was being played nor could i see the player's gui anywhere. I killed the processes and started the player again but to no effect. Finally i had to reboot the remote pc to get it working. Any clue as to something I did wrong? or is this some sort of bug?
 

13
SignageStudio / How to set the content to play in portrait orientation?
« on: February 18, 2010, 12:27:04 PM »
I know this probably a pretty basic question but I can't figure out how to play the content in portrait mode.  can you please help?

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines