October 18, 2019, 08:54:50 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Show Posts

Messages | * Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - ShowIT Media

Pages: [1] 2
1
SignagePlayer / LAN Server in player does not respond to commands
« on: January 27, 2015, 06:35:05 AM »
Hi,

I have setup a campaign with 2 timelines and only one is being displayed.
Timeline 2 contains 3 labels that I want to update with the triggers and events.

Event1 is set on the campaign and switch to timeline 2 - Works
event2 sets the first label
event 3 sets the secound label
event 4 sets the third label

non of the last event work.

When you set the campaign to just run timeline 2 and fire event 2,3 and 4 only event 2 works and non of the others

why is this?

It would also be more nicely done if it was posible to take advantage of the build in scripting engine, but for some reason it will not accept more then one paramater.

2
Hi,

after updating players to the new version, I noticed that when the player crashes it is not automatically restarted, instead it just pops up a windows dialog stating that the signage player is not responding.

?? anyone got an idea on how to fix this?

3
It would be extremely usefull to get the players IP address shown in the Stations view for remote managing the player when the signage player crashes

4
SignagePlayer / Getting video with alpha channel
« on: September 05, 2014, 04:47:22 AM »
I used to create my animated videos in After effects and then export to SWF to get the alpha channel.

Now Adobe have discontinued the FLV and SWF format and are no longer supporting either.

Is there a plan to make the Signage player work with .mov format?
as far as I know this is the only video format that supports an alpha channel.

Or if there is no plan, then how do I get my .mov video with alpha into some kind of format that the Sgnage player can show?

5
SignagePlayer / Signage player just blacks out the screen
« on: April 10, 2014, 01:14:08 AM »
Hi.

Can someone help me out here.

Running a campaign the signageplayer after a while just turns the screen black
the player is still running and responsive, but it just stops rendering output to the screen.

the ram and cpu usage is stable and with in margins but when it stops rendering output the cpu usage drops to 0

there is nothing to see in any logfiles.

Does anyone have any Idea on what is going on?

Regards,

Jonas

6
SignageStudio / own SWF file only works then run as 3rd party
« on: April 06, 2014, 01:33:54 PM »
Hi,

Hope there is someone clever out there that can answer me on why the SWF file I have created only works if I tick of the 3rd party mark, when uploading it to the signage cloud?
It sort of beats the purpose.

It is build using Adobe flash Builder and just displays images from a webserver in a random order.

It works great but having to tick of the 3rd party mark removes it from the normal flow and wraps it in an HTML element that makes a solid square box that runs on top of every ting else.

I really want it to be able to run like any other content.

I have tried all other combinations but it seams that it will only run if the 3rd party tick is set, else it just dosent show up.

regards,
Jonas

7
SignageStudio / Using events to change text color?
« on: March 17, 2014, 04:24:40 AM »
Hi,

Any one know if it is posible to tricker a change of color on the text in an XML element?

The scenario is that I am building a scene with XML elements containing text and numberfields.

and the goal is that the numbers could be black as standard and if they get larger then something like 10 ten the number changes color to red.
I have the posibility to add the text color as an attribute in the xml file, but is there any whay to get this read in?

regards,
Jonas


8
Open source Digital Signage / Development of Custom Component
« on: February 19, 2014, 01:44:13 AM »
Hi,

there are Video about an SDK that is not there, and as I learned when contacting live support, is no longer supported.
When I look in the FAQ  I can see that Yes I can develop custom components but it does not give any usefull information how to.

Then I looked through the documentation and found the section on the API and SDK.
Most of it is about the API, a little about the SDK, but still no usefull information.

I now have a team of developers sitting developing a component for a client, who have already payed for the development, and I have to pay the developers for there time.
It's a great component that works great as an Air application but when I put it into the signage studio as an SWF it is just blank and I can find no information anywhere on how to integrate the component into signage studio so we can use it!

If I try clicking the Develop tab in the menu on the website it just send me to the start page.

Live chat then told me, no problem but you need to look at the open source signageplayer lite, so I send my developers to look into it but we are still stuck!

How do I get a custom component into the signage studio and access the properties?

9
New features and suggestions / A Balnk screen display
« on: December 04, 2013, 03:36:40 PM »
It would be nice if you could set a Default timeline /Emergency time line, that would always be downloaded to the client so that if there is no content in the Campaign it will play that Default timeline until it gets new content to play.

That way you can avoid that total failure of having a blank screen showing no content.

or if anything just the ability to asign a video to a station, so that it will loop over that when there is no content to display.

Just a Little need feature that would make Digital Signage so much better.

10
Report bugs and errors / Can't get Campaign to loop?
« on: November 26, 2013, 01:01:58 AM »
Dont actually know if this is a bug in studio or player or me  :-\

I have a Campaign running with 2 timelines and as I understand it the player should just loop forever between the two timelines?
But it plays timeline 1 and then timeline 2... and after that I just get a Black screen, it doesent start over from timeline 1.

Kind regards,
Jonas

11
SignageStudio / display custom html with transparent background
« on: November 14, 2013, 03:53:17 AM »
Hi,

I don't know if this is posible...

I have some html content that I want to display in a campaign, but I but want the default white background that is displayed in the HTML5 Component, but I want the background to be transparent so that the actual content will flow better in the signage presentation and not look like something that is placed as a clumsy box onto of the screen.

Hope I make sence.

If this is already posible, can someone point me in the direction of the solution?

kind regards,
Jonas

12
Hi,

Was was just looking over the different Components you can install, but they are very porly documented.

It would be nice if the documentation coevered in details the different components, some are shortly covered in the docs under components, but it is hard to find what you are looking fore, when it all is just scrolling and scrolling, Some are covert in more details under the Enterprice section with there own section.

But some components are not mentioned any where.
What is forinstance the Message Component that I can install? What does it do and how can I use it?

It might just be me that can't find it, I have looked in the docs and tried searching the forum without any luck.

Cheers,
Jonas

13
New features and suggestions / Support for RTSP protocol for webcam object
« on: November 13, 2013, 02:05:32 AM »
Hi,

It would be great if you could have a video component that supports the RTSP protocol so I could give it a URL like: rtsp://10.20.55.53:554/live1.sdp
to get the live feed from a camera.

All the components now only works via http.

cheers for the great work,
Jonas

14
SignagePlayer / getting rid of scroll bars on embedded player?
« on: March 13, 2012, 04:01:47 PM »
Can anyone tell me how to get rid of the scrollbars on the embedded player?

I've tried everything...

Now the Screen is actually smaller then then iframe it's embedded in, and still I get those anoing scrollbars.

Wanted to have a small preview screen on my website, so I build a dummy site (www.jocit.net)
but I can't get rid of the scrollbars on the iframe.

I can only conclude that there must be a minimum screen size in the SignageStudio, as the embedded screen i much larger then it actually is in Signage studio.

The actual screen size in SignageStudio is now down to 220 x 90
The embedded html looks like this:

Code: [Select]
<div>
             <IFRAME ID="frm" SRC="http://mercury.signage.me/WebService/SignagePlayerApp.html?eri=f7bee07a7e79c8f1d7951b4d24de4713c22f16&playerParams=13799e708000050f9ab8a92feddd197883ccdf47&banner=1" MARGINWIDTH="0" MARGINHEIGHT="0" FRAMEBORDER="0" SCROLLING="NO" style="overflow:hidden" seamless="seamless"

      WIDTH="238" HEIGHT="105">

    </IFRAME>
    </div>

Anyone knows of a trick to get rid of the scrollbars?

Kind Regards,
Jonas

15
SignagePlayer / RSS feed not showing
« on: March 04, 2012, 01:33:21 PM »
Can't get the RSS feed to work, have tried both the normal and Media feed component.

It show fine in the studio but the Player wont show anything.

Any surgestions to solving this?

Pages: [1] 2
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines