July 16, 2019, 07:13:30 AM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Show Posts

Messages | * Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - dcatcha

Pages: [1]
1
SignagePlayer / Apache Web Server & HTML Weather
« on: September 21, 2016, 06:36:36 AM »
I am running an apache web server on my Windows 7 computer.
That has an HTML page using code form accuweather, which provides a nice background and weather elements.
Frequently this scene fails to display from the local web server, but when I log into SignageStudio and I check that scent it shows up fine, but yet the player shows a gradient background instead of the the image.  Can anyone provide assistance with this issue?

I have another channel that displays another HTML scene and that one has no issues and seems to always work.


Apache version: 2.4.23

Widget code:
<body>
<a href="http://www.accuweather.com/en/us/new-brighton-mn/55112/current-weather/338866" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awtd1466604540565" class="aw-widget-36hour"  data-locationkey="338866" data-unit="f" data-language="en-us" data-useip="false" data-uid="awtd1466604540565" data-editlocation="false"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
</body>



In the past I used signagestudio weather widget but found that weather elements and even the weather at times would appear as -- or would be blank.


2
SignagePlayer / Nasdaq stock ticker question
« on: January 04, 2012, 08:14:52 AM »
I am using the 'Stock Ticker' 170*90

I want use Nasdaq, so I changed it to NAQ, DRIV, GM
My symbols now work however, NAQ shows up blank.
How can I use Nasaq and now have the blank slide show up, or How do I get it to popluate?

Your video only show using DOW.
It had stated DOW, ^IXIC, ^GSPC, ^TNX, etc.

3
SignageStudio / Apache Web server - Playing files locally
« on: December 05, 2011, 05:39:45 AM »
I installed the apache sever from: http://httpd.apache.org/download.cgi

In the URL I entered http://127.0.0.1/nameoffline.flv

Nothing plays... I just get a white frame

When I enter the URL from my computer  into IE  (http://10.10.x.x/nameoffline.flv) I get prompted to save the file to my computer.

Not sure what I am missing to get the file to play.


4
SignageStudio / WMV Windows Media File
« on: November 22, 2011, 05:48:46 AM »
I see the post on the limitation for file uploads, and I am wondering if is possible to load a 40MB wmv file on a usb stick and then get the media player to play this local file and then back to the presentation.



5
SignageStudio / PowerPoint to SWF - playback is slow
« on: November 14, 2011, 10:03:36 AM »
I used Flashpoint to convert my PPTX to an SWF file.
When playing the file locally on my pc the timing is correct.

I uploaded the file, saved, and then updated my campaign... slides that play in 4 seconds are taking 40-57 seconds to switch.

I have installed the desktop client... I understand this is coming from the internet....   is this being throttled on  your end?

Short of buying the server is there anything that can be done to get the timing better?

6
SignagePlayer / PPTX & Warning: SignageController Not Running
« on: November 09, 2011, 08:34:25 AM »
I followed the video for loading a PowerPoint... when I try to play it in the channel I get a warning message that says:

Warning: SignageController not running!

I am running this in test mode while I am working on setting up the display.

7
Report bugs and errors / Horizontal RSS scrolling... not showing content
« on: November 09, 2011, 07:33:03 AM »
When use horizontal scrolling I only get the Title, whether I use the built-in RSS for Yahoo, or a custom URL.  If I choose vertical scrolling then I see everthing but that is not the direction I want the scrolling to occur.


side note for horizontal scrolling... it is still very jerky. I saw a post from a few months back that stated that issue was going to be addressed, any idea when? I ran a display test on my i7 as compared to my atom pc i7 was only slightly smoother.

Main issue is the fact the content is not displayed only the Titles in the RSS.

8
Report bugs and errors / custom rss scolling and layout
« on: November 08, 2011, 09:24:00 AM »
I am looking for information on how to configure the custom rss feed to scroll horizontally. I watched the video, but that doesn't go over scrolling or how to get the description to go on one line vs a large block of text.

Currently my Custom RSS simple fades in and out between each topic. I would like the  title followed by the description to scroll to start from the right and move left.

My apologies ifi this is in the wrong thread.


9
General discussion on the mediaSERVER / Configuration File for URL
« on: November 08, 2011, 09:16:49 AM »
I have watched several videos, and have a question about the URL feature.
I want to use this url: http://www.dot.state.mn.us/tmc/trafficinfo/map/frame_d_map.html

but I want to scale the page to fit it into a smaller window. Is this possible? If so is there a tutorial I missed?

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines