December 06, 2019, 07:28:56 PM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Show Posts

Messages | * Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - jasonwgreen

Pages: [1]
1
mediaPLAYERS, Hardware and accessories / Touch Screen Drivers?
« on: January 11, 2016, 07:40:38 PM »
Hello,
I have been unsuccessful in my attempts to get a touch screen kiosk working using your MediaDroid-150 android computer and have also tested with your MediaDroid-90 tv stick.  The touch screen is a standard Dell LCD monitor with HDMI video and USB touch outputs. 

It works immediately with any windows computer without installing any drivers or anything, but it doesn't work on Android.  It seems to be doing *something* because the cursor goes to the upper left hand side of the screen and stays there, and I sometimes register a 'click' input in that position.

Obviously there is a setting wrong or a driver missing.  I've seen several other threads in this forum asking for help on this over the years with no response at all.

Can someone please advise me on how to get a touch screen LCD working with your hardware?
Thanks!
Jason

2
SignageStudio / Assigning Campains to Multiple Stations at Once
« on: October 18, 2015, 11:35:28 AM »
I have hundreds of stations, and I need to assing MANY of them to new campaigns.  It is super painful to have to select each station, then select the new campaign assignment from the dropdown list, then save the changes.

I thought there was a capability to select multiple station and assign campaigns in bulk, but I am not able to select multiple station rows (shift or control click doesn't do anything) and I don't see any way of apply bulk changes to multiple stations. 

Also helpful would be the ability to change things like 'transitions' and player reboot options to many stations at once. 

Does this capability exist?
If not, it is certainly an urgent need for my particular scenario.

3
I'm hoping there is an easy solution to this question that I'm missing:

I manage multiple end-user clients under my enterprise account.  Occasionally we need to move a station from one client to another, but we don't want to have to physically access the android computer and hook up a keyboard and de-register it and re-register it under another client account.

Almost everything else can be copied from one account to another, but can I move a station from one account to another?

Please let me know how.
Thanks!

4
SignageStudio / Getting Station Status
« on: September 09, 2015, 12:06:08 PM »
I would like to be able to check station status from my own javascript or php code, external to the studio. Is there a way to use the API/SDK to do that?

5
SignagePlayer / Video plays at 2/3 size, then resizes to fit display
« on: October 17, 2014, 02:13:15 PM »
Running on an Android mediadroid-90, I have several videos that play well, and they display at full screen size.  These are animation style videos at both 720p and 1080p MP4 format.

However, I have some other videos encoded in exactly the same way, at the same resolution, same frame rate, same format, same everything, and they display at about 2/3 screen width for the first 5 seconds. Then the display adjusts and shows at full screen for the remainder of the video length.  When it is played again, the same thing happens every time.

I've tried changing the output screen template type in studio pro, i've tried encoding videos at different sizes, nothing seems to correct this problem.
Aside from the resizing, the videos look great, play smoothly, etc.

Any suggestions? There is clearly something wrong in my setup or encoding.

6
Report bugs and errors / Duplicate Campaign bug
« on: October 06, 2014, 02:05:12 PM »
Hi Guys,
In studio pro when I "duplicate campaign" I notice that any events I defined for the campaign (Properties -- Events -- Events) are not duplicated.
For anything using the sendCommand infrastructure, this means we have to recreate all events when duplicating a campaign.

I assume this is a bug, and likely a pretty easy one to fix.  Please take a look and let us know.
Thanks!

7
SignageStudio / Studio Pro monitoring problem?
« on: September 24, 2014, 07:04:55 AM »
I am using Studio Pro 4.20.48 on Win 7.  It was working fine at first, monitoring my android media droid units, showing proper "connection" status indicators, screenshots, etc. 

I then left it running overnight. 

When I returned in the morning, all "connection" lights had gone from green to red, and all other indicators such as Last Status, Running, Current Memory, etc were all blank.
However, all signage player units were still playing fine, and when I clicked the "play" button and sent an update to a unit, it responded immediately.  So, I know the units were still communicating to the server, but the Studio was not able to display any of it.  If I hadn't had direct access to the player units, I would have assumed that I'd lost connection or that the players had stopped.

Is this a known issue? What could be causing this?
I'm planning on rolling out a large number of these as soon as possible, but I need to know that I can remotely monitor and control them in a reliable way.

Thanks!
Jason

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines