October 21, 2019, 12:59:02 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Show Posts

Messages | * Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - westbourneswansea

Pages: [1]
1
We bought a mediaBOX-300 with the Avermedia Hybrid USB but are having issues getting it to work. When we load the TV into the signage player it loads the full Avermedia HD program fullscreen rather than just TV in the screen division.

Have spoken to support who basically blaming an update of AVer MEdiacenter for the problems version 1.7.9

Wondering if anyone else is having similar problems or if they have an order install file for mediacenter

Any help or suggestions in the meantime would be great

2
SignagePlayer / mediaBOX-300 and Avermedia MediaTV No Longer Works
« on: May 15, 2014, 08:35:01 AM »
We bought a mediaBOX-300 with the Avermedia Hybrid USB but are having issues getting it to work. When we load the TV into the signage player it loads the full Avermedia HD program fullscreen rather than just TV in the screen division.

Have spoken to support who basically blaming an update of AVer MEdiacenter for the problems version 1.7.9

Wondering if anyone else is having similar problems or if they have an order install file for mediacenter

Any help or suggestions in the meantime would be great

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines