December 10, 2019, 10:10:29 AM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Show Posts

Messages | * Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - itehno

Pages: [1]
1
mediaPLAYERS, Hardware and accessories / MAC mini vs mediaBOX
« on: December 02, 2011, 05:03:34 AM »
MAC mini - 2.3 GHz I5, 2GB DDR3, Intel HD 3000 graphics, aluminum case, integrated power supply, Lion OS, price $  599.
On paper, it looks like better choice than any mediaBOX, what do you think? It would be excellent if somebody could share some real life experience with MAC. Also, It would be nice if somebody from Mediasignage could comment this solution.


2
SignagePlayer / 3G modem problem
« on: September 07, 2011, 09:40:06 AM »
I have problem with 3G USB stick (modem), and desktop signage player. Functioning of the modem is controlled by it's application (initializing, connecting to network, etc). It can be configured to automatically initialize the modem and connect to the network upon computer starts, but it must run all the time after it.
In real station mode, during start up, signage player tries to close all running applications, including this one which controls the modem, and this leads to losing connection to network. Is there any way to avoid this, maybe some kind of exclude list for necessary applications? Any idea is welcome.

3
Report bugs and errors / Player stuck after reboot
« on: May 02, 2011, 12:43:13 PM »
I was testing one player configuration, default setup, with daily restart at the midnight. It was working normally for several days, and I left it working over a weekend.
This morning, our ADSL connection was down (problem at providers side), and player was  stuck at transparent player window without any text. I restarted it, signage controller started normally, transparent player window without any text shows, and then it stuck again.
This was strange, because I thought that player works ?no meter what happens?. When network goes down, it should reproduce ?last cached state?.
Then I took second player (it was previously used, normally registered and had some cached data), and exactly the same thing happened.
Can somebody explain this? If this is a feature, and not a bug, I think that it must be changed. 

4
Report bugs and errors / RSS - problem with resources
« on: April 14, 2011, 02:25:58 AM »
I already reported this problem, but it seams that not too many people realize full potential of RSS feeds. I suppose that otherwise you would already do something to fix your RSS players (both normal and custom).

In short, there is a big problem with resources (pictures). Some RSS feeds with resources are presented correctly, sometimes resources are not visible at all. Also, the same RSS feed doesn't look the same in desktop player and in web preview player (Firefox browser). Usually, web player works better (!), resources are presented correctly, but sometimes it doubles resource both in resource and in descrption field (you have two pictures).
My choice of RSS feeds is limited by local language, so I have big problem finding RSS feed with resources, which will be correctly interpreted in desktop player.

Can you please do something about it?

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines