September 29, 2020, 01:03:20 PM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Show Posts

Messages | * Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - HFXSigns.ca

Pages: [1]
1
SignagePlayer / MediaRSS Hangs at loading
« on: November 15, 2014, 08:30:26 AM »
Has anyone else noticed that on Android the MediaRSS player just sits at the loading bar? I've tested this on SignagePlayer 4.20.15 on Android 4.2.2 and 4.4.2 and 4.4.4
The feeds have been set to CNN and CBC and both have the same reaction. In StudioPro the feed starts instantly as expected but when tested on my Android devices it just sits at the loading bar.

Windows 7 SignagePlayer 4.30.20 same issue.

2
SignagePlayer / SignagePlayer 4.20.15 Scaling
« on: August 29, 2014, 10:08:00 AM »
Hey guys, I've stumbled upon a weird situation. One of those "it's not suppose to work that way but it's great it does!" I've got several Android players, all different configurations. I know Android player is suppose to cap out at 720p which on all except 1 tablet is true.
I've got a Sony Xperia Tablet Z 4.4.2 with SignagePlayer 4.20.15 the tablet native resolution is 1920x1200. When I load up a demo campaign from SignageStudio say the Doctor's office which is setup to be 1920x1080 it shows correctly on my laptop (as expected) output it to 2 different Android TV units both set to 1920x1080 resolution and the SignagePlayer outputs at 720 (as expected) this causes the content to bleed into each other and not fit correctly (as expected). I load the same items/configuration on my tablet and it loads it full screen in 1920x1080 all the content is scaled correctly and fits same as the laptop. It look amazing on the tablet. I've even tried to connect my tablet to my HDTV using MHL it still outputs correctly, no scaling or bleeding content.

So I'm wondering if anyone knows how we can isolate why my tablet is about to output 1080 content when 720 is the limit in SignagePlayer. Are there logs we can look at or something in the code? This would be a great help for a lot of people. I'm able to reproduce this "issue" 100% of the time so it's a reliable enough solution for me to want to get more of these tablets and replace my android sticks for my clients with the tablet hidden behind the TV or locked away somewhere out of sight.

Thoughts?

3
SignageStudio / HTML Crop/Scaling
« on: August 28, 2014, 06:00:47 PM »
I've watched the tips/tricks video and HTML video. Both show you how to take a page and crop it down into a smaller window. But what if you want to take that cropped version and have it fill up a larger screen division, is this possible without it showing the rest of the content on the website?

4
SignageStudio / Facebook item issues
« on: July 05, 2014, 01:37:22 PM »
I'm trying to follow the video tutorial on how to create a Facebook item. However when I create a new scene, select component, facebook item it comes up blank and shows the loading wheel. There are no options to configure the facebook item and it fails to load. If I try to save the scene it saves but when I reopen SignageStudio there scene doesn't exist, so the save didn't work. Anyone else experiencing this issue?

I've tried SignageStudio Lite, PRO Desktop, Browser versions and they are all failing. Also tried different accounts, same issue. Tried different computers, same issue.


5
SignagePlayer / SignagePlayer on Windows Scheduler Black Screen
« on: January 18, 2014, 09:41:49 AM »
I have 2 pcs setup with Windows and SignagePlayer both doing dual monitor output. I have a campaign setup to display across the 4 monitors in a line. 1 pc controls the L1 L2 and is working fine on scheduler, the other pc controls the L3 L4 monitors and when I set it to scheduler all I get is a black screen. If I change the campaign to sequence it works fine, I then switch it to scheduler and get a black screen. How do I look at the log files or figure out what's going wrong?

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines