May 31, 2020, 02:33:24 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Show Posts

Messages | * Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - Zhara

Pages: [1]
1
SignageStudio / Caching column in SignageStudio monitoring
« on: December 01, 2010, 12:11:01 AM »
Hello!

There was a similar topic ( http://script.mediasignage.com/forum/index.php/topic,714.0.html ) which unfortunately was left unresolved. Would you please again explain what it means e.g. "28 of 29(1)" in caching column in SignageStudio "Stations" screen. And what to do to fix it?

Thank you!

2
SignagePlayer / Player loses registration
« on: July 13, 2010, 01:28:20 PM »
I faced the situation which if not fixed will move me to another signage solution. Here it is.

We are planing to run about 100 players. They all will be connected to the internet via routers with 4G modem on the WAN port. It may happen for example that we miss the next payment to our 4G provider. In this case the WAN connection switches to the limited mode when you can access only the web site of the provider. The player thinks that it is connected to the internet (computer is still connected to router-> lan port is up) but in reality it cannot get to your signage servers. And as a result you get the 'Email verification' window with the message:

"Please verify you email first" (by the way, the spelling I provided is exactly as it shows up on the screen - you can fix this at least)

After reboot you get the 'Registration error' windows with the message:

"Cannot connect to the server. Be sure to check your internet connection and try again"

After that even with WAN connection fully restored you have to go through player registration process from scratch. It means you need to visit the remote place with the player, attach a keyboard and a mouse and do the player registration process. With 100 players all around the city it is unacceptable.

I described just one of the possible scenarios. The same happens if the WAN connection is unstable.

The behavior of the player in the described situation when the player has WAN connection but cannot access your signage servers should be exactly the same as with no internet connection at all. Player have to just ignore the missing server connection and start playing from cache.

I was ready to write a success story but now I am in frustration.

Please fix ASAP.

Best regards.

3
SignagePlayer / Fading between clips
« on: July 05, 2010, 01:05:27 AM »
It looks like you guys have implemented some fading between clips.

4
SignagePlayer / Sound in Blackbox
« on: June 30, 2010, 12:33:56 PM »
I am testing player in Blackbox session. I noticed that sound disappears sometimes even on the second loop of compaign and definitely after 'Update SignagePlayer with new changes' action. After total reboot sound works for some time.

The same player in Gnome session works fine. Can it be fixed somehow?


Thank you!

5
SignagePlayer / Player update from USB flash
« on: June 29, 2010, 03:15:16 AM »
Is it possible to update several players from the same flash drive?

Thanks!

6
SignageStudio / Templates
« on: June 10, 2010, 03:15:09 AM »
How can I totally erase my campaign and use another template?

Thanks.

7
SignagePlayer / maintainAspectRatio option stops working when offline
« on: June 09, 2010, 09:09:45 AM »
I have a timeline with full screen. When the player is connected to Internet the option in question works just fine, but if you boot the playstation without internet the option stops working and video extends to full area.

Tested under Ubuntu.

8
SignagePlayer / External App VLC Windows 7 error
« on: May 27, 2010, 02:31:09 AM »
I am trying to use VLC as an external app. Works fine in Linux but in Windows 7 I get the error:

main input error: open of 'app-storage:/business5496/Resources/363.wmv' failed: no suitable access module

The resource configuration in SignageStudio is as follows:

app name : c:\Program Files\VideoLan\VLC\vlc.exe
command line : --run-time=15 -I dummy --no-video-title-show $File[363]

Two additional points (both Windows and Linux):

1. No control on duration of external application. For VLC e.g. it's the only way to use --run-time=xx to control the duration of presentation (clip is longer but I  need just first xx seconds)

2. Correct you video tutorial on using VLC. The correct switch to get dummy interface is "-I dummy" - not "-I dummy-quiet" as in your video. There is no such interface in VLC

Thank you.

9
SignageStudio / Security concerns
« on: November 29, 2009, 12:36:20 PM »
Guys, you're doing a great job! Thank you very much!

My question is about security.

1.Would you please describe how secure your server is in the aspect that anybody can hack your server and put a new bad content to play on my players.

2. What precautions should I undertake to protect players running in Linux and in Windows environment from intruder to be able to put bad content directly on the player or just infect the PC or start any other program directly.

3. How secure is the communication channel between your server and a player at the time of login, during  posting design configuration, during streaming the content.

Thanks again!

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines