September 18, 2019, 04:43:21 AM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Show Posts

Messages | * Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - logtech1946

Pages: [1] 2
1
SignagePlayer / Media Rss
« on: November 11, 2010, 02:24:45 AM »
I assigned  one of zones for Media Rss playback. There is no video at all and leave a blank zone there but can hear the background sound.

Any clue to fix? thanks

2
General discussion on the mediaCLOUD / Ubuntu issues
« on: September 30, 2010, 06:19:32 PM »
My customer came to Ubuntu 10.04 with two issues:
1. Could monitor the station status from Stations Panel but no way to take a snapshot. Signagecontroller is running.
2. Put Restaurantmodule.swf as scene on display but mouse could not click it for interactive.

Any clue?


3
SignagePlayer / Campaign block at SignagePlayer
« on: September 28, 2010, 09:55:39 PM »
I have no idea if this is SignageStudio configuration issue or SignagePlayer bug. Those days my stations could not display the video/html/media Rss where I put were in black screen. I also experienced that a video clip could not operate [auto rewind] normally that it left a uncertained duration time in black. Usually, it should be auto rewind within few seconds. Or the temperature scene went off while playback. All those issue are normal before. Any clue?

4
SignageStudio / Kiosk module and media rss/podcast channel playback
« on: August 13, 2010, 06:21:47 AM »
how to setup the koisk module and media rss/podcast playback in channel repeatedly? I experienced media rss playback repeatedly only and never return to kiosk module component playback.

5
New features and suggestions / Kiosk Module Download
« on: August 09, 2010, 03:09:12 AM »
Where can I download kiosk modules? The one shown on video turtorial was not available. I need it for customer demo purpose. 

6
SignageStudio / SignageStudio Monitoring
« on: April 24, 2010, 06:36:02 PM »
From Staions of SignageStudio I rebooted the station but it appeared [reboot station..] on control panel. It seems to be hanged up and my customer's display is still playing. The player is installed by Windows embedded XP OS. I tried using Ubuntu OS is the same status. Is the reboot functionable?
 :-[

7
1. Instead of HD, I like to use SSD on Media Player for high speed, low heat/power comsumption and green. What is minumum storage size required to run the content?

2. The cache content in media player will be accumulated or overwritten for every new campaigns being added?

Thanks   

8
SignageStudio / Cable TV Support
« on: March 09, 2010, 10:16:12 PM »
What type of capture card can support live Cable TV? Thanks

9
New features and suggestions / Screen-Media Formats
« on: March 02, 2010, 04:39:21 AM »
The Digital Screen Format created by Popai. Could you please review with the papers at:
http://www.popai.com/docs/DS/ScreenFormat%20Standards%20Draft%20rev097.pdf

Can you tell what kind of Popai screen-Media formats support on SignageStudio and MediaBox?
This may take times to review.

Thanks   

10
SignageStudio / video MP4 file added on Resources problem
« on: February 24, 2010, 10:24:42 PM »
Using SignageStudio ver 1.9.132, I added a mp4 video file on Resources. After saved the file, I only can have audio without video displayed. Its properties are as follows:
File type:MP4
Width: -1
Height: -1
Total Time: -1
Total byes:88579023
Any thing wrong?
 

11
SignageStudio / MP4, FLV, SWF Video Looping
« on: December 08, 2009, 05:41:53 AM »
My AIRSTUDIO and AIRPLAYER version is 1.8.175. I put some small video clips at channel and set timeline 5 minutes. I set video properties [auto rewind] and channel property [Repeat to fit]. Those MP4 and FLV won't playback looping except SWF.
What is the correct configuration for video looping at channel?

12
SignagePlayer / Air Player won't work
« on: December 06, 2009, 09:39:23 PM »
It was used to work well before. For some reason Air Studio or AirPlayer updated,
I could not click Air Player icon to work. It showed blank screen.
However, Web Player works fine from [Player Preview] in AirStudio.

Anything wrong with me?

 

13
General discussion on the mediaCLOUD / Processor Support
« on: November 23, 2009, 03:56:39 AM »


Assume AMD LX-800 embeded system board preload XP and IE browser. Can it run Adobe AIR and Adobe Flash 10.1?

14
General discussion on the mediaCLOUD / ARM11 Ubuntu & WINCE
« on: November 15, 2009, 04:44:19 AM »
1. Can ARM11 677Mhz processor with Ubuntu 9.04 OS support Air Player broadcast from AirStudio? Please give a explanation either positive or negative.

2. Can a terminal with WinCE 6.0 R3 embeded Adobe Flash Lite  3.1 support AirPlayer broadcast from AirStudio?Please give a explanation either positive or negative.

thanks

15
General discussion on the mediaCLOUD / RSS Language support
« on: November 04, 2009, 06:42:34 AM »
I am working SignageStudio ver.1.7.106 English now. However, it appears garbled language when I entered RSS link from Chinese web site. No such problem for html.

SignageStudio supports multi-languages?

Regards

Pages: [1] 2
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines