August 19, 2019, 09:14:20 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Show Posts

Messages | * Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - AndrewL

Pages: [1] 2 3
1
Report bugs and errors / Checking Internet Connection Android
« on: December 10, 2017, 12:21:45 PM »
The presentation will not start if a device is connected to a router that does not have internet (mobile hub, special permission corporate setup etc.). Need to make it so the presentation plays while it does these constant checks in the background.

2
Scenario: Load enterprise studio, go to businesses - users, load customer account, add resource, do screenshot, pops up screenshot window back in enterprise studio, signage studio crashes.. resource is 15 seconds long

Happens windows 7 and windows 10

FYI

3
New features and suggestions / Rich Text Label Colouring Option
« on: July 29, 2016, 12:33:03 PM »
When you use white text in the rich text box, you cannot see the text in the label properties window as the background is in white. Please add something like a toggle that shows you your real colours and one that converts the label to black and white for editing purposes.

4
New features and suggestions / Random Playback Collection Custom RSS
« on: July 29, 2016, 12:17:29 PM »
Problem: Clients want to be able to have many text scenes like did you knows, trivia, but do not want to load a timeline with multiple created scenes trying to squeeze them in between the regular content. This also causes the presentation to be predictable which does not entice viewers to keep watching.

The easiest way to automate this would be to use Custom RSS with embedded option for them to add their messages but it has to have a randomize checkbox

Ideal playlist: Welcome Screen - Service 1 - Random Fun Fact - Service 2 - Weather - Service 3 - Random Fun Fact etc.

The only way that I can accomplish this, that I know of, is to use a 3rd party rss source and then use the Media RSS component which only has random playback. But I don't want to have to direct outside of the signage studio as that is not customer friendly.

Please help! <-- long time MediaSignage Enterprise Customer (since 2011)

5
I was advised in live chat to put this as a forum post.

I have an MRSS feed that I use for the Custom RSS Player and found that 20% of my images were not showing up in the studio or player. Upon further inspection I found that the studio would cache my images but would rename them adding a '+' symbol to some of them. Each image that had a plus symbol added to it would show up as a blank broken image in the studio and player.

So to make this very clear:

Sample:
my image is named: a.png
When the software downloads and caches it, it calls it: a+n.png

Real life example:
Mine: 390be73797e885a250394b7d12ad1fb3.png
Theirs: BHIEfgQsBMUERgQuA9AERgP7A+I.png

All images are renamed, which is fine, but the ones that are renamed with a plus symbol do not play. Please fix ASAP!

6
New features and suggestions / random playback
« on: May 02, 2015, 04:49:05 PM »
I have a customer that wants me to rotate between 4 adverts in the ad spot they purchased. I don't want to put all the ads in my 15 min timeline because they didn't buy 4 spaces so the best that I can figure is put something like the collection component in a spot and load it with the 4 spots hoping for it to randomly select one of the 4 ads every time it came up in the rotation, but unfortunately it doesn't look like it has random playback. I can't trust mrss either because if the internet drops, it isn't guaranteed to play. Anyone have a suggestion for my delema?

7
New features and suggestions / Please Support Windows XP
« on: March 18, 2015, 01:33:36 PM »
I know that XP is up there in age but we still have a good chunk of players that are still in healthy operation with the operating system. Newer/refurbished players we get are Windows 7 but I really can't afford upgrading all the OS's to Win 7 so that the EXE version of the platform works without issue (watchdog not working, signage player crashing and not reopening, sometimes signage player not even booting at all). I've been advised to scale back to the pre exe version but eventually that will be obsolete and then what?

This information comes from after a live support chat.

8
Report bugs and errors / Enterprise Level Screenshoting Crashes
« on: January 26, 2015, 10:15:19 AM »
The Signage Studio crashes often when doing a screenshot for a new upload while in an Enterprise Account and then opening a sub account. Win 7 64 bit and Win 8.1 64 bit OS's.

9
New features and suggestions / On Screen Keyboard for KIOSK mode
« on: October 06, 2014, 07:22:12 AM »
Would love to have a basic on screen keyboard for user entry. We use windows in case someone has a suggestion of a compatible 3rd party keyboard program that works well with MS.

10
There should be a button that shows up when a signage player update is available and to install it directly from the signage player interface.

11
Would like to use the collection component as an interactive banner on my KIOSK where I can load banners that link directly to profiles I have made in the system. I would like the banner to randomly change every 10 seconds while the user is using the KIOSK.

Thanks!

12
Hey guys,

I was just informed by live chat that RSS Feeds are not expected to cache upon internet connection loss as they are a 'web component'.

I would like to request that a caching engine be built for this as having something playing (even if it is old) is far better than black screens with loading bars.

NOTE: XML component seems to have this built in... it just needs to be applied to RSS as well.

Hope to hear from you soon!

13
New features and suggestions / Interactive KIOSK Request
« on: May 29, 2014, 08:28:00 AM »
Hey Guys,

Started building my first KIOSK application and I must say I am VERY excited about what I'm seeing.

I would like to request one thing though... A timer option that resets a timeline after the presentation sits idle for a period of time. People will be clicking through then walk away so the system needs a way to reset back to my desired home page.

Thanks!

14
Report bugs and errors / rss_caching.xml
« on: May 22, 2014, 08:25:41 AM »
Hello MS,

I have been encountering some issues with custom rss feeds not showing previously cached images when the internet connection is lost potentially after a day or longer. If I lose connection during the day randomly but get connected the same day I do not lose caching - it seems to be a longer internet outage time cache loss.

I have done some testing by killing the internet connection, rebooting the player and not connecting upon start up and the rss items seem to continue to work fine off of the cache

What I have noticed however, is the file rss_caching.xml (located in the appdata - signageplayer - local store) has a very odd behaviour when or if being created.

For example:
  • it may or may not get created when running a custom rss feed for the first time on the player (windows 7).
  • I have forced the file to get created by 'clearing cache' in the signage studio or by stopping the player and starting the player, but then if I delete the xml file manually from the folder it seems I have to wait a short bit to be able to again force the creation of a new one.
  • In the meantime, the signage player still maintains the cached details - as if it is stored in a tmp file somewhere else entirely and then copied into that file location for a more permanent storage? Which could explain the loss if the tmp file is never converted or copied into the permanent file and then the tmp file kills itself especially after a player reboots itself after a day or two of no internet
  • I also notice that the xml file has the following setting expiredTime="21600".

So Im not entirely sure what is going on, if perhaps the code to create the rss_caching.xml file is getting hung up at some point which causes the long term caching loss, but that is my research into the problem - I hope this helps to diagnose the issues.

Thanks,

Andrew

15
Report bugs and errors / Android serious video playback bug
« on: May 08, 2014, 05:23:36 AM »
H264 encoded videos (extensions FLV, MOV, MP4) that are 20 seconds or less do not play properly on either Android device provided by MediaSignage (MS). Although they play smooth, they reset midway, freeze up, blackscreens or skip midway. I have rendered video files in AECS6 every way imaginable, reduced frame rates, keyframes, bitrates, video size. I have tried also on the timeline, auto rewind on and off, respect content length on and off. When live chat told me my videos just must not be compatible (several different chat sessions with different reps) I took the wave racer video MS provides put it in freemake chopped it up into 15 second blocks with the 3rd party software and still have the same issue.

Now perhaps, unconfirmed by me, H264 works on 3 minute videos like the wave racer but for video but it does not work on 15 second video clips running one after another. I have a dozen Android players that are all doing the same thing (all provided by MS).

This said, it does work with FLV extension with FLV encoding (set in freemake) but the playback frame rate is very reduced on Android, however it does play all the way through.

I really hate to have to choose between poor frame rate over video playback stability.

Please look into this!

Pages: [1] 2 3
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines