August 19, 2019, 09:44:23 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Show Posts

Messages | * Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - maverick3n1

Pages: [1]
1
I recently got one of these little bad boys as it has hardware acceleration for flash, and supports 1080P.  Here is what I've found for issues with it, using the droid app currently available (Just downloaded a day or two ago from your website).

1. Due to the original design of this being used with a touch screen, and the MK802 being mouse driven, there is an issue with maintaining username/password field highlighted.  If you click on the username box to log into your player, then attempt to click on the on screen keyboard, it de-highlights the username field, so anything you click on the on screen keyboard is not inputted.  If you add a USB keyboard, you are able to fill in these spots, but after you select the username or password field, you must make sure your mouse cursor stays over the box.  If it drifts off the field, often times, it will de-highlight, and once again you can not type in the box.

2. Since the MK802 is in essence a droid phone but using a TV as your picture source, there are no physical home, return and volume buttons.  Because of this, the ICS software installed on these creates them on the TV screen for you to click on with the mouse.  When watching a video through youtube or what not, the video will overlay on top of those home buttons making them disappear.  The Media Signage app however will not overlay over it, so it leaves causes the content to be framed in by a border.  I've tried both in temp mode and in real mode.  Same results.

3. When the player finishes it's first run of the campaign, it does not loop back to the beginning and play over again.  Instead, it drops you to the desktop.  I believe it doesn't actually close the app, but merely minimizes it for some odd reason.

4. This one will probably be a lot harder to resolve, and may work the same on droid phones and tablets, but when making an update to a campaign it is viewing, or sending a reboot command to the player, it merely closes out of the app and does not reload, rendering the player dead until manual intervention takes place.

That's my list so far.  I have a feeling these little bad boys, especially after a revision or two, will make great content players.  They just need a few tweaks.

Let me know if you guys are aware of these issues and are working on some fixes for them, and if you guys have a game plan on a roll out.  Perhaps a different version dedicated to stand alone PC versions of Droid?

2
SignagePlayer / Screen goes blank at random...
« on: January 30, 2011, 10:23:19 AM »
Running on linux, and I have one of my players sitting at my desk (home built) since it keeps happening in the field.  Initially, I thought the players were locking up, but I was wrong.  After approx 3 days or so (no exact set time, but it seems to be 2-4 day range), the screen will go blank.  I plugged a mouse and keyboard into it, clicked the mouse, and all of the sudden the screen came back.  The player was still running, but the screen had gone blank for some reason.

The system is running on Ubuntu version 10.04.  I have the xautomation script installed so that the mouse moves for the first few seconds when the player boots up, even though no mouse is plugged in, as a bug fix you guys released before to prevent the screen from going blank after 30 minutes or so.  All screen savers and power management features are disabled.  The HDD is a SSD, so it's not spinning down obviously.  We haven't made any updates to the player file either, so it didn't simply error on an update, at least manually sent, and we currently do not have any auto update scheduling configured.  This happens on any content we configure, and on every ubuntu player we have.

Any suggestions would be great!

3
Report bugs and errors / Player suddenly stopped and will no longer work
« on: December 21, 2010, 06:11:58 AM »
Linux Ubuntu 10.0.4

Player was running fine, then we ended up deleting the registration on the server side.  The player crashed from that deletion, and now every time it loads, the player window that allows you to start, pause, unregister etc.. shows up grey and it doesn't load any swf files.  I've tried uninstalling and reinstalling the player.  I tried uninstalling the player and AdobeAIR and reinstalling both.  Same results all around.  I never get the opportunity to register or unregister it as it never runs the swf files that have the configuration settings in it.  Any suggestions?

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines