December 12, 2019, 11:15:50 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Show Posts

Messages | * Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - signergyx

Pages: [1]
1
Hi,

    How i set my content to run nice in many screens sizes ?

      we have in same network 8 diferent screens resolutions and is impossible make one campaign per resolution.

    How i doing content (RESOURCES) becouse video auto resize nice, to work in all screens size eg: we have 1080p, 1024x768, 800x600, itz amazing thats resouce dont rescale, all others systems include XIBO, doing that with any content, and MS no ?

unbelievable!!!!!


2
SignageStudio / XML COMPONENT (BUG ??)
« on: March 26, 2013, 02:18:27 PM »
I try put url in xml component Resource = EG http//servicoscptecinpebr/RSS/cidade/244/previsao.xml

and every time desapear.

HELP!!!

3
SignageStudio / Donwload Resource
« on: March 26, 2013, 02:16:07 PM »
Get Source code are disable where we get scene to customize ?

example Weather Global 2 days souce download

cheers!

4
SignagePlayer / Output in Large outdoor led panels
« on: March 25, 2013, 04:24:06 PM »
Any one using windows player to run in Outdoor Led panels ?

some trick or working fine ?

5
SignagePlayer / rss loading helllp 2
« on: March 24, 2013, 06:17:29 PM »
Hi after did some changes in myRSS application i get with some success my rss.xml,

show image in right place, text with pt_BR charset but.....

i have eg. 4 news, and i need thats news load each time thats rss-custom loading,
today start from 1st each time,

have any way ?


6
SignagePlayer / helpppp
« on: March 23, 2013, 04:58:39 PM »
Hi guys,

  i did with half success loading my RSS, text loading OK, title loading OK (just portuguese charset or iso charset dont work) i set resouce to try loading  image (dont work)
this is my xml rss with tags

<?xml version="1.0" encoding="ISO-8859-1" ?>
<rss version="2.0">
<channel>
<title>Boas Práticas</title>
<description>RSS Contentme</description>
<link>myurl/clientes/wbo/boaspraticas.xml</link>
<language>pt-br</language>
<item>
<title>Sei que vou testar</title>
<description>Que a Casa Suiça tem uma linha de bolos com mais de 26 tipos diferentes!</description>
<linkfoto>myurl/files/file_514e26d9aeaf5.jpg</linkfoto>
<creditfoto>Contentme</creditfoto>
<pubdate>2013-03-23</pubdate>
</item>
<item>
<title>Boas Práticas</title>
<description>Estacionamento: Fique atendo, verifique se não está ocupando mais de uma vaga. Deixe seu veículo alinhado e mantenha sempre o crachá de identificação.</description>
<linkfoto>myurl/files/file_4d05f49637db6.jpg</linkfoto>
<creditfoto>Contentme</creditfoto>
<pubdate>2010-12-13</pubdate>
</item>
</channel>
</rss>


   My questions:

      Tag default to load image ?
      How i put pt_br  charset ? Ç,ã etc..

this is urgent, i need fix it in costumer asap to monday stay work or i´ll lost this customer :(

cheers!

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines