August 18, 2019, 01:17:09 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Show Posts

Messages | * Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - IPNDDS

Pages: [1] 2 3
1
SignagePlayer / Signage Player Excessive Reboots
« on: August 16, 2018, 11:47:38 AM »
Hi,

I'm beginning to have customers contact me about their signage player rebooting excessively.  I've even noticed it happening on my test stations.  All of my hardware is Windows 10 and all are using Signage Player 6.1.15.

Thanks

2
Report bugs and errors / Enterprise User Privileges Problem
« on: August 10, 2018, 01:49:59 PM »
Hello,

I am experiencing a problem in Studio 6.1.15 where the set privileges are not respected.  For instance, I set up a new account with multiple campaigns.  The account is set up with privileges for an "Admin" and different privileges for a "User".  Only one campaign is set up to be visible to the "User" but when the "User" is logged on, ALL of the campaigns that should only be visible to the "Admin" show up in the campaing/output drop down menu.  Only the campaign set up to be visible to the "User" should be visible in this drop down menu.

http://www.screencast.com/t/sFildjAvYqxZ

http://www.screencast.com/t/MFZZccud0WaP

http://www.screencast.com/t/s636fZE2l

What is the fix for this?

Thanks

3
When logged in under the Enterprise account to see all of the individual station IDs, changing/altering the name of a station ID/Acccount does not always update.  The next time you log in to the Enterprise account, some of the ID/Account names revert to the previous names.

4
World Weather is a disaster!  Nothing works.  It's impossible to size and place JSON items properly - the size of the JSON item does not correlate with the actual size of the object displaying.  When is this going to get fixed?  Support tells me it's an API issue with your weather provider.  Tell us more so we don't waste time trying to get things to work in Studio on component items that are broken.

5
Report bugs and errors / Constraints in Scenes is broken
« on: April 23, 2018, 02:02:44 PM »
Now the constraints and magnetic alignment are broken in Studio v6.0.214 and .215.

 ??? :'( >:(

6
Report bugs and errors / Alpha in text scroll won't go to zero
« on: April 09, 2018, 06:09:50 PM »
Having a problem with text scrolls - both embedded and RSS.  For instance, I create a text scroll scene 1000px X 40px with a blue background.  I then add an RSS component 1000px X 30px with the background alpha OFF or set to ZERO but there is still a slight color behind the text.  Please see the image at the link below.  Using Studio Enterprise v6.0.204.

http://www.screencast.com/t/o20vWgQw8m

Thanks!

7
Hello - the transitions only work intermittently in the web preview/embedded player.  Sometimes yes and sometimes no. 

8
SignageStudio / Studio v6.0.88 is BROKEN. Why is it out of BETA?
« on: January 07, 2018, 02:58:09 PM »
I was told by live chat that Studio v6 was no longer in BETA and was released for general use.  That is very concerning because Studio v6.0.88 is broken everywhere. We waited a long, long time for these major updates and features that you promised and yet we did not get so many of the promised essentials like interface improvements, a new text editor for the scenes, an undo function, spelling corrections, better adherence to standard Windows functions.  What I see are old items left unchanged and that no longer work properly.

  • Scenes that have layers (like weather items) do not display with the assigned layering properties.
    Scene items cannot be constrained.
    Embedded text scrolls pop on and then start scrolling rather than starting off screen.
    Text background color does not alpha to zero.  The only way I've found to turn it off completely is to log into the Studio web and make the change there.
    Videos and videos in scenes display with a thick black border around them in the web preview and embedded. 
    Timelines with common channels that have a text scroll will overlay that text scroll on top of another timeline with only local channels and no text scroll.

More and more issues keep popping up as I continue to use v6.  How can this possibly be released for general use?  Everything I'm experiencing should have been caught in the BETA stage of development.  How can I run a business as an Enterprise user of your software if it keeps breaking and I don't find out about it until I start getting lots of calls from my own clients with display issues?  PLEASE, PLEASE stop adding more and more and more features and concentrate on improving the ones we need and use.  I've been an Enterprise customer of yours for many years and I've been very patient with your development phases but I'm almost at wits end with all of this.

What is your plan to deal with all of these problems?

9
Report bugs and errors / Top edge of letters getting cut off
« on: July 18, 2016, 08:12:10 AM »
The top edge of letters in the scene builder are getting cut off. 

http://screencast.com/t/gA2XdjLwmb


Also, is it possible to get a checkered background to the text entry panel?  If you need white letters, they disappear in the editor because the background is white.

Thanks!

10
Report bugs and errors / Weather Component Not Fully Functional
« on: November 09, 2015, 02:16:06 PM »
The Weather component is having issues.  I reported this more than two weeks ago and it still has not been fixed.  No weather items display if they are set to anything other than CURRENT in the settings - this affects the web preview and the embedded preview but NOT the signage player output.

11
Report bugs and errors / YouTube Componenet Dead
« on: November 09, 2015, 02:10:46 PM »
It looks like the YouTube component has stopped working.  Has anyone else encountered this issue?

12
It appears that transitions do not work with the collection component that is in a scene.  Has anyone encountered this?  It looks like it should be an easy fix by the devs.

Thanks!

13
mediaPLAYERS, Hardware and accessories / Potential NEW Media Player?
« on: January 12, 2015, 06:39:30 AM »
I came across this just the other day.  It's apparently going to be available by the end of Q1-2015 and will sell for $150.  This could be a fantastic addition to inexpensive hardware offerings that don't use Android.

http://ces.gizmodo.com/intels-150-hdmi-stick-turns-any-tv-into-a-windows-desk-1678550370

http://www.intel.com/content/www/us/en/compute-stick/intel-compute-stick.html

14
SignageStudio / Studio 4.20.20 and 4.20.21 Not Working
« on: July 26, 2014, 03:15:24 PM »
Hi,

I installed ver 4.20.20 and then 4.20.21 and both times the Studio installed but locked up during login.  Now, I am dead in the water as far as making updates to client projects.  What is going on?

Thanks.

15
As an Enterprise user, is it possible that in the future you can order the box that the player hardware comes in (not the shipping box) without a web address back to digitalsingage.com?  After going through the process of hiding you with white labeling, having your web address on the player boxes does not make any sense.  How about just printing nothing and we can add our own label? 

Thanks!

Pages: [1] 2 3
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines