February 22, 2020, 10:38:44 PM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Show Posts

Messages | * Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - vdmidia

Pages: [1] 2
1
Enterprise edition, branding and reselling / Concerned
« on: April 04, 2017, 08:00:50 PM »
I know they're finishing version 6, and I'm happy with that. But I'm very worried about the number of bugs in the current version that have not been resolved and that we only find out when we need to use the more advanced features.

In the last three months I've been trying to put a campaign using ADNET and every day I run into more problems. Problems that do not appear in the list of "highlights" of the system.

According to the "features" it does everything but, when that we will use this, appear the details that prevent the good progress of the projects. It seems that all software is only intended for windows, nothing works right on android.

Look at the problems I have, it's disheartening:

ADNET

- Auto-insert targets using keys does not work. I already did everything, I added a target manually so that the system knows where to point the packages but, it does not work.

- Think about using a timeline with "Packages AD Assets" and "Scenes" with json, rss or xml players !! It does not work, never. If we have videos with different lengths in the packages, we need to unchek the "respect content lengt" option in the timeline, OK? But if we do this, the size of the rss, json or xml "scenes" is no longer respected. EX: even though you have made the scene with 20 seconds, in the editor, when playing in this setting, the plays scene for only 5 seconds and moves to the next feature in the timeline. You can not use both features on the same timeline. :(    So that you have the option to set the duration of the scene if it does not work?

- In Android, in addition to the problems already mentioned, we still have a space (black screen) of about 4 seconds between each video or ADNET package.

- The fade transition does not work. I can not even tell, sometimes it works and then it stops working. Sometimes it is without transition and a false frame appears between the videos. Sometimes it works. Most do not. And even if it works, inexplicably, after a few days the transition fade disappears.... Black screens again...

- The resources Json itens have no moves (point A to B) on Android (nor tested on windows to know).

- The android player does not start if at the moment of "start player" there is no internet connection. No need to have the resources cache, because it does not connect in these cases.

And add to all this my clients waiting, waiting, waiting and sometimes works and sometimes not.

I lost almost everyone, and I'm close to losing the last two clients.

What is more critical is to see that you have the feature, see the tutorial and do everything right and not work. And when we enter the support we are told that "that's right, this feature does not work well on Android."

I already lost hours on the stand, the last time was about 7 hours. And in the end, we found that Android was not responding like Windows. Once again.

Friends, I really like what they do and I think even genail it all, but the lack of attention and clarity with the users of android is impeding our advance here below. If it does not work with Android or has a known problem, let us know. Based on the site, it seems that everything is working, and not quite. Because after selling to our client a resource and the same does not work on Android our reputation it's getting bad...
I worry about it all .... And I see no solution .... I just paid another month in the enterprise, without being able to function as I need, as described. It does not even work. :( :(

Seriously folks, I'm taking damage from these problems with Android. It was better to say that it does not work on this OS.


 :( :( :( :( :'( :'( :'( :'( :'(

2
We have two amazing features that we can not use together, ADNET Packages and Scenes and other stuffs, but they are part of the same solution.

This is really causing me problems. With every new feature you put in Studio, it looks wonderful. But when we're going to use it, there are several rules that prevent us from using it more freely with what already exists in Studio. This is frustrating. Look at this ADNET case, everything I tried to do went awry.

I've spent hours on the stand doing what I can to try to get around. Unsuccessfully.

You see, it's not possible to put scenes in the ad assets, so we can only use scenes in the timeline .. that creates incoherence:

1 - To have videos of different durations in the ad asset, I need to leave the "respect content lenght" unchecked.
2 - With "respect content lenght" unchecked the scenes are not respected as features with determined duration in the scene editor;
So, AD Assets can only be used alone in the timeline, since everything else Studio does depends on the scene editor and its components.

Solutions?

1 - Do a timeline for each resource?
1a - Timeline1 with a scene, I leave it marked "respect content lengh";
1b - Timeline2 with an Add Asset, uncheck for "respect content lengh";

ANSWER: It does not work, because when the package does not have videos (for having expired the date, for example) the player will run empty time alignment and leave a space with black screen in place of the empty AD Asset.
Conclusion: Prevent the use of both resources together.

2 - Deselect the "respect content size" and use a single timeline.
It does not work, so it respects the size of the videos in the package correctly, but does not respect the duration of an RSS scene, for example.
Conclusion: Prevent the use of both resources together.

3 - Mark "respect content size" and use a single timeline.
It does not work, so respect the size of RSS. Scenes and everything else correctly, but does not respect the duration of the vhids contained in the AD Asset package.
Conclusion: Prevent the use of both resources together.

What to do?

Honestly, I think you should do the following:

1 - Allow scenes that have defined duration in their creation in the "scene editor" to be perceived as a resource with predetermined time in the timeline (as the videos are). This will allow you to uncheck "respect content lenght" and use all features in a friendly way without restrictions.

2 - Allow scenes to be used within packages in ADNET. Needless to cite the advance of the programming that this would bring.


Ahh,
In addition, after several support tests, we find that when we use AD Assets on a timeline, and we place a video directly on the same timeline, between packets, it simply freezes the timeline.

That's it then .. Come on, friends! Make an update for this and let's be happy!

3
New features and suggestions / Station ID on ADNet Target List
« on: March 23, 2017, 07:02:39 AM »
Please, put a column with station ID on ADNet Target List.

Sometimes, when setup a new player with no name "mystation", this name is listed on target list adnet.

Even when this name is changed on the station, it does not change in the adnet target list. This makes it very difficult to find the correct station in the adnet list.

Station ID colunm, on target adnet list, solve this.

Tnks

4
Report bugs and errors / Improvements
« on: March 21, 2017, 05:45:45 AM »
It is frustrating to see that every moment I encounter a different problem that prevents me from doing what was proposed. I am paying for the Enterprise about 5 years ago. At first I had no problems, but since version 4 I only have a headache.

Now, problems with ADNET (I never got to use it in practice), I will list:

- Auto add key for packages not works (adnet);
- In android, unchecking the "respect content lenght" timeline option causes the player to not advance when there is a scene with json;
- With every new android device I use, the behavior of the player is different, causing various inconsistencies.
- The player does not turn on if there is no internet when it is starting;

And a lot of things I do not remember anymore.

I need solutions. I set up a business on this platform and I can not service my clients because of the inconsistencies.

I feel really injured here. I do not know what else to do.

5
General discussion on the mediaCLOUD / Categories for ADNET Packages
« on: July 04, 2016, 08:12:49 AM »
You need to have some way to make the packages belong to "categories". So ADNET know that should not "stick" two ads in the same category as a result. Unless not have anything else to be displayed between them.

Ex:
1 - Pepsi buying an ad in a adnet screen;
2 - Then, Coca-Cola also buy an ad in the same ADNET screen;
What happens is that we have the possibility that this adnet screen run in sequence, one after the other, the announcement of Pepsi and Coca-Cola together.

In many cases, advertising agencies do not accept this practice.

Now think of a local market, where several pizzerias advertise on same ADNET screen. Not cool display all of them together. I would take the ADNET "know" that it is ad of the "same kind of store" and thus put other packages between them so that there is this advertising shock of the same type.

My suggestion is that I quoted above example. It would be very helpful. Otherwise, I would have to deny the request for announcement of the "Coca-Cola", which is not good for business.

That's it folks!

6
Open source Digital Signage / Custom scenes
« on: April 28, 2014, 08:16:32 PM »
Is it possible to mount a scene in the Studio and make it available in Studio Lite as a resource to add to timeline, simply? like a scene with "Custom RSS"?

7
Report bugs and errors / Fonts not works on Android
« on: March 26, 2014, 10:41:21 AM »
Fonts "Rss Custom" are not displayed correctly. Only some fonts appear in the players.

8
This has been reported in Chat and email to MSTECH. No answer and chat continues to insist that the problem is me. Your what is not. I'm on it for over 4 years and paying tuition for Enterprise. Would like more attention. Will be useful for everyone.


1 - Some of the images coming in from RSS that are displayed by the component "Custom RSS" are not cached anymore.
EX: RSS 3 items;
Rss Item 1 - 1 image - the image loads and displays.
Rss Item 2 - 1 image - the image loads and displays.
Rss Item 3 - 1 image - the image loads and displays.
Rss Item 1 - Image 1 - loads the image AGAIN (download again) and displays. - Should display the image that is cached.
Rss Item 2 - Image 1 - loads the image AGAIN (download again) and displays. - Should display the image that is cached.
Rss Item 3 - Image 1 - loads the image AGAIN (download again) and displays. - Should display the image that is cached.
and so on. 're Never using the cached image on the player, always low again.

That was not so. In windows is not so and so was not in android. It was after this last update happened. Previously behaved like the windows version that downloads the image of RSS and writes to cache exibbir whenever requested again. Now, each time asking the same image, the player does downloada again. This is making me crazy. The presentation est'aficando ugly and broken.

2 - Every new day, perhaps to do with the date when the player starts, you download it again, even though there has been no change in the campaign. When I say everything is all right: Scenes and components, videos and photos ... everything.

it's like showing the campaign first.

3 - When there is no internet - CONTINUING PROBLEM # 1 - cached images are typically displayed from the cached copy. Is correct, but if the player connects to Internet downloads the same image again, every time the image is displayed on the screen. It should now display the cache as a first option, only if there is cached download again. That's the mistake. It's too ugly.

4 - When there is no internet for a few days the player no longer starts. Login is showing error "Timeout Connected", not sure how many days need to be without internet to happen, sometimes 2 and sometimes 3 days. Should continue showing what's saved locally until the connection was reestablished.

When will be able to resolve this? I'm getting dozens of calls a day from my clients complaining of the same problems. I have already reported it here a few times, but when you test there, they are using a different version of which is available for installation on google play, and these problems do not appear in the version you guys use to test there. Need to believe me, there have serious problems in this latest version.

You have to understand that you can not check a problem in vocÇes player is using a different version of what we use to offer. have to do the tests there with the same version that we use here, ie, always the last. How do we get it? This is very serious. I'm reporting for months. There is no way to use it well. It's all buggy and you always say the problem is here. And I'm sure is not.

Just wanted a return. You are no longer treating us like they did at the beginning. are simply ignoring what I reported. I have already sent this personally the MSTECH by email. Rersposta not got any. And the problems are there. And I'm with dozens of android devices here to install the Signage Player, but I can not sell because customers see the flaws and refuse to use. We need a solution. Could see to do what gives?


9
That is so long ago.  :'(

Whenever a new FLV video starts, a part of about 1 sec from the previous video is played and only after that, the next video comes on the screen.

I am noticing that on Android a few months ago.

When will it hit?

You have made ​​incredible improvements in the system, but at the same time has left huge problems in other parties who previously worked well.

Let's see if they can hit it. is so ugly that presentation.   

10
Enterprise edition, branding and reselling / DB Access
« on: April 29, 2013, 10:15:58 AM »
How can I have access to certain data on accounts, like stations number, outside the studio? Going directly to the database as an API do?

11
General discussion on the mediaCLOUD / AD Engine "never finished"
« on: April 29, 2013, 09:43:52 AM »
I see new implementations and you are to be congratulated. But, could tell when they do the advertising engine work again? You are making new modules and left this unfinished and not working. This is one of the most important modules that you have already created and was never finished. Please deem attention to it. The API also creating our own interface is also another feature that is well overdue. Please inform us about it.

12
New features and suggestions / mediaSTORE
« on: January 21, 2013, 05:42:16 AM »
I have a component that i developed. I want it available for all users of my resale. How do I put my component in my resale, using the "mediaSTORE"?

13
Hello,

need urgent help.

I'm getting in trouble here.

My entire network is based on RSS. Everything I do, including ad insertion videos are made by MRSS.

But that changed after the release does not work any more right.

RSS feeds, which use the Custom RSS, are not caching the images. When we disconnect from the internet, the player shows only the texts.

XML not updated.

Not to mention the engine advertising that is the biggest asset and we could have never worked.

I would like to go back to version 3.0. This is causing me many problems. I have many clients within my network, and they are not at all satisfied with all these problems, and I'm losing patience. Everything was working, now all the components that I use most often are in trouble. I like much of an immediate solution, or I return to version 3.0. I'm losing customers here guys. This is very serious, is threatening the image of my business.

I'm getting calls all the time saying the palyers are stopping, which is not displaying the images ... I realized that worsened after version 4.0.70

I understand they are making adjustments .. But how to explain to my clients, who buy my service and use the player, what worked yesterday ... no longer works today? And they pay for it ... And I paid for it for you.

I really need an urgent solution. I'm losing sales and losing customers who had already won. This is very serious, involves commercial relationship.

What can we do immediately?

14
Enterprise edition, branding and reselling / own startup templates
« on: September 05, 2012, 08:56:01 PM »
Quote
admin
October 04, 2009, 07:35:24 AM
Quote
Did you know that as a reseller, you can have your own startup templates... ?

Well yes,  simply create a new account and build a new signage presentation.
Once you are happy with it, let us know and we will convert that account into a template that your users can pick from when opening a new accoint from your reseller web site.

Regards,

David.

Is this possible? If not, could return with this feature?

15
Report bugs and errors / Low framerate in 4.0
« on: September 05, 2012, 08:34:59 PM »
Hey guys.
I'm testing and migrating some of my stations to the new version 4.0 of the players.
To my surprise, the videos are getting slower, with lower framerates.
Please see what is missing there, because the player is getting worse.

I am installing on Windows XP sp3 / Intel Core i3 2100 / 4GB Memory / VGA Nvidia.

That should not happen. Besides the frames were lower, I see several white screens that do not occur in 3.0 with the same player campaign.

Another thing: every time we have a layer that is transparent in version 3.0, as a PNG image on top of another, or a layer using the catalog player over another layer, this top layer loses transparency and makes the screen all white .

I am available to  :'(help in testing, we need this new version very quickly.

I await you.

Let me know.

Pages: [1] 2
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines