December 18, 2018, 06:12:30 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - frengix

Pages: [1] 2 3
1
Hello Admin,

I am attempting to do just exactly what is mentioned in the below post. Please find a few questions I need your help with please:

1- How to customize the SignagePlayers on https://github.com/born2net/signageplayer-core to work with mediaSERVER rather than mediaCLOUD?

2- signageplayer-core bing v4.12 was last updated 2 years ago. How do I get the latest build?

3. Also, what IDE & version was used to produce the Android and Desktop products in signageplayer-core?

Thanks

2
Admin

We too have the same issue. Any update on that would be appreciated?
It is essential for us to maintain a brand across all interactions with the customer. This of course includes the SignagePlayer.

3
Open source Digital Signage / Re: White Label Issues with mediaSERVER
« on: February 26, 2016, 09:11:19 AM »
Hi

I already have StudioLite from GitHub. It is installed under IIS  with a home directory of
lite-dev/studiolite and only accepts mediaCLOUD users.
The one that comes with media server has the home directory
 studiolite-dist/studiolite
and only accepts mediaSERVER's users.

Also notice that if I use the version from GitHub how would it know the IP of my mediaSERVER to authenticate the user logging in. Instead it defaults to
galaxy.mediasignage.com server.
I hope you get what I mean now.

4
Open source Digital Signage / Re: White Label Issues with mediaSERVER
« on: February 25, 2016, 10:21:19 AM »
AFAIK and as per my chat with support earlier this won,t work.
I am using mediaSERVER not mediaCloud. StudioLite on Github is for mediaCLOUD.
MediaSERVER has its own unique version of StudioLite.
So, What do you suggest?

Regard

5
Open source Digital Signage / White Label Issues with mediaSERVER
« on: February 24, 2016, 10:23:07 AM »
Hi,

As I discovered the hard way that StudioLIte version that comes with mediaSERVER is not the same version as the OpenSource release, I continue finding out some issues. Please check my latest findings:

1. Company name does not appear on title bar instead I see "StidioLite" and the default mediaSignage Logo as a favicon.

2. Footer shows mediasignage inc

3. logout redirects to digitalsignage.com (http://www.digitalsignage.com/msgetstarted/msgetstarted.html#logout)

4. Logo doesn't get changed to one assigned in white label options in Provider Studio.

5. Login page doesn't show company name and logo.

Here is a screenshot of what I mean:
http://oi65.tinypic.com/8x51qq.jpg

6
My issue was fixed after updating to the latest version of mediaSERVER 4.34.7


Thanks

7
General discussion on the mediaSERVER / Re: Loggin in to the mediaSERVER
« on: September 07, 2015, 05:58:23 AM »
 :)

I will try posting more details to be more specific. When logging to SignageStudio from the server itself it works perfectly. When doing the same from another PC it times-out.

When looking at the Google Chrome console when logging to mediaServer the following error appears:
GET http://mydomain.com/crossdomain.xml net::ERR_CONNECTION_TIMED_OUT  mydomain.com/crossdomain.xml:1

When looking at the Google Chrome console when logging to StudioLite the following error appears:
GET http://mydomain.com/WebService/RequestData.ashx?businessId=3&callback=jQuery19103893726710230112_1441630072679&_=1441630072682  net::ERR_CONNECTION_TIMED_OUT jquery-1.9.1.js:8336

This particular jquery line reads => head.insertBefore( script, head.firstChild );

If I try to log in from the server local browser all works fine.
Any ideas?

Thanks

8
our soon to release 4.34 will ship with latest StudioLite
regards

Hello Admin,

Any news on 4.34 update?

Thanks

9
Open source Digital Signage / Re: Studio Lite Scheduler UI Problems
« on: June 01, 2015, 04:23:51 AM »
It has been a long time since i reported this issue. Can you help please admin?

10
Hello,

Yes it would be much better to include the latest version of StudioLite by default. As I mentioned my current medaiSERVER updated to the latest version now is v4.33.7

This link contains two Google Chrome Console message logs: http://bit.ly/1LWJ9nT
The first one is when I load the latest version of StudioLite 1.1.113 dev-build. I installed it by extracting the zip file to a directory under the root of IIS.

The second log is when I attempt to log in using my mediaSERVER lite account credentials.

Looking forward for a fix for that.
Thanks

11
Hi,

I have mediaSERVER with the latest update v4.33.7 Unfortunately it comes with a very old version of StudioLite, version 1.0.204.
It is missing many good features including the most important one "scheduling".

My problem is that I am unable to get Studio Lite version available on GitHub https://libraries.io/github/born2net/signagestudio_web-lite to work with my private mediaSERVER.

I already followed all the installation steps. All the steps are focusing on connecting to mediaCloud. What configuration is needed in order to point StudioLite to connect with mediaSERVER no mediaCLOUD?


Can the admins help with that please?


Thanks

12
Hello,

I have followed all the steps on documentation link http://docs.digitalsignage.com/html/body_mediaserver_install.html
Now it is working just fine when logging to it from the server itself. If I try to log in from another PC, I type in the username and password and click login, then it just gives me a white blank screen as shown here http://s18.postimg.org/ustfjwrkp/image.png

The username and password are correct because if I type in wrong credentials, I get wrong credentials error screen. I am sure that all ports are open and the windows Firewall is turned off. What may be the problem here?


13
Hello,

After updating to the latest version of mediaSERVER 4.33.17 it appears that the update utility installed by mistake an older version of StudioLite namely v 1.0.204. This one of course is too old and misses the goodies in the latest release.
I have communicated this with support via chat and  looking forward for a fix.

14
I will add it to the 'to do' list as we never got around to it...

Hello Admin,

Me too need this. I don't wish that my clients see it and tamper with it.
I was hoping to see it before the end of Q1-2015. When do you believe it will be done on your road-map?

Thanks

15
we can get and sell Win 2008 license if you need it.

That's good, may I have an idea about the price and delivery method please.


Thanks

Pages: [1] 2 3
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines