October 22, 2019, 06:44:02 AM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - petedc

Pages: [1]
1
SignagePlayer / Re: OSX Signage Player
« on: August 31, 2014, 06:28:25 PM »
Ok here goes:

1. Installed the player
2. I ran the install.sh but not sure if this made a difference.
3. Created: local.signageplayer.plist in /Library/LaunchAgents

4. CHMOD 644 & CHOWN root on local.signageplayer.plist
5. Made sure Sudoers has :
root ALL=(ALL) ALL
USERNAME ALL=(ALL) ALL
root ALL=NOPASSWD: ALL
USERNAME ALL=NOPASSWD: ALL

Rebooted and it seemed to do the trick!

2
SignagePlayer / Re: OSX Signage Player
« on: August 28, 2014, 06:42:57 PM »
Managed to get it loading as root at start with a plist file in LaunchDaemons. If anyone wants the steps for doing this let me know.

3
SignagePlayer / Re: OSX Signage Player
« on: August 28, 2014, 05:55:19 PM »
Ok thanks for the reply. Is it possible to manually add the files that the install script creates?

4
SignagePlayer / Re: OSX Signage Player
« on: August 28, 2014, 04:57:24 PM »
Hi, it launches fine from terminal as Sudo.

5
SignagePlayer / Re: OSX Signage Player
« on: August 27, 2014, 05:14:04 PM »
Thanks again for your help. I have installed the latest SignagePlayer on Mavericks and it runs fine. The only problem is that it still prompts me to run as root... I have run the ./install script - I have checked the Sudoers file an my user has been added there with the correct permissions. Also, in LaunchAgents, local.signageplayer.plist has not been created - is there somewhere I can get a copy of this file?

6
SignagePlayer / Re: OSX Signage Player
« on: August 21, 2014, 05:41:58 PM »
Ok  I will give that a go..

I didn't have the Top Bar issue when I was using OSX Lion with the older player. Have only been using the latest player with Mavericks...

Thanks for the quick response.

7
SignagePlayer / Re: OSX Signage Player
« on: August 21, 2014, 05:11:22 PM »
Thanks, the new version installs fine and runs great. But I get a popup window that says 'Prmition denid.Installation not completed' - the signage plays in the background and if I hit OK this popup disappears. Also the play doesn't play in fullscreen mode - I still have the OSX top menu bar showing.

Thanks!

8
SignagePlayer / Re: OSX Signage Player
« on: August 14, 2014, 05:46:03 PM »
Great thanks works a treat!

9
SignagePlayer / Re: OSX Signage Player
« on: August 14, 2014, 05:11:50 PM »
Thanks again for the reply, where can I get hold of V4.15?

10
SignagePlayer / Re: OSX Signage Player
« on: August 14, 2014, 05:00:09 PM »
Thanks for the reply, I have installed the X11 Library but it has made no difference. I have tried a fresh install of the SignagePlayer also, is it still relevant with this version to run the install.sh script (I don't get prompted to anymore like the previous version). Here is a screenshot:

11
SignagePlayer / OSX Signage Player
« on: August 14, 2014, 12:27:24 AM »
Has anyone managed to get the latest Signage Player (4.2) running on Mavericks? I have installed, and run the install.sh script from Terminal (after converting the line endings to UNIX). When the player loads up I get a drop down that says 'Private Server' which won't let me click for any other options and a submit button. No other options for logging in to connect it to my account.

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines