April 04, 2020, 07:57:39 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - v2comp

Pages: [1]
1
Open source Digital Signage / StudioLite loading???
« on: September 19, 2014, 09:54:49 AM »
I signed up for a StudioLite account, but when I try to login, it just keeps trying to load, never actually opening. Any Ideas what might be wrong?

2
General discussion on the mediaCLOUD / Re: mediaDriod 85
« on: October 08, 2013, 10:38:33 AM »
ok, so this isnt directly related to your Mediadroid 85, but rather to these android media sticks in general. I think what was happening is that the android system itself is whats being used. I have an MK808 in my place that a customer once connected to by trying to share a picture. she accidentally clicked on a little picture of a computer screen on her phone and it sent her picture to my mk808 and displayed it, overriding the signage player. the reason she had access to it was because my mk808 was on the same local wifi network that she had access too because it was connected to my public access wifi that she had the password for because all customers have access to it. the simple way to stop it was to disconnect my mk808 from that network and connect it through my secure network that no one has access to but me. I think that was what happened to this guys unit.

3
SignagePlayer / Re: everything stopped this weekend
« on: January 20, 2013, 12:49:38 PM »
Turned out to be the Mini HDMI cable with the MK808, still no idea why the xoom tablet isn't displaying the signage.

4
SignagePlayer / Re: everything stopped this weekend
« on: January 14, 2013, 11:58:37 AM »
any ideas? I came back and the tv (mk808 unit) had changed to a distorted screen instead of not support.

5
SignagePlayer / Re: everything stopped this weekend
« on: January 14, 2013, 08:51:35 AM »
My campaign is on a sequence and not scheduled. (it runs all the time unless I physically turn the tv off). nothing had changed on my end, and when I preview it in a browser the campaing runs. it is just not running on either of the two devices for some reason. I did just update adobe air on the tablet this morning, and I cant access the mk808 (drivers I think), but even after updating, it still isn't working on the tablet.

6
SignagePlayer / everything stopped this weekend
« on: January 14, 2013, 08:30:29 AM »
I have the signage player app on a  Motorola xoom tablet and had it running on a MK 808 device, both stopped working this past Saturday and I haven't been able to get them running again. the MK808 just shows NOT SUPPORT on the tv screen and the xoom tablet is just showing a blank black screen. anyone have any idea what could have happened?

7
SignagePlayer / Re: anyone has any experience with the MK808 as a player?
« on: December 13, 2012, 05:48:16 AM »
in just a few minutes, I can confirm Autostart works, but the player still takes from 7 to 10 minutes to connect to wifi solidly without dropping, but signageplayer did infact start exactly as it should. the Hide Bottom Bar app works perfectly, but not automatically, I have to start it each time.
overall, if this unit continues to work even this well, I will be satisfied.
Just to be clear, I have disabled all automatic updates, and several apps like Facebook, Gmail, Youtube and others so I don't receive any popup notifications on the device and I am using an HTC 5v @ 1 amp Mini USB charger cord to power the MK808 instead of the supplied power adapter or the OTG port. I had the charger here from an HTC Tmobile Sensation 4G smartphone, and I had read the some people were having better luck using it than the supplied adapter. I am on a different forum looking at flashing a different rom image, but it seems that some people are having difficulty using it and I don't want to screw anything up at the moment, or at least until the stock rom becomes a problem. I will report any issues if they show up.

8
SignagePlayer / Re: anyone has any experience with the MK808 as a player?
« on: December 13, 2012, 05:11:28 AM »
There are several stock apps that were included on the device, and I didn't try to defeat any of them. I just got this working yesterday, so there hasn't been a lot of testing time. I am only running a simple beer menu board with just one transition at the moment and no video, but I did play some youtube videos through it before I put the Signage player app on it and they played just fine. I did and am experiencing a few wifi drops, and the wifi signal stays grayed out for 10 to 15 minutes when I first plug it in, then after the signal meter turns blue, it hasn't dropped since.
I don't have (signage controller) in the device unless it comes with the signageplayer app, (which I am sure it doesn't), but the device seems to be running Signageplayer just fine.
I am only running in test mode at the moment, but I plan on putting signageplayer in kiosk mode today and see if that changes anything. I have taken a few pictures of the screens and the included apps, and will be glad to send them to anyone if they want to see whats on the stock device, just give me your email address and I will get them back to you. I am about to load the Autostart app in a few minutes and will see how that works.

9
SignagePlayer / Re: anyone has any experience with the MK808 as a player?
« on: December 12, 2012, 12:46:51 PM »
I can confirm that my new, stock, unmolested and/or un-flashed  MK808 running 4.1.1 works perfectly with the Hide Bottom Bar app. for only $3.49 it was a great solution.
I will post back if anything weird starts happening.

10
SignagePlayer / Re: anyone has any experience with the MK808 as a player?
« on: November 30, 2012, 06:27:32 AM »
I don't know if this will work, but a quick search led me to this. Search for the "SureLock" app for android.

11
SignagePlayer / Re: How to start signageplayer from CLI in android ?
« on: November 16, 2012, 08:13:58 AM »
I was reading on another forum that these devices were sometimes difficult to restart after a power loss. have any of you experenced any issues related to power loss on your devices?

I like the idea and am familiar with roms from my phones, that means I dont mind installing or flashing a new rom on the devices. but, if they dont work well or have to be reset often, I wont bother. thank you.

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines