October 01, 2020, 03:45:11 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - ryan

Pages: [1]
1
General discussion on the mediaCLOUD / Re: Twitter widget
« on: June 01, 2015, 10:28:41 AM »
Sorry, no, I'm taking about the customizable widget you create on Twitter's site.  We published it on one of our web servers and display it with the html component but it no longer displays properly.  We're not using the Enterprise edition so we don't have the Twitter component.

2
General discussion on the mediaCLOUD / Twitter widget
« on: May 13, 2015, 08:44:33 AM »
Is anyone else successfully using the new Twitter widget?  The old Twitter widget always worked for us in the past but under the new twitter API 1.1 it no longer works.  We can view the widget fine under IE, Chrome, and Firefox but not with the html component. 

Ryan

3
I would also be interested in the status of this issue.  This time of year half of the numbers in my forecast scenes are "NaN".  The current temp shows up fine when negative.  Thanks.

Ryan

4
It turned out to be the Forefront Threat Management Gateway client.  I removed it from those player PCs and everything works fine.  Thanks.

5
I have been having problems with random new players not getting updates from the server.  They show up in the stations list with a yellow connection like the rest and the "last update" is happening every minute like the rest but the player won't start/stop, reboot, or take new campaign assignments when I tell it to.  If I locally reboot the player PC or stop/start the player service it will take a new campaign assigned to it when it starts back up but stop listening to the server from then on.  Is there anything I should look for?  Thanks.

6
New features and suggestions / Stationary stocks
« on: October 26, 2012, 01:51:26 PM »
I've had problems with transitions in some of my scenes in the past if I have a stock player in the same campaign moving at a normal speed.  The only way I've found to fix this is to set the stock player scrolling speed to very slow.  It might be nice to be able to either set the scrolling speed to 0 or set the scrolling direction (my Studio 4.0.90 says "acrolling direction") to staionary.  It would look nicer than setting the speed to 1 and having the stocks slowly creeping across the campaign.  I can think of other situations where I might want to show 1 or 2 stocks within a scene and not necessarily as a scrolling ticker. 

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines