December 06, 2019, 07:31:04 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - jasonwgreen

Pages: [1] 2
1
mediaPLAYERS, Hardware and accessories / Re: Touch Screen Drivers?
« on: January 12, 2016, 06:49:35 AM »
Unfortunately I think you are right... after googling extensively it looks like it is very difficult to get a standard touch screen LCD monitor to work with Android. 

2
mediaPLAYERS, Hardware and accessories / Touch Screen Drivers?
« on: January 11, 2016, 07:40:38 PM »
Hello,
I have been unsuccessful in my attempts to get a touch screen kiosk working using your MediaDroid-150 android computer and have also tested with your MediaDroid-90 tv stick.  The touch screen is a standard Dell LCD monitor with HDMI video and USB touch outputs. 

It works immediately with any windows computer without installing any drivers or anything, but it doesn't work on Android.  It seems to be doing *something* because the cursor goes to the upper left hand side of the screen and stays there, and I sometimes register a 'click' input in that position.

Obviously there is a setting wrong or a driver missing.  I've seen several other threads in this forum asking for help on this over the years with no response at all.

Can someone please advise me on how to get a touch screen LCD working with your hardware?
Thanks!
Jason

3
SignageStudio / Assigning Campains to Multiple Stations at Once
« on: October 18, 2015, 11:35:28 AM »
I have hundreds of stations, and I need to assing MANY of them to new campaigns.  It is super painful to have to select each station, then select the new campaign assignment from the dropdown list, then save the changes.

I thought there was a capability to select multiple station and assign campaigns in bulk, but I am not able to select multiple station rows (shift or control click doesn't do anything) and I don't see any way of apply bulk changes to multiple stations. 

Also helpful would be the ability to change things like 'transitions' and player reboot options to many stations at once. 

Does this capability exist?
If not, it is certainly an urgent need for my particular scenario.

4
To clarify, we have many stations and our business model is more like a billboard model.

Customer A might license a station for a year. If they end the relationship, customer B will then license the same station.
Now we have to dispatch someone to re-register the station in person. This gets very expensive.

It seems like a natural and easy extension of the current data model to make the station ownership editable from the enterprise main user account, in a similar manner to the way campaigns and resources can be easily copied from one user account to another.

5
I'm hoping there is an easy solution to this question that I'm missing:

I manage multiple end-user clients under my enterprise account.  Occasionally we need to move a station from one client to another, but we don't want to have to physically access the android computer and hook up a keyboard and de-register it and re-register it under another client account.

Almost everything else can be copied from one account to another, but can I move a station from one account to another?

Please let me know how.
Thanks!

6
SignageStudio / Re: Getting Station Status
« on: October 06, 2015, 02:18:23 PM »
Yes, that is the plan right now, unfortunately the studiolite stationsPanel view is severely truncated in the iPhone (it onlys shows 2 stations at a time in the visible DIV/iframe window) and scrolling is working very inconsistently.  It would be better if the stationsPanel and a refresh and logout button were the only thing on the page and the whole thing could scroll.  There is also plenty of content that I'd have to comment out or block in studiolite beyond just the stations status list.

Any suggestions?

7
SignageStudio / Re: Getting Station Status
« on: October 05, 2015, 08:06:35 PM »
Can you please give me some more guidance or links or videos on this topic?

I need a very simple station monitoring solution that allows the user to
-log in
-see the stationsPanel in a scrollable full screen
-be able to click the stationRefresh button
-log out

No other functionality.
Please help. 

Is there an "empty shell" version of studio lite where I could just paste in only the stationsPanel and the refresh button?

Thanks for any guidance...

8
SignageStudio / Getting Station Status
« on: September 09, 2015, 12:06:08 PM »
I would like to be able to check station status from my own javascript or php code, external to the studio. Is there a way to use the API/SDK to do that?

9
SignagePlayer / Re: Images with low quality before transition begins
« on: April 24, 2015, 10:45:48 AM »
Bump.
I have stopped using transitions because of this issue, and because of generally buggy behavior of the transitions.

10
SignagePlayer / Re: Video plays at 2/3 size, then resizes to fit display
« on: October 17, 2014, 06:40:44 PM »
A few notes:
This happens even if I just download a 1280x720 video from youtube. I've tried mapping it to 16:9, 4:3, and just about any other aspect ratio I can find but no luck.
Also, sometimes, depending on what encoding/conversion tool I use, the video works fine on my desktop machine but when I upload it, it just shows black silent screen after it is pushed down to the signage player.

Frustrating!

11
SignagePlayer / Video plays at 2/3 size, then resizes to fit display
« on: October 17, 2014, 02:13:15 PM »
Running on an Android mediadroid-90, I have several videos that play well, and they display at full screen size.  These are animation style videos at both 720p and 1080p MP4 format.

However, I have some other videos encoded in exactly the same way, at the same resolution, same frame rate, same format, same everything, and they display at about 2/3 screen width for the first 5 seconds. Then the display adjusts and shows at full screen for the remainder of the video length.  When it is played again, the same thing happens every time.

I've tried changing the output screen template type in studio pro, i've tried encoding videos at different sizes, nothing seems to correct this problem.
Aside from the resizing, the videos look great, play smoothly, etc.

Any suggestions? There is clearly something wrong in my setup or encoding.

12
Report bugs and errors / Re: Duplicate Campaign bug
« on: October 13, 2014, 12:58:53 PM »
*bump*
Is this a bug? Any response? In the bug-fix queue?
Thanks!

13
Report bugs and errors / Duplicate Campaign bug
« on: October 06, 2014, 02:05:12 PM »
Hi Guys,
In studio pro when I "duplicate campaign" I notice that any events I defined for the campaign (Properties -- Events -- Events) are not duplicated.
For anything using the sendCommand infrastructure, this means we have to recreate all events when duplicating a campaign.

I assume this is a bug, and likely a pretty easy one to fix.  Please take a look and let us know.
Thanks!

14
SignageStudio / Re: Emergency alerting system
« on: September 26, 2014, 11:14:26 AM »
Just to close this out - both your js and my php implementations of these changes are working well!
Thanks...

15
SignageStudio / Re: Studio Pro monitoring problem?
« on: September 26, 2014, 08:38:13 AM »
Yes, I have had this repeat a few times now, but it seems to recover after I restart studio pro.
It would be worthwhile finding a workaround for this local-connection-loss situation to help prevent panic attacks. :)

Pages: [1] 2
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines