December 06, 2019, 06:26:11 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - James

Pages: [1] 2 3 ... 5
1
I don't think you are doing anything wrong. I was not able to get VLC as an external app to appear below other screen divisions when I was trying last year either. What you might want to do instead is create a screen to show the VLC full screen, then change the timeline to switch to another screen that has it in a smaller screen division, with your ad adjacent to it... then switch back to the original screen when the ad is finished.

2
mediaPLAYERS, Hardware and accessories / Re: VGA, RGB or HDMI?
« on: October 23, 2010, 03:32:30 PM »
I too don't use HDMI or DVI because I seem to always struggle with getting the content to the edge of the display. VGA just seems to work and it looks good enough out to 1355x768 or so in my opinion. Eric is right though, there is no beating the quality of HDMI or DVI-D at any resolution. SVGA is an analog signal that maxes out at about 2048 x 1536 or so, while HDMI is an uncompressed digital signal that can current go to 4196 x 2160 or more. The uncompressed digital signal will always be the best quality when going to a display with a true digital input.

Now if the manufacturers would just standardize a way HDMI and DVI-D overscan works to get full screen, we will all be happier!

3
SignagePlayer / Re: About loading external web page / video / swf
« on: October 23, 2010, 03:10:43 PM »
I was refereing to external swf/image component pointing to external content, which was a response to egwyh04's third question "Can i ask SignagePlayer to cache the external material?".

That content does not get cached and will not play without an internet connection. It would be nice if it did.

The bug that did not cache local content is fixed and I am loving it. I often load up content on a media player and transport the player, a stand and a 42" LCD to venues to play signage during an event.

4
SignageStudio / Re: Media RSS set up for PICASA?
« on: October 22, 2010, 11:42:33 AM »
What is the address of the media rss that does not work?

5
SignagePlayer / Re: Two monitors and Windows Remote Desktop (RDP)
« on: October 22, 2010, 10:54:35 AM »
I belive the max screen division (zone) is 4096x4096 now, but MS should chime in if wrong. I just read that here (http://mediasignage.com/html/video_wall.html). Lets say you had four monitors that could display 1024x1024 and set their resolution to that stetting. If you would create a screen that had one screen division that was 4096x4096, then you could set all four monitors as extentions (depends on your software) and you could play the campaign and get it stretched across a 2x2 matrix that woudl have a resolutuion of 4096x4096 overall.  Or perhaps you would create a screen taht was 4096x1024 and get a 1x4 matrix of one long video wall.

6
SignagePlayer / Re: About loading external web page / video / swf
« on: October 22, 2010, 10:44:19 AM »
It is true that the Signage Player will cache content, but not external content. It has been my experience that if you have external content (use the External swf/image compnent as an example), that if you disconnect the player from the internet, you will get a blank zone on the next change to that content. Adddiitionaly, my testing has shown that if you are ONLY playing external content, the Signage Player will not even completely load on media player boot. You have to put some kind of local image as the first content in the channel. Odd bug.

So say you could create one channel, playing a series of external swf/image components, and if you disconnect the the internet cable from the media palyer, then the next change in contentwill result in a blank screen. If you reboot the media player, the player will not load at all. I have found that if you place a small image (i use a white box) at the beginnning of the channel, the media player will load the Signage Player program. However, you cannot place that channel in "random order" mode, because the external compnent might get selected first and the player would not load.

I understand the Media Sigange team is working hard on the Advertising Engine, so I don't expect issues that like to get fixed in the near future.

7
I'd like to see a feature similar to the channel "Respect content length" such that if I place videos as the resource in a catalog, the videos will play full length, then play the next item int the catalog category. Right now, we can only control the time between items. This works fine for scenes with images, not not good for video's, flash files, etc.

8
New features and suggestions / Re: Seamless Content updates
« on: October 21, 2010, 10:18:50 AM »
stevegalland , As far as I know, there is no way to change that text at this time. Only the NAME text can be chinged via the reseller studio.

9
New features and suggestions / Paragraph Justification
« on: June 07, 2010, 11:16:41 AM »
It is very difficult to porduce quality custom content without some paragraph justification support. I mentioned this a few months ago and could really use it in the custom date and weather components. Let's face it, "December" takes up a lot mor room that "June"

| Wednesday |

vs.

| Monday      |


I would like to see:

|   Monday   |


Jim



10
General discussion on the mediaCLOUD / Need Sports Video RSS Feed
« on: May 25, 2010, 12:46:21 PM »
Anyone have a link to a mRSS feed that works with MediaSigange?

Jim

11
Report bugs and errors / Campaign sector for stations bug
« on: May 18, 2010, 07:04:25 PM »
Studio 2.0.185

If you try to change campaign the selector switches automatically. Have to be fast or lose track of what station was playing in the first place.

http://www.screentoaster.com/watch/stUkpQRExIR15bQl5fU19YX1RW

12
Report bugs and errors / Studio version 2.0.175
« on: May 16, 2010, 04:06:12 PM »
Windows 7 and Ubuntu 9.10

In Scene editor, I cannot delete a resource in a scene. The X is there, but it cannot be clicked. I have checked all the user privileges and all boxes are checked.

Also in both operating system, when the mouse is rolled over a resource's "pins" to move or resize, the mouse dissapears, making it difficult to know what is going on.

In privileges, if you change teh default preivilige, the icon that signifies the default does not update until you log out and log back in.

Jim

13
Thanks Eddy. I would have posted this in the bug sections, but I got the impression this was just the way it was, (a "feature" as Mr. Softy would say), not a bug. I look forward to the fix.


14
General discussion on the mediaCLOUD / Lesson Learned - Scheduled Timelines
« on: February 22, 2010, 02:05:44 PM »
Just wanted to post to possibly help the next person who tries this.

As you know, much is made of the caching engine for MediaSignage. It works great when the device loses its internet connection after booting. But there are some issues when there is never an internet connection.

The mediasignage player (1.9.102 at this writing) does not do a 100% job of displaying content as you would like when it will not have an internet connection after initial registion during setup (which is required). MediaSignage has the functionality to export and import the player data, but I found this to be problematic.

Reading and watching everything I could, one would assume you could just export from the studio and import to the player and all would be fine. That was not the case this weekend. I created a campagin for a venue that I knew would not have internet access. I created a scheduled campaign with one timeline scheduled 24 hours and set the priority to low and scheduled several other timelines to play at various times throughout the day with priorities set to high. I ran the campagin and even pulled the internet cable and watched it run.

After setup at the venue, I found that regardles of the time, only the first high priority timeline would play and repeat, no matter what time it was. All other content was ignored. I tried everything, to no avail.

I hope to do a lot with mediasignage, but some of it is for venues that do not have internet access. Do not make the same mistake of setting everything up at the office, disconnect and turn it on at a venue without internet access and expect to see what you worked so hard to accomplish.

15
General discussion on the mediaCLOUD / Re: Windows XPe
« on: February 01, 2010, 11:39:40 PM »
I have been doing some testing with the Samsung 400CXn-2 with the built-in XPe embedded PC. I have gotten it to work with MediaSignage for the most part.

When using with MediaSignage, I'm still working on these issues:
1.) The screen boots to Windows XPe, then starts the AirPlayer, controller, etc. The Blackbox units have a boot screen and go black for the programs to start in the background. I'm not sure how to make the Samsung do this yet.
2.) The controls to shut down the monitor on a schedule via MediaSignage Station menu do not work. The Monitor does not go blank. It shows a screen saver type of text box that displays the Samsung media player program name.
3.) The unit only has 3GB of flash RAM. It has 3 usb ports, so you can use external storage, but MediaSignage dos not have an easy way to store the campaigns in a different location.

I will add more as I continue testing. It might be a good idea later to add a Forum folder for 3rd party hardware vendor discussions.

James

Pages: [1] 2 3 ... 5
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines