May 31, 2020, 01:50:55 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Zhara

Pages: [1]
1
SignagePlayer / Re: Fading between clips
« on: December 01, 2010, 12:26:22 AM »
Can you make the transitions optional (check/uncheck). In my case I don't need any extra transition between clips. Thanks you.

2
SignageStudio / Caching column in SignageStudio monitoring
« on: December 01, 2010, 12:11:01 AM »
Hello!

There was a similar topic ( http://script.mediasignage.com/forum/index.php/topic,714.0.html ) which unfortunately was left unresolved. Would you please again explain what it means e.g. "28 of 29(1)" in caching column in SignageStudio "Stations" screen. And what to do to fix it?

Thank you!

3
SignagePlayer / Player loses registration
« on: July 13, 2010, 01:28:20 PM »
I faced the situation which if not fixed will move me to another signage solution. Here it is.

We are planing to run about 100 players. They all will be connected to the internet via routers with 4G modem on the WAN port. It may happen for example that we miss the next payment to our 4G provider. In this case the WAN connection switches to the limited mode when you can access only the web site of the provider. The player thinks that it is connected to the internet (computer is still connected to router-> lan port is up) but in reality it cannot get to your signage servers. And as a result you get the 'Email verification' window with the message:

"Please verify you email first" (by the way, the spelling I provided is exactly as it shows up on the screen - you can fix this at least)

After reboot you get the 'Registration error' windows with the message:

"Cannot connect to the server. Be sure to check your internet connection and try again"

After that even with WAN connection fully restored you have to go through player registration process from scratch. It means you need to visit the remote place with the player, attach a keyboard and a mouse and do the player registration process. With 100 players all around the city it is unacceptable.

I described just one of the possible scenarios. The same happens if the WAN connection is unstable.

The behavior of the player in the described situation when the player has WAN connection but cannot access your signage servers should be exactly the same as with no internet connection at all. Player have to just ignore the missing server connection and start playing from cache.

I was ready to write a success story but now I am in frustration.

Please fix ASAP.

Best regards.

4
SignagePlayer / Fading between clips
« on: July 05, 2010, 01:05:27 AM »
It looks like you guys have implemented some fading between clips.

5
SignagePlayer / Re: Sound in Blackbox
« on: July 01, 2010, 12:11:07 AM »
Yes, I understand that Gnome is better (I would say it is easier to deal with).

But my question was what should I do in blackbox to fix the issue. Your HW players used to be built around blackbox and I presume you had the same problem and you found the solution.

Thank you.

6
SignagePlayer / Sound in Blackbox
« on: June 30, 2010, 12:33:56 PM »
I am testing player in Blackbox session. I noticed that sound disappears sometimes even on the second loop of compaign and definitely after 'Update SignagePlayer with new changes' action. After total reboot sound works for some time.

The same player in Gnome session works fine. Can it be fixed somehow?


Thank you!

7
SignagePlayer / Re: Player update from USB flash
« on: June 29, 2010, 11:15:49 AM »
Is it right that the export of different stations create "businessxxxx" directories with different numbers even though the stations are playing the same compaign? Does that number mean anything or it's just a random number?

I wanted to write a script to automatically update the corresponding station directory when the station doesn't have a keyboard and a mouse to do the manual update. I presumed that the directory structure and names are the same for the players running the same compaign but obviously it is not true.

I also would like to notice that the offline update process doesn't actually do an update when run from the players menu. Tested under Windows 7. Player just doesn't show anything after offline update. Reboot doesn't help. Only connection to internet helps.

Thanks.

8
SignagePlayer / Player update from USB flash
« on: June 29, 2010, 03:15:16 AM »
Is it possible to update several players from the same flash drive?

Thanks!

9
SignageStudio / Templates
« on: June 10, 2010, 03:15:09 AM »
How can I totally erase my campaign and use another template?

Thanks.

10
SignagePlayer / maintainAspectRatio option stops working when offline
« on: June 09, 2010, 09:09:45 AM »
I have a timeline with full screen. When the player is connected to Internet the option in question works just fine, but if you boot the playstation without internet the option stops working and video extends to full area.

Tested under Ubuntu.

11
SignagePlayer / Re: External App VLC Windows 7 error
« on: June 01, 2010, 03:21:13 AM »
At the beginning I thought your advise will be useless because I don't use playlist. But then I read your another post regarding VLS flashing and then I understood that you mean the command line.

That helped. Thank you!

12
SignagePlayer / Re: VLC Flashing?
« on: June 01, 2010, 02:37:01 AM »
That is exactly what is happening. And sometimes VLC remains in window on top of signage screen.

13
SignagePlayer / Re: External App VLC Windows 7 error
« on: May 28, 2010, 12:17:39 PM »
As I mentioned it works fine in Linux with the same arguments. So the arguments is not the point.

The error shows that VLC cannot find the file which the macros submit to it. Would you please check how macros feature works in Windows 7.

Another issue with VLC as an external app. Now in linux. Even though VLC finishes its job in signage presentation the vlc process remains in memmory. On the next loop of timeline another VLC process starts and remains in memmory, and so on and so forth. Eventually you have a memmory overflow and the player reboots.

Please try to address all the issues I mentioned here and in my first message.

Thanks.

14
SignagePlayer / External App VLC Windows 7 error
« on: May 27, 2010, 02:31:09 AM »
I am trying to use VLC as an external app. Works fine in Linux but in Windows 7 I get the error:

main input error: open of 'app-storage:/business5496/Resources/363.wmv' failed: no suitable access module

The resource configuration in SignageStudio is as follows:

app name : c:\Program Files\VideoLan\VLC\vlc.exe
command line : --run-time=15 -I dummy --no-video-title-show $File[363]

Two additional points (both Windows and Linux):

1. No control on duration of external application. For VLC e.g. it's the only way to use --run-time=xx to control the duration of presentation (clip is longer but I  need just first xx seconds)

2. Correct you video tutorial on using VLC. The correct switch to get dummy interface is "-I dummy" - not "-I dummy-quiet" as in your video. There is no such interface in VLC

Thank you.

15
SignageStudio / Security concerns
« on: November 29, 2009, 12:36:20 PM »
Guys, you're doing a great job! Thank you very much!

My question is about security.

1.Would you please describe how secure your server is in the aspect that anybody can hack your server and put a new bad content to play on my players.

2. What precautions should I undertake to protect players running in Linux and in Windows environment from intruder to be able to put bad content directly on the player or just infect the PC or start any other program directly.

3. How secure is the communication channel between your server and a player at the time of login, during  posting design configuration, during streaming the content.

Thanks again!

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines