August 13, 2020, 03:56:05 AM
Welcome, Guest. Please login or register
News: Join us for a FREE Webinar this Thursday at http://webinar.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - chazbomusic

Pages: [1]
2
Enterprise edition, branding and reselling / White-label download link
« on: March 12, 2014, 12:19:08 PM »
How do I offer my clients the player download link without directing them to DigitalSignage.com?

3
SignageStudio / Cannot drag component or resource into scene
« on: March 10, 2014, 11:53:47 PM »
For some reason, my Studio will not allow me to drag resources or components into a newly created scene.

4
Between your images, place a transparent "PNG" file the length of the blank space until your next image.

I think that's the simple fix.  ::)
   -StarVue

Yes, I ended up doing this. It works.

5
SignageStudio / Re: Twitter Workaround?
« on: March 04, 2014, 09:59:37 AM »
a new version will be released in April.

Ok, I will follow up in April.

6
SignageStudio / Re: Twitter Workaround?
« on: March 04, 2014, 08:28:14 AM »
Is the Twitter component still not working?

7
Thanks for the responses. I have a background and foreground (mask) running, so the option to make them visible isn't plausible.

Anoop - I have the settings correct. It does not work. I do not have "repeat to fit" selected. In fact, I have "respect content length" selected.

8
SignageStudio / Presentation does not respect gaps in timeline channel
« on: February 08, 2014, 11:56:56 AM »
I have images that are supposed to appear at a specific point on the timeline (Channel 7) and show for a set duration (10 seconds). Although I have the "Respect content length" option turned on for the channel, the presentation will show the content at the time it positioned to start, but instead of disappearing after the 10 second duration the content appears for longer until the next image is arranged to appear. The presentation is not respecting the content length nor the blank space.



9
SignageStudio / Re: Twitter Workaround?
« on: January 06, 2014, 01:25:11 PM »
Twitter is on a new API and uses OpenAUTH now. The original API is no longer supported at all and will not work under any circumstances. Look for details on how to utilize twitter from their website.

View this link for a super simple walk through: shoogledesigns.com/blog/blog/2013/06/13/embed-latest-tweets-on-website-api-v1-1/

My twitter component worked just a few weeks ago in December after following the Twitter component video posted by DigitalSignage in the video tutorials. The blog post you've referenced are old; mid 2013.

10
SignageStudio / Twitter Workaround?
« on: December 18, 2013, 12:11:49 PM »
Does anyone have a Twitter workaround solution? Apparently they changed something in their api and now the Twitter component is not working.

11
SignageStudio / Re: DigitalSignage in Schools - Managing content
« on: December 18, 2013, 09:53:06 AM »
I know I am late to this thread however to achieve this you can do something like I did and use a google document. Once you create a Google document you can publish it to the web and utilized the web link to display the web page. Then you can also share that Google document with whomever needs to update the information. I believe the published document refreshes every 5 minutes.

How does the Google document appear in the SignagePlayer? What kind of content do you put in the Google Document? Text only or images and text?

12
Thank you, this helped a lot. I am now experiencing some problems with the feed and the layout.

FEED: The title does not show. Instead, it shows the word "busy" in place of the actual event title.

LAYOUT: The scene does not appear to fill the the screen division in the browser preview mode. The screen divsion is 240x452. In the SignageStudio, I have set the dimensions of the scene (240x452) to be the exact same dimensions of the screen division (240x452). Within the scene, there are two elements: image resource (header) and RSS Feed (Google Calendar feed details). Each element is sized to be the full width of the scene (240) and the combined height of the two elements (100 for header and 352 for RSS feed) is set to fill the scene height. However, when I launch the presentation in a browser, there is a white boarder around the scene RIGHT and BOTTOM. Also, the feed content scrolls from the bottom within the SignageStudio, been when I go to preview the feed content starts from about the middle of the screen division.

Screen showing screen division for calendar as 240x452


Scene showing dimensions as 240x452


Preview of presentation in browser. There is a white boarder and for some reason the feed doesn't start from bottom like it does in the SignageStudio (see above in scene build)

13
SignageStudio / Google Calendar XML Feed not working in RSS News Component
« on: December 08, 2013, 12:39:44 PM »
I am trying to display Google Calendar content in an RSS News component on my timeline. When I paste the XML URL provided by Google for my calendar into the CUSTOM URL field in the properties setting of the RSS News component, nothing shows up. But when I switch to one of the default feeds, like Yahoo Sports, that does show up.

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines