July 16, 2019, 07:29:14 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://plus.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - polipo

Pages: [1] 2 3
1
Dear All,

Our client using HUS as their CCTV solution. They plan to split the display signage into 3 parts (zones), which one of it displaying CCTV (from HUS).
Any experience integrating mediaCloud with HUS system? Honestly, I don't know about HUS system. Not only the interface software, but also the cabling  :-\

I heard if we pointing the "CCTV zone" directly into the IP of camera, it will show also the "remote control" at the screen. While the client don't want it.

Looking forward to any comment  8)

2
General discussion on the mediaSERVER / Re: mediaServer 4.0
« on: February 10, 2013, 07:39:32 PM »
I wish the update really released this month. While at GMT+7 here we really hard to get live support.
Even we had bought 100 signageplayer license !! :'(

Note: And please make it easy to upgrade from v3..

3
SignageStudio / [Up] Re: The language of Weather and Clock Component
« on: December 28, 2012, 12:15:20 AM »
Just found this post.
Any update for ver.4?

Actually what i needed is for Clock (Date) Component. How to change it in Indonesian? I've set Regional and Language Options from Windows Control Panel, but it still show in English format.

Need your info ASAP. Thanks

4
Report bugs and errors / Re: [SOLVED] ERROR Load Studio
« on: November 01, 2012, 08:09:03 PM »
Thank you for quick response from Ron O.

the fact, mediaSERVER not yet supported by version 4.

And when error "Request Data Fail" happened, just try restart the IIS.

Thank u team. Gbu

5
Report bugs and errors / [SOLVED] ERROR Load Studio
« on: November 01, 2012, 07:40:31 PM »
Load Style Fail when start Studio. And then Error Localization. I'm using the latest version Adobe AIR and also Studio v4. Please help!  :(

Screenshot:




6
Report bugs and errors / Editing Embedded RSS
« on: October 16, 2012, 05:43:27 AM »
When editing Embedded RSS, I try to add titles at all once, and then editing one by one later.
But, when I edit at one title, after press Enter (or moving to another field), the item oftentimes jump to another order, either moving up or moving down. This pique me.  :-\

I'm using CloudStudio v.4.0.88, but this error happened also at the previous version. Please help to fix it. Thanks.

7
New features and suggestions / Showing SignageController
« on: April 03, 2012, 11:31:41 PM »
I think it's a good idea if user can show the SignageController just using mouse.
You can put 1 point (let say on the up-left corner). If user klik at that point, SignageController will show.

To prevent unauthorized user, maybe you can put a pop-up password window before show the SignageController itself.

This will reduce user to plug both mouse and keyboard while do maintenance locally.
Or will effective when user using a Android tablet as a player.

Cmmiw. Thanks.

8
how about Windows? any update for tuner hardware list?
I have AverTV VolarGo. Can I?

9
Check it in. THANKSSSSSS!!!  :) ;) :D ;D

10
we do have plan to improve on the "poor" connection setups in release 3.2
for now you will need to find a better connection method that is either up or down, but the constant toggle could be an issue

Hi MS team,

any update for this? I'd really need this, as we had promise them about the connection (stable if connection was drop). But now at the implementation, they challenge us while this problem happen.

By the way, what is the different between cloudPlayer and mediaSignagePlayer? So do with cloudStudio and mediaSignageStudio..

Thanks.

11
SignagePlayer / Re: how to embed ?
« on: February 27, 2012, 12:13:51 AM »
or download first the SWF file

12
In windows, just to remove shortcut SignageController.bat from STARTUP folder.

Try something like this on your Mac.

Cmmiw.

13
SignagePlayer / Re: SignagePlayer Won't Start - Looks Minimized
« on: February 27, 2012, 12:06:46 AM »
Hi, thanks for the reply.

I've done this actually. I've closed the player, deleted the files, and tried to open, but the player will not ever show a log-in screen.

I've also completely uninstalled the player, and deleted those folders, reinstalled, but still cannot see the application screen.

i think there's something wrong with the OS.
have u tried on another PC?

14
A 300+ book / manual is coming in Feb 2011.

Hello MS team,

any update for this? Really need your help to support customer here  :-\

15
Hi,

As many questioned on this forum, my system suddenly showed only the grey-black Signage Player window (without any text). I have made sure that the caching was fully complete (showed on the Signage Studio -> Station). Oddly, this issue happened not exactly when the mediaServer turned down. But several hours after that.

My Signage Player at that time was 3.0.0xxx version. I have tried to looking the newer one (as I read on the other thread, maybe with update it to version 3.1 can solve the problem). But, I just got cloudPlayer.air version 3.0.11xx
And sadly, the problem still there after updating.

Where I can get cloudPlayer.air version 3.1 or 3.2?
Or is there any suggestion how to fix this?
*as for now I need the mediaServer to maintain on the other store that has not internet connection.

**fyi, I was implementing mediaServer on this system.

Looking forward to your reply. Thank you team.

Pages: [1] 2 3
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines