May 31, 2020, 02:57:48 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - SHAI

Pages: [1]
1
Report bugs and errors / Re: Windows8/10 problems
« on: April 07, 2016, 01:56:03 PM »
Hi,

I am using Windows 10 and also noticed the power saving mode not working properly for Monitor On.  Note: I have done the following steps to ensure nothing will "block" the monitor from waking up, however, there is still a black screen blocking the player content when the monitor comes back on:
- remove the lock screen
- eliminate the password sign in requirement in the initial log-in screen when we power on the player
- set the "Require sign-in" to Never to eliminate the need to sign in after the player wakes up

If I click a button (any button) on the keyboard, the black screen will disappear and things will go back to normal.  It would be great if this step is not required.

I have tried the SignagePlayer 5.0, it did not resolve this monitor on problem. 

It actually brought about another problem where my video content got squished to the left side.  This happened to screens with only 1 screen division.
( I would like to send you the before and after image but not sure how attachments work in here ....)

Thanks in advance for any suggestion you can provide.

2
Report bugs and errors / Re: "Blocked" text on screen
« on: March 31, 2016, 02:56:36 PM »
OK, thx.

3
Report bugs and errors / Re: "Blocked" text on screen
« on: March 31, 2016, 12:52:16 PM »
Hi,

I just joined the Enterprise level and have added the worldWeather component through the mediaSTORE.  However, I am still seeing "Blocked" on my screen.  Please help!

One thing, when I try to click on an item in the mediaSTORE, my cursor kept turning and the SignageStudio hung.  Happened every time.  Does anyone have the same problem and know how to fix that?

Thanks,
SH

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines