July 08, 2020, 09:59:14 AM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - jswalls110

Pages: [1] 2
1
SignagePlayer / Re: New Windows mediaplayer
« on: January 02, 2015, 10:38:32 AM »
admin????

No response?????


2
SignagePlayer / New Windows mediaplayer
« on: December 22, 2014, 10:57:17 AM »
I installed the new media player on a WinXP laptop. I had the older 2 part player on there before and it was working fine.

The new player will not go into power saving mode (turn off the screen).

Is this a known issue?

3
mediaPLAYERS, Hardware and accessories / Android Standby
« on: November 11, 2014, 07:03:26 AM »
Has anyone found an app to put and Android in standby mode and wakeup with a schedule?

I have tried numerous ones that control some functions but even one that could shut off the display would be better then nothing.

4
I thought as much.

Would have been nice to know in advance.

5
I have a Mediaplayer 90 that we are very happy with.

However, I cannot get the player to go into powesaving mode (monitor shuts down).

The clock and date and time are correct.

Is this a function of the player not sending video or is this a function of the actual monitor (TV in this care) actually entering a powersaving mode?

6
mediaPLAYERS, Hardware and accessories / Re: Mediadroid 90 Timed start
« on: October 06, 2014, 11:54:27 AM »
The reply from live chat is "That doesn't work on Androids". And that was documented where?

7
mediaPLAYERS, Hardware and accessories / Mediadroid 90 Timed start
« on: October 06, 2014, 07:20:17 AM »
Can you set the Mediadroid 90 to start up at a set time using the Station Power Saving mode?

If so, how do you get into the BIOS to do it?

8
SignageStudio / Re: Scrolling Text
« on: August 21, 2014, 06:18:58 AM »
Didn't even this of RSS. Thanks.

9
SignageStudio / Scrolling Text
« on: August 20, 2014, 01:20:56 PM »
I am looking to scroll a rich text component across the bottom of the screen.

I couldn't see it, and didn't see a tutorial on it.

If another method would work I am open to suggestions!

Thanks,

10
New features and suggestions / Ability to Schedule by time
« on: August 18, 2014, 01:22:52 PM »
Using DS as a show scheduler sometimes. If you don't kick off the Campaign at the right time events that crop up on a time basis (seminars for example) can be out of sync.

Is it possible to allow you to schedule by offset or time (pulled from the players clock)?


11
Looks like a reboot reset it.

Gonna have to do more work on this to make sure.

12
I too am experiencing the bottom half of the screen being cut off in Portrait mode.

I made a single page presentation, an event schedule for the day.

It worked fine.

I then edited it to cause the time slots to grey out when they are done.

It then goes to 1/2 screen and taking the additions out doesn't change them back I have to delete the campaign, screens and start again.

I really want this to stand out, it will mean this product really getting used here.

13
mediaPLAYERS, Hardware and accessories / Re: Shipping Delat
« on: August 12, 2014, 08:57:43 AM »
I have the same issue, 7 days into it and all I get is it is in processing. I asked for an estimate and all he told me was I would get and email with the tracking number.

Most likely the first and last I will buy from these guys.

14
SignagePlayer / Images don't go away
« on: December 06, 2013, 07:00:48 AM »
I have had this issue since the beginning.

I have a first screen with 8 elements (ch2-8) . It is supposed to go away after 1:05 to a second screen only using ch 1. The elements do not go away, they stay on the screen. I ended up using a blank channel to remove them from my screen. Resolved but not solved.

As a part of that, I went to put a video in ch1 with sound. It plays fine, but the sound then repeats over and over. The video is replaced by the next screen in channel 1 but how do I get the audio to ONLY play in its 12 second allotment and then stop?

This is on Windows XP with version 4.12.38 air 3.9.0.1030.

This is on scheduler not sequence.

15
SignagePlayer / Re: Campaign not looping --SOLVED
« on: October 16, 2013, 06:30:33 AM »
Fixed.  When I reset my timeline from Sequence to Schedule it asked me for a duration. I assumed it wanted to now how long I wanted to play for the timeline per day (11 hours). It was actually asking for the length of the timeline itself (3m 29s).

When I reset it to 3 m 29s it works.

Thanks and sorry for the troubles.

Pages: [1] 2
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines