July 22, 2019, 08:26:33 PM
Welcome, Guest. Please login or register
News: Stay up to date with everything that's happening at http://twitter.digitalsignage.com

MediaSignage support forum



Show Posts

* Messages | Topics | Attachments

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - y1oubrah

Pages: [1]
1
SignagePlayer / Re: endless loop of station restart
« on: November 11, 2010, 09:14:02 AM »
As I mentioned before, the custom RSS feed scrolls within studio but not in presentation mode?
What is the problem?

2
SignagePlayer / Re: endless loop of station restart
« on: November 10, 2010, 08:06:52 AM »
What about the custom RSS feed scrolling in preview mode and not in presentation mode?

3
SignagePlayer / Re: endless loop of station restart
« on: November 09, 2010, 07:58:11 AM »
I am using Custom RSS running on a Intel Pentium M processor 2.13Ghz with 2GB RAM.

4
SignagePlayer / Re: endless loop of station restart
« on: November 08, 2010, 08:57:07 AM »
When I boot up the machine, the presentation comes up. The RSS feed does not scroll even though it does in preview mode within studio.

5
SignagePlayer / Re: endless loop of station restart
« on: November 05, 2010, 07:15:42 AM »
I followed your instructions and updated both the player and studio applications.
The looping is still there.
After 20 to 30 loopings the presentation finally comes up but the RSS feed never scrolls (vertically) even though it does in the preview mode within the studio application.

Youcef

6
SignagePlayer / Re: endless loop of station restart
« on: November 04, 2010, 07:45:38 AM »
The version of both the player and studio is 2.2.1054.

Also another issue is when I try to install the player on an Intel Imac running Leopard, the installation fails and I am prompted to install manually using install.sh

Here is a screen shot of the warning. I am logged in as an administrator on the machine.



Thanks,
Youcef

7
SignagePlayer / endless loop of station restart
« on: November 03, 2010, 10:21:57 AM »
After I made updates and checked restart station, the system goes into a endless loop of restarting the station.
Also, when it decides to stop, and displays the screen, the vertical RSS feed on the left which was playing within the studio application, is stationary in the presentation.

Youcef

Pages: [1]
Carbonate design by Bloc
variant: carbon
SMF 2.0.12 | SMF © 2016, Simple Machines