MediaSignage support forum

community support => SignagePlayer => Topic started by: MU Digital Signage on June 03, 2019, 01:17:01 PM

Title: Multiple screens with new signage player not displaying correctly
Post by: MU Digital Signage on June 03, 2019, 01:17:01 PM
I have several setups consisting of a windows device with dual screen outputs driving 2 vertical 60 screens.  I have it setup as 2160x1920 with 2 screen divisions split right down the middle.  On the old signage player (6.2.22) everything was working great.  I tried to upgrade these to the new player and now the second screen will not display correctly... It seems to show up behind the primary left screen even though the divisions are correct.  It worked initially but then as soon as I rebooted the computer to make sure the watchdog would function correctly it would start doing the right screen behind the left screen thing.  Basically i can see a sliver of the screen but it won't properly fill the two screens as designated.    I went back to the old player, changed nothing else, and it works fine now.  Anyone else seeing this?  Is it a bug or is there something additional I need to do with the new player?  Thanks!!!
Title: Re: Multiple screens with new signage player not displaying correctly
Post by: admin on June 03, 2019, 07:15:49 PM
version 6.x.x does have issues when using multiple screens.  the devs are currently working on the fix for it.

for now, best to roll it back to a previous working version:
Version 5.0: http://galaxy.signage.me/Code/install/exe/5.0/CloudSignagePlayerSetup.exe
Version 6.2: http://galaxy.signage.me/Code/install/exe/6.2/CloudSignagePlayerSetup.exe

best regards

-ADMIN