MediaSignage support forum

community support => SignageStudio => Topic started by: thongbk on March 05, 2018, 02:19:29 AM

Title: Context3D not available with version 6.0.122
Post by: thongbk on March 05, 2018, 02:19:29 AM
Hi,
I got error message with 6.0.122  on server 2012

"Context3D not available! Possible reasons: wrong renderMode or missing device support."

does anyone get it ?
Title: Re: Context3D not available with version 6.0.122
Post by: admin on March 06, 2018, 02:29:55 PM
never seen this, please contact live chat for support on that...
Title: Re: Context3D not available with version 6.0.122
Post by: shawnyadav on April 21, 2018, 05:18:02 AM
SignagePlayer app was working fine on my Google Pixel 2 when on Android 7.1 however upon updating to Android 8.1 the app only will load a blank white screen on startup and crash itself. Any idea how do I get it working again?
Title: Re: Context3D not available with version 6.0.122
Post by: admin on April 23, 2018, 09:07:11 AM
we have tested on Android 8.0 this morning and did not run into an issue.
please share your login email (no password) and campaign name so we can test against it as well.
regards