MediaSignage support forum

community support => Report bugs and errors => Topic started by: StarVue on March 31, 2016, 06:45:02 AM

Title: Bugs in 5.0.16 Studio & Player
Post by: StarVue on March 31, 2016, 06:45:02 AM
I am finding in the new v5.0.16 Studio (Installed on PC) I cannot change the font size on any item other than what is listed in the drop down menu.
If you try to type in a font size it won't allow it. Switching over to the "WEB" version of the studio (v4.34.7) allows you to type in any font size.

Another issue within the Studio: When making a "thumbnail" of a video, the system will not calculate the proper length of the video. Always comes up "0".
Really wish you didn't have to create a thumbnail in the first place - this is always a frustrating thing to get across to new users/clients.
Thumbnails & video length should be automated upon upload of content.

In the v5 Signage Player (On PC & Android) If you have a video that is NOT the same size as your division- and have that video's check box selected to "Maintain aspect Ratio" the video plays pushed to the "LEFT" side of the screen division instead of centering itself within the division. This is not a favorable display. In previous versions this was made to "CENTER" itself within the division while maintaining it's aspect ratio.

These are my findings so far - please advise,
   StarVue
Title: Re: Bugs in 5.0.16 Studio & Player
Post by: admin on March 31, 2016, 07:23:35 AM
tx for reporting, we are looking into this...
Title: Re: Bugs in 5.0.16 Studio & Player
Post by: mtrigg on June 27, 2016, 02:05:38 PM
We've been experiencing several issues lately regarding SignagePlayer.exe crashing but the content is still running.

So I am going to assume that the player crashes, and watchdog launches the exe again and the warning stays on top of the player.

This is been mostly in environments where the machines are running mixed content of Google Sheets using an external app, with weather in HTML Component and videos with RSS Tickers and other integrations simultaneously.

Would setting the RAM on signage fix this? Or by changing reboot on error to station rather than player?
Title: Re: Bugs in 5.0.16 Studio & Player
Post by: admin on June 27, 2016, 04:40:45 PM
the only issue we are aware of has to do with capture device, so please bring this with live chat for support so they can further investigate
Title: Re: Bugs in 5.0.16 Studio & Player
Post by: admin on June 27, 2016, 05:17:50 PM
I am finding in the new v5.0.16 Studio (Installed on PC) I cannot change the font size on any item other than what is listed in the drop down menu.
If you try to type in a font size it won't allow it. Switching over to the "WEB" version of the studio (v4.34.7) allows you to type in any font size.

Another issue within the Studio: When making a "thumbnail" of a video, the system will not calculate the proper length of the video. Always comes up "0".
Really wish you didn't have to create a thumbnail in the first place - this is always a frustrating thing to get across to new users/clients.
Thumbnails & video length should be automated upon upload of content.

In the v5 Signage Player (On PC & Android) If you have a video that is NOT the same size as your division- and have that video's check box selected to "Maintain aspect Ratio" the video plays pushed to the "LEFT" side of the screen division instead of centering itself within the division. This is not a favorable display. In previous versions this was made to "CENTER" itself within the division while maintaining it's aspect ratio.

These are my findings so far - please advise,
   StarVue


Checked on the font size issue and it appears to be working properly on the latest version of the Studio 5.0.81

Same with the maintain aspect ratio issue, this has been fixed.

Regarding the auto update of video file duration without having to preview it in resources, we have submited a feature request for this included the auto addition of the thumbnail if it is possible.

If you are still running into issue, please let us know and if it is possible do a short video of it so we can try and replicate the bug.
Title: Re: Bugs in 5.0.16 Studio & Player
Post by: nixor on January 27, 2017, 01:00:16 AM
Does the maintain aspect ratio option was fixed before? Because Im using latest 5.1.12 version and after I use aspect ratio option the image is arrange to the left. As I understood it was fixed to be centered?
Title: Re: Bugs in 5.0.16 Studio & Player
Post by: admin on January 27, 2017, 05:26:39 AM
it is fixed
Title: Re: Bugs in 5.0.16 Studio & Player
Post by: nixor on January 30, 2017, 05:36:22 AM
Im using studio 5.1.12 and player android 5.0.4 and if I understood correct after I set maintain aspect ratio it have to set picture correct resolution and CENTERED? For me its not working.
Title: Re: Bugs in 5.0.16 Studio & Player
Post by: admin on January 30, 2017, 05:50:26 PM
Maintain aspect ratio is that H x W are properly set.
To center you can put inside a scene and adjust locks.